Jump to content

[1.10] Luna multiplayer (LMP) - Beta


Dagger
 Share

Recommended Posts

  • 2 months later...
  • 1 month later...
  • 10 months later...
  • 1 month later...

ran into this error on a newly hosted server. Not sure what is happening.

 

[LOG 12:35:09.246] [LMP]: Connecting to 127.0.0.1 port 8800
[LOG 12:35:09.246] [LMP]: Starting client
[LOG 12:35:09.412] [LMP]: Connected to 127.0.0.1:8800
[LOG 12:35:09.479] [LMP]: Mod check passed!
[LOG 12:35:09.479] [LMP]: Handshake successful
[LOG 12:35:09.679] [LMP]: Kerbals Synced!
[LOG 12:35:10.098] Game State Created.
[LOG 12:35:10.098] Flight State Captured
[LOG 12:35:10.113] [LMP]: Skipping WBIOmniManager scenario data in Sandbox mode
[LOG 12:35:10.113] [LMP]: Skipping WBIRefinery scenario data in Sandbox mode
[LOG 12:35:10.113] [LMP]: Skipping ToolTipScenario scenario data in Sandbox mode
[LOG 12:35:10.113] [LMP]: Skipping StnSciScenario scenario data in Sandbox mode
[LOG 12:35:10.113] [LMP]: Loading ResourceScenario scenario data
[LOG 12:35:10.113] [LMP]: Loading KerbalInventoryScenario scenario data
[LOG 12:35:10.113] [LMP]: Loading ROCScenario scenario data
[LOG 12:35:10.113] [LMP]: Skipping CivilianPopulation scenario data in Sandbox mode
[ERR 12:35:10.114] [LMP]: Threw in Main system- update event, exception: System.NullReferenceException: Object reference not set to an instance of an object
  at ConfigNode.CopyToRecursive (ConfigNode node, System.Boolean overwrite) [0x00000] in <39c0323fb6b449a4aaf3465c00ed3c8d>:0 
  at ConfigNode.CopyToRecursive (ConfigNode node, System.Boolean overwrite) [0x0014a] in <39c0323fb6b449a4aaf3465c00ed3c8d>:0 
  at ConfigNode.CopyTo (ConfigNode node) [0x00000] in <39c0323fb6b449a4aaf3465c00ed3c8d>:0 
  at ProtoScenarioModule..ctor (ConfigNode node) [0x00016] in <39c0323fb6b449a4aaf3465c00ed3c8d>:0 
  at LmpClient.Systems.Scenario.ScenarioSystem.LoadScenarioDataIntoGame () [0x00018] in <b831bc38d5c54c93afa73e37bd96a9ba>:0 
  at LmpClient.MainSystem.StartGameNow () [0x00076] in <b831bc38d5c54c93afa73e37bd96a9ba>:0 
  at LmpClient.MainSystem.Update () [0x00164] in <b831bc38d5c54c93afa73e37bd96a9ba>:0 

[LOG 12:35:10.114] [LMP]: Disconnected, reason: Unhandled error in Main system- update event! exception: Main system- update
[LOG 12:35:11.119] [LMP]: Receive thread exited
[LOG 12:35:11.119] [LMP]: Receive thread exited
[LOG 12:35:11.119] [LMP]: Send thread exited
[LOG 12:35:11.119] [LMP]: Receive thread started
[LOG 12:35:11.119] [LMP]: Send thread started
[LOG 12:35:12.130] [LMP]: Send thread exited

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...