Dagger

[1.6.2] Luna multiplayer (LMP) - Beta

Recommended Posts

Is there a known bug in regards to asteroids spawning? It's set to the default 10 right now and apparently there are now well over 100 untracked objects around. If this isn't known, I'll get on putting this into a proper bug report later today, hopefully.

Share this post


Link to post
Share on other sites

I have a question, is it possible for me and a friend to have a space race in science mode where we try to unlock x technology first or travel to planet y before the other person can? It would be great if you could respond.

Share this post


Link to post
Share on other sites
18 hours ago, NotConor said:

I have a question, is it possible for me and a friend to have a space race in science mode where we try to unlock x technology first or travel to planet y before the other person can? It would be great if you could respond.

All science gain is shared. You could still do a race to reach Eve, etc but unlocking the parts would be collaborative.

If you're looking for a competition but still want a challenge you can start a science mode with ~2500-3000 science for your initial parts unlock and set the science gain multiplier down to 0.01. You won't be able to research new parts and will have to make do with mid-tier equipment.

  • Like 1

Share this post


Link to post
Share on other sites

I have another question; can me and a friend build a craft at the same time?

Share this post


Link to post
Share on other sites
38 minutes ago, NotConor said:

I have another question; can me and a friend build a craft at the same time?

There is a Library available to save your craft builds to share them. You could start a craft and save it in the Library and let your friend add to it then he/she could save it and you add to it and so on....

Edited by Castille7

Share this post


Link to post
Share on other sites

Do mods sync between people on a server? A friend and I are wondering if we have to do that another way or we can get LMP to do it for us. Thanks.

Share this post


Link to post
Share on other sites

This mod has got me back playing KSP like I was back in the alpha days! THANK YOU SO MUCH! Alas, I have come across a game breaking issue that I hope may be remedied with a settings adjustment. Now, when I launch my craft from the space center or from the VAB it will explode before loading and I find my probe hurtling toward the sun. It only happened occasionally when the universe was new, now it's every time and, especially when I'm logging in remote from the server.  We only have a few vessel out. It seems exacerbated when loading a rocket with a lot of parts. Initially, I was able to stop it from halting the program (when the game locks up it seems to trigger the explosion) by accelerating very slowly, which I think helped by creating fewer particle effects and putting less demand on memory and processing. Is this something that can be helped by increasing or decreasing the MTU or by changing the vessel sync interval or some other server side setting? Any ideas? Please let me know. 

Thanks again.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now