Jump to content
  • 0

Help with scatterer


Question

i need help

i have been playing KSP with scatterer for awhile, but i installed EVE (haha pun) and SVE, to make it better, but it appears that i have glitched scatterer, and now the atmosphere of all planets + the ocean of all planets is a white mass.

can't screenshot it right now because i'm not on my PC, but it looks like a low poly sphere when you reach space (i've done it after 7 attempts, because the sky was hurting my eyes.)

Please help me solve this, as it seems many people are getting this error, even though there is no solution if you search it on Google.

By the way, i know it's scatterer when i removed it and everything was back to normal.

 

I have a 64-bit computer , 8gb RAM, Intel Core i5-7200U, Windows 10, with a NIVIDIA GeForce 920MX.

Is Scatterer doing some conflict between EVE(pun x2) or SVE?

 

 

Link to post
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...