Jump to content

Recommended Posts

8 hours ago, Cd109 said:

anyone know where can find a version of this mod for ksp 1.6.1 trying to make my RP1 Ro play through prettier :)

I also need that because the versions I have installed aren´t working properly in my experience.

I am using last version from this:

https://github.com/c1usta/KS3P/releases

But I will try beta 2 now to see if its better.

Edited by Agustin
Link to post
Share on other sites
On 3/7/2020 at 6:03 AM, Agustin said:
On 3/6/2020 at 9:33 PM, Cd109 said:

anyone know where can find a version of this mod for ksp 1.6.1 trying to make my RP1 Ro play through prettier :)

I also need that because the versions I have installed aren´t working properly in my experience.

I am using last version from this:

https://github.com/c1usta/KS3P/releases

But I will try beta 2 now to see if its better.

On "releases" page you can find KS3P version compiled for KSP 1.6.1. There is no changes for this particular compilation between beta2 and beta3.

Link to post
Share on other sites
3 minutes ago, clusta said:

On "releases" page you can find KS3P version compiled for KSP 1.6.1. There is no changes for this particular compilation between beta2 and beta3.

Thanks for your reply, but it seems as the page only has version 1.7.3 as the lowest.  Am i missing something ?  Great work guys thanks for your time

Link to post
Share on other sites
  • 3 weeks later...
On 3/14/2020 at 7:15 AM, UZZO007 said:

Hi, I installed this mod to make my ksp RSS / RO modpack prettier, but once the game starts ks3p doesn't work, would anyone know why?

I believe it is not currently patched for 1.9.X, I may be incorrect, but I too, have been unable to utilize the mod. I suggest patiently waiting for the next update, as I am certain that the mod maker is doing their best! Cheers!

Link to post
Share on other sites
  • 2 weeks later...
  • 2 weeks later...

I am using this in 1.7.3 with Real Solar System. I have tried tweaking things but there is not change occurring. Also the default profile does nothing.

Nvm I figured it out. I had the wrong configs

Edited by PatelPratham
Link to post
Share on other sites
  • 2 weeks later...
On 5/7/2020 at 2:13 AM, AnimaticalProductions said:

Well I don't really have the best computer. I5 7200U Intel HD graphics 620 8gb ram win10

Well, when I play on my Lenovo laptop (I7 8550, 16gb of RAM, same iGPU) I don't use any visual mod at all (except Restock if we consider the reworked plume of its engines being a visual mod).
There is a huge difference of framerate between in space rendering and LKO/surface rendering.

Link to post
Share on other sites
On 5/15/2020 at 3:13 AM, OnlyLightMatters said:

Well, when I play on my Lenovo laptop (I7 8550, 16gb of RAM, same iGPU) I don't use any visual mod at all (except Restock if we consider the reworked plume of its engines being a visual mod).
There is a huge difference of framerate between in space rendering and LKO/surface rendering.

The only visual mod that I use is Sci-fi visual enhancements, and the only difference in framerate is when I am either: Seeing the clouds, inside the clouds, or LKO.

 

Link to post
Share on other sites
  • 2 weeks later...
On 2/24/2020 at 10:55 PM, Skarlinger said:

Hey Guys,

Have just started using KS3P on a 1.8.x build of KSP and have run into a strange issue and was wondering if anyone new a fix.  I have the 1.8 Beta that c1usta has so kindly worked on and get the following wierdness happening to the skybox when I go into either map view or into the tracking station.  In flight it looks fine though.

https://imgur.com/IIK7zS7

Cheers!

Having this same issue. Anyone know a solution? From screwing with settings, the effect seems to be caused by the colour grading effect, and goes away when disabled, however, that's one of the nicer post-processing effects... Would love to be able to use it. Thanks!

Link to post
Share on other sites
  • 2 weeks later...
On 6/1/2020 at 11:34 PM, RyGuy_McFly said:

Having this same issue. Anyone know a solution? From screwing with settings, the effect seems to be caused by the colour grading effect, and goes away when disabled, however, that's one of the nicer post-processing effects... Would love to be able to use it. Thanks!

same here, really want to be able to use the color grading feature.

Edited by PupPryde
Link to post
Share on other sites
  • 2 weeks later...
On 6/10/2020 at 8:08 AM, PupPryde said:

same here, really want to be able to use the color grading feature.

I use this version and it works well for me. Use the Clusta settings. KS3P-1.8.0-6.1.2-Beta1

Link to post
Share on other sites
  • 2 weeks later...

so i recently installed, and i would like to get rid of the shadows while in the editor, it just feels a bit to dark for me, is there a way to do this?

 

and maybe make things a little brighter as well?

Edited by Not a Spy
Link to post
Share on other sites
  • 3 weeks later...
On 6/24/2020 at 1:30 PM, CSA said:

I use this version and it works well for me. Use the Clusta settings. KS3P-1.8.0-6.1.2-Beta1

Tried that version, same issue, using the default settings.

EDIT: Full reinstall of KS3P fixed the issue.

Edited by RyGuy_McFly
Link to post
Share on other sites
  • 1 month later...

I'm seeing error spam with v6.1 on KSP 1.10 from map view. I know it's not released for 1.10 but FYI:

[EXC 19:43:45.742] ArgumentOutOfRangeException: Index was out of range. Must be non-negative and less than the size of the collection.
Parameter name: index
	System.ThrowHelper.ThrowArgumentOutOfRangeException (System.ExceptionArgument argument, System.ExceptionResource resource) (at <ad04dee02e7e4a85a1299c7ee81c79f6>:0)
	System.ThrowHelper.ThrowArgumentOutOfRangeException () (at <ad04dee02e7e4a85a1299c7ee81c79f6>:0)
	KSP_PostProcessing.KS3P.Register (KSP_PostProcessing.PostProcessingBehaviour target, KSP_PostProcessing.KS3P+Scene targetScene) (at <bb2fd8f8ad734dc2942fba7f08d5db69>:0)
	KSP_PostProcessing.Operators.FlightOperator.Update () (at <bb2fd8f8ad734dc2942fba7f08d5db69>:0)
	UnityEngine.DebugLogHandler:LogException(Exception, Object)
	ModuleManager.UnityLogHandle.InterceptLogHandler:LogException(Exception, Object)
	UnityEngine.Debug:CallOverridenDebugHandler(Exception, Object)
[EXC 19:43:45.888] ArgumentOutOfRangeException: Index was out of range. Must be non-negative and less than the size of the collection.
Parameter name: index
	System.ThrowHelper.ThrowArgumentOutOfRangeException (System.ExceptionArgument argument, System.ExceptionResource resource) (at <ad04dee02e7e4a85a1299c7ee81c79f6>:0)
	System.ThrowHelper.ThrowArgumentOutOfRangeException () (at <ad04dee02e7e4a85a1299c7ee81c79f6>:0)
	KSP_PostProcessing.KS3P.Register (KSP_PostProcessing.PostProcessingBehaviour target, KSP_PostProcessing.KS3P+Scene targetScene) (at <bb2fd8f8ad734dc2942fba7f08d5db69>:0)
	KSP_PostProcessing.Operators.FlightOperator.Update () (at <bb2fd8f8ad734dc2942fba7f08d5db69>:0)
	UnityEngine.DebugLogHandler:LogException(Exception, Object)
	ModuleManager.UnityLogHandle.InterceptLogHandler:LogException(Exception, Object)
	UnityEngine.Debug:CallOverridenDebugHandler(Exception, Object)
[EXC 19:43:45.996] ArgumentOutOfRangeException: Index was out of range. Must be non-negative and less than the size of the collection.
Parameter name: index
	System.ThrowHelper.ThrowArgumentOutOfRangeException (System.ExceptionArgument argument, System.ExceptionResource resource) (at <ad04dee02e7e4a85a1299c7ee81c79f6>:0)
	System.ThrowHelper.ThrowArgumentOutOfRangeException () (at <ad04dee02e7e4a85a1299c7ee81c79f6>:0)
	KSP_PostProcessing.KS3P.Register (KSP_PostProcessing.PostProcessingBehaviour target, KSP_PostProcessing.KS3P+Scene targetScene) (at <bb2fd8f8ad734dc2942fba7f08d5db69>:0)
	KSP_PostProcessing.Operators.FlightOperator.Update () (at <bb2fd8f8ad734dc2942fba7f08d5db69>:0)
	UnityEngine.DebugLogHandler:LogException(Exception, Object)
	ModuleManager.UnityLogHandle.InterceptLogHandler:LogException(Exception, Object)
	UnityEngine.Debug:CallOverridenDebugHandler(Exception, Object)

 

Link to post
Share on other sites
8 hours ago, Krazy1 said:

I'm seeing error spam with v6.1 on KSP 1.10 from map view. I know it's not released for 1.10 but FYI:

I think KS3P is abandoned. The mod owner hasn't logged in here for 10 months. Last Github change is 14 months old for KSP 1.7.

Consider TUFX as an alternative. That's not updated yet, either, but maybe the 1.9 version will work well enough for you in 1.10, or watch that thread for a 1.10 update:

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...