• 0
KingWilliamB

The Game Keeps Crashing after trying to install mods and then uninstall them

Question

I am using KSP Version 1.3.1 and the game keeps crashing after I tried installing USITools, KW Rocketry, WarpPlugin (Interstellar), DistantObjectEnhancement, and TacLifeSupport. I installed them, they didn't work and then I uninstalled them. Then, the game keeps crashing after it gets to "MODULEMANAGER: FINAL" when loading.

Log:

Spoiler

https://www.dropbox.com/s/g1bp5jgjure0293/output_log.txt?dl=0 (FYI: I can't paste the entire log here because the forum keeps crashing each time I do that)

 

 

Oops! I forgot to mention that I also tried installing FASA with them.

Edited by KingWilliamB
Fixed Log

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 1
Quote

ModuleManager.2.6.25.dll
ModuleManager.2.7.5.dll
ModuleManager.2.8.1.dll
ModuleManager.3.0.0.dll
ModuleManager.3.0.1.dll
 

You have five different versions of Module manager. While this in and of itself is not a problem because only the latest version will load, it shows that some of the mods you tried to install are outdated. 

I recommend going through all the mods you have installed and make sure they are all compatible with KSP 1.3.1.

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.