Snawbadde

Detaching Parts on Loading

Recommended Posts

I'm trying to correct a problem using KAS and KIS. It requires some preparation, positioning a docking port, grab rails etc Everything attaches fine, and is usable, but when I reload the parts are floating. I've tried a couple of times now with the same result.

KSP is 1.3.1 I have multiple mods installed using CKAN and they're all reporting up to  date. Any insights would be much appreciated

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.