Recommended Posts

Anyone find the debug menu

7 hours ago, UomoCapra said:

We want players to figure that out for themselves.

But, here's a Hint:

It is a reference to the third generation of video game consoles and you access it from the Pause Menu.

3rd Generation as in 8 bit?

Share this post


Link to post
Share on other sites

does anyone know how to change focus to a node in map view?  

Share this post


Link to post
Share on other sites

Good job and congrats on the MUCH better port to console, it looks great.

 Now that the new port is downloaded can I nuke the old one and start trying to wash the smell of flying tiger out of my clothes?

Third gen.... is that the Sega/SNES era?Edit: Nope googled it One gen earlier so NES......I don't think they sell Game Genies for Xbox.

Edited by sPeaRr
...google

Share this post


Link to post
Share on other sites

ive repeatedly found a bug where the menu sticks to the screen. For example I've made a Falcon 9 STYLE rocket when I Stage and go back to land the 1sr stage I can't pilot because it wasn't me to rearrange staging. Then I go to another craft and the menu sticks with me and locks me out.   

I'm vernmuch curious about the debug menu

Can we get another hit I have hit every button

Literally 

Share this post


Link to post
Share on other sites

I'm really liking this update!  I like the new sounds and different visuals.  Also, thank you for fixing the camera orientation in the VAB and SPH - I can finally move the camera around so I can build bigger vessels.  I'm glad my kerbals don't fly off the spaceship when I EVA and I collect data/reset science devices too!

The controls take a little to get used to, but that's a given, since I'm so used to the prior version.  I did notice that trying to skip ahead to the next day in KSC works, but when I go to the VAB, then go to launch, it reverts back to the time prior to me skipping ahead.  At least I can switch to the vehicle tracker and advance the day there and go back to the launch pad.  I also noticed my tourist Kerbals don't always disappear when I've finished their specific part of their contract (take 3 kerbals into suborbital flight in Kerbin), but they do disappear when I complete the rest of the contract.  I'll see if I find anything in the bug tracker on that.

Also, thank you for the debugger!  It took me a min to figure it out and got a laugh when I thought "there's no way that's how you get to it" as it went to the screen.  It's really nice to be able to see the biomes and to set my spaceship in orbit right away to practice EVAs and what not.  For those wondering, the best hint was 30 lives.  I won't give the rest away...

Anyone else have issues with their ship spinning out of control when you go EVA w/o a probe core that has SAS?  I get that SAS is shut off when the pilot leaves, and that in real life I'm sure we don't really do EVAs with one person on a ship.  My fix is to use the probe core, but was wondering if others had better ideas.

Well, off to practice more EVA maneuvers, since the controls are slightly different, but better, before heading to the Mun!

  • Like 2

Share this post


Link to post
Share on other sites

ROFL just found the debug menu,   nice one guys..

 

a cheat menu really should require a cheat code :wink:

  • Like 2

Share this post


Link to post
Share on other sites
1 minute ago, DD_bwest said:

ROFL just found the debug menu,   nice one guys..

 

a cheat menu really should require a cheat code :wink:

Where?!

I've been looking for two hours.

  • Like 1

Share this post


Link to post
Share on other sites
9 hours ago, Cheif Operations Director said:

Where?!

I've been looking for two hours.

The answer is actually in this thread.

  • Like 1

Share this post


Link to post
Share on other sites

If you played Contra you know the code..... *shudder* the good old days when video games beat you.

  • Like 2

Share this post


Link to post
Share on other sites

Having a problem with the throttle and trim. I'm playing the To The Mun 2 landing tutorial, but I can't fine control my throttle while correcting the craft attitude with SAS off. The problem is that for fine tuning the throttle, instead of only using the up and down D-Pad, you now have to hold LB (L1 on PS4?) and tap the D-Pad (although the opposite would make much more sense, I don't want to miss release my LB key and then having my throttle going 100% or 0% directly). But LB/L1 is also the trim hold key, so if I input a pitch up command while holding LB/L1 my craft will trim up, this results in me having the craft spinning out of control over and over again while trying to adjust the throttle.

This basically forbids me from flying a craft while fine-tuning throttle, being the total opposite of what a Hands-On-Throttle-And-Stick should allow you to do.

Edited by Arch3rAc3

Share this post


Link to post
Share on other sites
19 minutes ago, Arch3rAc3 said:

Having a problem with the throttle and trim. I'm playing the To The Mun 2 landing tutorial, but I can't fine control my throttle while correcting the craft attitude with SAS off. The problem is that for fine tuning the throttle, instead of only using the up and down D-Pad, you now have to hold LB (L1 on PS4?) and tap the D-Pad (although the opposite would make much more sense, I don't want to miss release my LB key and then having my throttle going 100% or 0% directly). But LB/L1 is also the trim hold key, so if I input a pitch up command while holding LB/L1 my craft will trim up, this results in me having the craft spinning out of control over and over again while trying to adjust the throttle.

This basically forbids me from flying a craft while fine-tuning throttle, being the total opposite of what a Hands-On-Throttle-And-Stick should allow you to do.

What preset do you use? I use cursor, and it works fine for me.

OH! I GET the code! It's .. .. .... .... .... ..... .... .....!

Edited by DunaManiac

Share this post


Link to post
Share on other sites
1 minute ago, DunaManiac said:

What preset do you use? I use cursor, and it works fine for me.

All tutorials are default for Radial.

I can't see how a simple option "Hold LB/L1 + D-Pad up/down for instant max/zero throttle" is not present.

Share this post


Link to post
Share on other sites
13 hours ago, Cheif Operations Director said:

I'm vernmuch curious about the debug menu

Can we get another hit I have hit every button

 

Its a specific series of buttonpresses originating from a classic game released in 1987.  

Edited by klesh

Share this post


Link to post
Share on other sites

What an improvement! I played a little bit last night on ps4 and immediately you can tell something was different. It works! And works really well. Very smooth and I have to say, frustrations aside it seems to have been worth the wait. SQUAD made good on their promise and for that they deserve credit. It may have taken a year and a half to get here but I believe that the future is bright for the console edition. Happy launchings!

  • Like 2

Share this post


Link to post
Share on other sites

The Survey module Isn't working. I think How do I tell my inclination.

Can how to you use the 1-4 warp in space, that was helpful for burns

Share this post


Link to post
Share on other sites
23 minutes ago, Cheif Operations Director said:

Anyone find the debug yet?

It's in this thread, on this page 

  • Like 2

Share this post


Link to post
Share on other sites
25 minutes ago, Cheif Operations Director said:

Anyone find the debug yet?

 

Dude, do you want me to just PM you?  I presume you might be too young to know the code we're all on about.

Share this post


Link to post
Share on other sites

It wont load my save!!!!!!!!!! What the heck man 10 hours of gameplay and its just not gonna load it seriously why am i the only one still having problems? This is not ok this is my favorite game in existance and i just want to play it!!!!

Edited by jake867

Share this post


Link to post
Share on other sites
37 minutes ago, jake867 said:

It wont load my save!!!!!!!!!! What the heck man 10 hours of gameplay and its just not gonna load it seriously why am i the only one still having problems? This is not ok this is my favorite game in existance and i just want to play it!!!!

Uh oh... What happened, exactly? Can you load it by resetting the console? 

Share this post


Link to post
Share on other sites

Well i quicksaved shut my system down turned it on today went onto ksp tried loading my game and it said "cannot load saved game" with a bunch of random letters after a :       so idk man i guess i just have to restart again for the whatever thousandth time

Share this post


Link to post
Share on other sites

Wow that really sucks, Jake. I hope it doesn't happen again :(

  • Like 1

Share this post


Link to post
Share on other sites

Just wanted to say that this new edition of the console game is a HUGE improvement and I am extremely happy about it. Especially the new fluid way in which nodes can be placed and manipulated, I jumped for joy. Unfortunately, many of the online discussions focus on small bugs and such and amplify them. I have seen people write very negative angry things, none of which reflect my experience, and many seem to be from those who did not bother to familiarize themselves with the new controls. (Radial controls are ABSOLUTELY awesome by the way) You guys at Squad rock and I am really glad I stuck around and waited for this new port. Well done!!!

  • Like 3

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now