Recommended Posts

I don't know why my controls in the bottom left will go blue sometimes. When they do my craft becomes permanently unflyable. And those pink markers make flying impossible. (Figuratively)

Share this post


Link to post
Share on other sites
2 minutes ago, Cheif Operations Director said:

I don't know why my controls in the bottom left will go blue sometimes. When they do my craft becomes permanently unflyable. And those pink markers make flying impossible. (Figuratively)

What preset are you using? sounds like you are editing trim. Do you have a screenshot?

  • Like 1

Share this post


Link to post
Share on other sites
Just now, nestor said:

What preset are you using? sounds like you are editing trim. Do you have a screenshot?

I can't do screen shots, but I'm using cursor

I can't use radial to hard

Sometimes the pink markers go all the way to the top so to just keep my craft stable I need to counter it. Making it unflyable.

Share this post


Link to post
Share on other sites
9 minutes ago, Cheif Operations Director said:

Sometimes the pink markers go all the way to the top so to just keep my craft stable I need to counter it. Making it unflyable.

The pink markers are trim, which is applied by holding L1/LB while moving the stick. Essentially it's the same as trim on the PC, but now you have markers that show you've got trim applied. You can reset trim to 0 by holding L1/LB while clicking L3.

  • Like 3

Share this post


Link to post
Share on other sites
Just now, technicalfool said:

The pink markers are trim, which is applied by holding L1/LB while moving the stick. Essentially it's the same as trim on the PC, but now you have markers that show you've got trim applied. You can reset trim to 0 by holding L1/LB while clicking L3.

What is L3? I checked my Xbox controller this is no such button?

Share this post


Link to post
Share on other sites
1 minute ago, Cheif Operations Director said:

What is L3? I checked my Xbox controller this is no such button?

Ah, heh. LS. My apologies. Click the left stick.

  • Like 1

Share this post


Link to post
Share on other sites
Just now, technicalfool said:

Ah, heh. LS. My apologies. Click the left stick.

Ok so to disable trim what is the procedure. 

This is no L1

Their is RT, RB

LT and LB and then the sticks

Share this post


Link to post
Share on other sites
Just now, Cheif Operations Director said:

Ok so to disable trim what is the procedure. 

On PS4, hold L1 and click L3.

On Xbox, hold LB and click LS.

It's basically the same thing, but the buttons have different names.

  • Like 2

Share this post


Link to post
Share on other sites
Just now, technicalfool said:

On PS4, hold L1 and click L3.

On Xbox, hold LB and click LS.

It's basically the same thing, but the buttons have different names.

Ok and LS is the one on the right or left stick 

Share this post


Link to post
Share on other sites
Just now, Cheif Operations Director said:

Ok and LS is the one on the right or left stick 

LS = left stick, RS = right stick.

Incidentally, holding LB and clicking RS (or L1 and R3 on PS4) will toggle IVA view.

  • Like 1

Share this post


Link to post
Share on other sites
Just now, technicalfool said:

LS = left stick, RS = right stick.

Incidentally, holding LB and clicking RS (or L1 and R3 on PS4) will toggle IVA view.

Ok thanks. I know that was painful sorry. :) 

  • Like 2

Share this post


Link to post
Share on other sites
1 minute ago, Cheif Operations Director said:

Ok thanks. I know that was painful sorry. :) 

You know I just scrolled up and saw you're talking about cursor mode, not radial.

To reset trim in cursor mode, it's LB+A, on PS4 it's L1+X. Sorry about that.

  • Like 1

Share this post


Link to post
Share on other sites
Just now, technicalfool said:

You know I just scrolled up and saw you're talking about cursor mode, not radial.

To reset trim in cursor mode, it's LB+A, on PS4 it's L1+X. Sorry about that.

Oh... Ok thanks though. And what about when the indicators turn blue 

Share this post


Link to post
Share on other sites
1 minute ago, Cheif Operations Director said:

Oh... Ok thanks though. And what about when the indicators turn blue 

That's fine-control mode. You should still be able to control the craft, but the response will be much slower.

(edit: In cursor mode, it's toggled with LB+LS, which is the same as resetting trim in radial.)

Share this post


Link to post
Share on other sites
Just now, technicalfool said:

That's fine-control mode. You should still be able to control the craft, but the response will be much slower.

How to you disable that and is their a way to disable trim and fine tune completely so I can't accidently enable them

Share this post


Link to post
Share on other sites
1 minute ago, Cheif Operations Director said:

How to you disable that and is their a way to disable trim and fine tune completely so I can't accidently enable them

You can toggle fine-control off again using LB+LS in cursor mode. The indicators should go back to their normal orange colour. Unfortunately there is no way at present (on PC or console) to completely disable those functions.

  • Like 1

Share this post


Link to post
Share on other sites
1 minute ago, technicalfool said:

You can toggle fine-control off again using LB+LS in cursor mode. The indicators should go back to their normal orange colour. Unfortunately there is no way at present (on PC or console) to completely disable those functions.

Ok thanks I just wanted to find out. Big help

  • Like 1

Share this post


Link to post
Share on other sites

I cannot for the life of me figure out how to time warp while moving. It's gets very dull trying to sit through a 20 plus minute burn when you're not allowed to time warp above 1x "while the craft is accelerating." 

Share this post


Link to post
Share on other sites

I tried flying my MIG based fighter jet and the handling with the enhanced edition is way better! It’s really easy to adjust your landing gear to g at the height right, and get the main gear far enough apart to get a wide foot print. I’m so glad we can target our waypoints now!!!

i’ve got to check out the analog throttle setting to see what that does. I’m finally at the point where I’m going to do a minmus landing - not sure how i’ll like the current way the throttle works or not. I guess it’s an excuse to try both settings. Anyone else try the analog throttle?

Share this post


Link to post
Share on other sites

I'm having the problem, of everything I build, having "phantom forces." Turn off SAS, and they spin wildly, even after seperating most parts with the fine tuning thing, so nothing is touching eachother. 

Share this post


Link to post
Share on other sites

And now I'm unable to save the game. Seems there's lots of bugs with this new port.

And when I quit, and rebooted my game, all my previous saves are now gone... I thought the point of waiting all this time was to fix saves getting deleted?

Share this post


Link to post
Share on other sites

I heard on a review of the PS4 version that there's limited keyboard support for things like action groups and the ever elusive debug menu, is this also trueonxbox?

Share this post


Link to post
Share on other sites
2 hours ago, Omnifarious said:

I'm having the problem, of everything I build, having "phantom forces." Turn off SAS, and they spin wildly, even after seperating most parts with the fine tuning thing, so nothing is touching eachother. 

You may have applied trim. You can reset it by holding L1 and clicking L3 on PS4, or holding LB and clicking LS on Xbox.

(edit: Assuming radial control mode. In cursor mode you use LB+A on Xbox or L1+X on PS4).

39 minutes ago, Omnifarious said:

And now I'm unable to save the game. Seems there's lots of bugs with this new port.

And when I quit, and rebooted my game, all my previous saves are now gone... I thought the point of waiting all this time was to fix saves getting deleted?

Now this I have no idea about. It's something we tested extensively for, especially since that was one of the biggest problems with the FTE release, but apparently a few people have still lost saves. The problem has been noted, and it'll be a high priority for a future patch.

Share this post


Link to post
Share on other sites
8 minutes ago, technicalfool said:

You may have applied trim. You can reset it by holding L1 and clicking L3 on PS4, or holding LB and clicking LS on Xbox.

(edit: Assuming radial control mode. In cursor mode you use LB+A on Xbox or L1+X on PS4).

Now this I have no idea about. It's something we tested extensively for, especially since that was one of the biggest problems with the FTE release, but apparently a few people have still lost saves. The problem has been noted, and it'll be a high priority for a future patch.

Ooooooohhhhhm okay. I see now. Still figuring out the new controls. I'm guessing it was trim, (used to LB+Click for things in the flying tiger release) and not part clipping. Do you by chance know how to physics warp while in flight? Attempting to use time warp doesn't work while a craft is in motion, i.e. performing a manouver. (I get a message saying time cannot be warped while a craft is accelerating) I'm guessing time warp, and physics warp, are two different button combos.

Also, I don't know what caused the save issue. I was trying to figure out why my crafts were spinning wildly, when I tried to press start, to bring up the menu, and return to the tracking center. When I pressed "A" on any selection that wasn't resume, nothing happened. Which meant I could not save via the menu, or exit the game without dashboarding. (Haven't tried using a keyboard, yet, I hear there's limited support, so not sure if the quicksave shortcut works on a keyboard.)

Share this post


Link to post
Share on other sites

Devs, is there a way to use Radial preset with D-Pad up and down to fine control throttle (having LB/L1 + D-Pad Up/Down for Max/Minimal throttle instead)?

I've got used to the Radial preset and liked it better over the other two presets, seems easier to use, but not being able to control my throttle while turning the craft is a pain. Wish there was a way to change some key mappings.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now