Jump to content

[1.12] Stockalike Station Parts Redux (June 12, 2022)


Nertea
 Share

Recommended Posts

As mentioned over 10 thousand times in this thread and clearly enumerated in the FAQ, the IVA spaces are not part of the default install. If you want them, you need to follow the instructions in the readme, if installing manually, or install the appropriately named package, if installing from CKAN.

Link to comment
Share on other sites

2 hours ago, Nertea said:

As mentioned over 10 thousand times in this thread and clearly enumerated in the FAQ, the IVA spaces are not part of the default install. If you want them, you need to follow the instructions in the readme, if installing manually, or install the appropriately named package, if installing from CKAN.

For those who need a visual:

rZ15eVQ.png

Link to comment
Share on other sites

I think there was a bit of a language barrier and by the time I realized he was talking about IVA issues I still wasn't sure he was in the right forum.  So I suggested he check if IVAs weren't part of a separate download for the parts in question and left it at that.  He is definitely new to the forum so he wouldn't have seen 10k mentions, but yeah, its in the FAQ.  What can ya do?  All's well that ends well I suppose

Link to comment
Share on other sites

I'm afraid I might be a little dumb. I've installed TAC LS and my PPD Hydroponics module doesn't seem to generate food? I can start / stop the greenhouse but that doesn't change the prediction of TACLS on how long the food will last. does the greenhouse have to be manned in a certain way? I tried Scientists and Engineers but that didn't change the numbers either. I've tried switching all the resource cyclers in the utility module that is on the station on/off as well but none of the numbers change.

Any hint would be greatly appreciated.

Link to comment
Share on other sites

On 3/13/2022 at 12:57 AM, Nertea said:

As mentioned over 10 thousand times in this thread and clearly enumerated in the FAQ, the IVA spaces are not part of the default install. If you want them, you need to follow the instructions in the readme, if installing manually, or install the appropriately named package, if installing from CKAN.

Your readme doesn't mention anything about installing IVAs.

Link to comment
Share on other sites

4 minutes ago, majNUN said:

Your readme doesn't mention anything about installing IVAs.

From first post in this thread under the FAQ section:
Q: Why are all the IVA spaces black in IVA view?
A: . The IVA spaces are not installed by default. Install them if you want this. see next answer for how.

Link to comment
Share on other sites

18 hours ago, darthgently said:

From first post in this thread under the FAQ section:
Q: Why are all the IVA spaces black in IVA view?
A: . The IVA spaces are not installed by default. Install them if you want this. see next answer for how.

I'm not talking about the FAQ. I'm talking about the readme file.

Link to comment
Share on other sites

  • 2 weeks later...
On 3/17/2022 at 10:52 AM, majNUN said:

I'm not talking about the FAQ. I'm talking about the readme file.

I wasn't referring to what you were referring to, I was referring to the fact that Nertea wrote "FAQ" in his reply to you, not "readme", which he does not mention.  Generally for KSP mods with a thread in these forums, the first post will have all the info you need to install, and if not there, then there will be a link to a git repo with installation instructions or similar

Edited by darthgently
Link to comment
Share on other sites

20 hours ago, darthgently said:

I wasn't referring to what you were referring to, I was referring to the fact that Nertea wrote "FAQ" in his reply to you, not "readme", which he does not mention.  Generally for KSP mods with a thread in these forums, the first post will have all the info you need to install, and if not there, then there will be a link to a git repo with installation instructions or similar

Why are you trolling me? I'm talking about what is in the readme file - not the FAQ.

Link to comment
Share on other sites

2 hours ago, majNUN said:

Why are you trolling me? I'm talking about what is in the readme file - not the FAQ.

Unfortunately, most users don't look for, see or read Readme files, and in response most mod authors have given up on updating them. Therefore, the place to look for information is in the OP of a mod thread and any associated FAQs. This is what @darthgentlywas trying to steer you towards.

(It would be easier looking for such data if all mod authors stuck to the same, consistent format for mod release posts so we could more easily scan them for critical information. Alas, there is no consistency whatsoever.)

Link to comment
Share on other sites

1 hour ago, softweir said:

Unfortunately, most users don't look for, see or read Readme files, and in response most mod authors have given up on updating them. Therefore, the place to look for information is in the OP of a mod thread and any associated FAQs. This is what @darthgentlywas trying to steer you towards.

(It would be easier looking for such data if all mod authors stuck to the same, consistent format for mod release posts so we could more easily scan them for critical information. Alas, there is no consistency whatsoever.)

Yeah, sure. I was simply making an "FYI statement" to @Nerteathat his readme file doesn't mention anything about installing the IVAs. Maybe he'll update his file... 

Link to comment
Share on other sites

30 minutes ago, majNUN said:

Yeah, sure. I was simply making an "FYI statement" to @Nerteathat his readme file doesn't mention anything about installing the IVAs. Maybe he'll update his file... 

BTW if you know what needs to be done, the readme file is in the github code repository - you can submit a pull request with the changes you propose should be added so that Nertea can just accept it if it's good.

Link to comment
Share on other sites

I don't know if this intended (I'm not sure why it would be), but the tags for the airlocks included "cck-containers", causing them to be listed under a container category in the VAB/SPH.

Link to comment
Share on other sites

19 hours ago, dangaffa said:

Any chance that a ring station could be made that fully fits within a 5m diameter and goes out from there? I feel like that'd probably be cool

It seems distinctly unlikely that Nertea will touch this mod again, but I agree that such features as "hilariously compact centrifuges" and "those claw-like parts except they're robotic parts" would be cool.

Link to comment
Share on other sites

  • 2 weeks later...
On 4/10/2022 at 10:21 AM, Nertea said:

Yeah unfortunately not doing anything more on this project.

You are still our hero, Nert. Ever so grateful for that massive quantity of awesome work you did on all your mods. Looking forward to experiencing more with KSP2.

(wishful fanboying): If you are allowed to, once KSP2 is out you should do a little show and tell for some of the work you did on it

Link to comment
Share on other sites

On 3/15/2022 at 4:13 PM, MrOnak said:

I'm afraid I might be a little dumb. I've installed TAC LS and my PPD Hydroponics module doesn't seem to generate food? I can start / stop the greenhouse but that doesn't change the prediction of TACLS on how long the food will last. does the greenhouse have to be manned in a certain way? I tried Scientists and Engineers but that didn't change the numbers either. I've tried switching all the resource cyclers in the utility module that is on the station on/off as well but none of the numbers change.

Any hint would be greatly appreciated.

I am also running into this problem, but it is even worse than MrOnak's (or he has the same thing and hasnt noticed). Using the Food/Mineral options does seems to do nothing when focused on the ship/station. However, much worse than that is if you have either running while focused on something else, then the stations food consumption skyrockets. I switched to another craft for 10 minutes and lost 3.5 days of food. Everything else calculates normally, but the food just goes insane when using either of those. I have tested it both on the 2.5 hydroponics and the cupola with the same results.

CdKhHWb.pngh9Rlx6x.png

Link to comment
Share on other sites

1 hour ago, Catto said:

How do you crew inflatable parts without docking a crew module to them?

Assign crew to an inflatable part before launch? You don't. There's no empty space inside them before they're inflated for any crew to fit into.

Link to comment
Share on other sites

14 minutes ago, Aelfhe1m said:

Assign crew to an inflatable part before launch? You don't. There's no empty space inside them before they're inflated for any crew to fit into.

What about when they ARE inflated before launch?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...