Question

Hello!

I'm having problems with the games textures.

So, whats the problem?

Well, when i start the game the textures won't show up correctly after it has booted up. Also, for some bizarre reason when i press Shift + O the textures go even weirder.

See the pics below

Here is a list i have tried to fix the textures:

* Verified game cache thru steam

* Uninstalled ALL mods

* Tried with mods

* Reinstalled the game

* Updated GPU drivers and tried older drivers

* Tried older versions of the game

* Updated Windows and downgraded to an older version

Still the problem persists.

Also here is my PC specs if you wonder if it has any effect:

CPU: i5 6500 GPU: GTX 980Ti RAM: 16GB

 

This pic is just after the game has booted up

20180205201531_1.jpg

This happens when i press "Shift + O"

20180205201539_1.jpg

20180205201600_1.jpg

Any help would be appreciated!

Thanks in advance!

- Kryostatic

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 2
30 minutes ago, Kryostatic said:

snip

Stop forcing OpenGL 

Edited by Galileo

Share this post


Link to post
Share on other sites
  • 0
5 minutes ago, Galileo said:

Stop forcing OpenGL 

Thanks alot you kind sir! Fixed the issue. For some reason i had force opengl on in the launch options.

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.