MaverickSawyer

What is your most facepalm-worthy moment regarding KSP?

Recommended Posts

Messing with rovers for the first time, I needed to take some thermal readings on the surface of the Mun.  So I stick one on the nose of the rocket inside a fairing.  But apparently, even though the wheels were not clipping outside of the fairing, they were not sufficiently inside, because when I got ready to circularize orbit around the Mun I noticed that the tires were popped.  Aha—I brought an engineer for just such an emergency!  Wait, levels? 

So on the next attempt at the rover mission, I make sure the fairing gives breathing room for the wheels, and double check that they are intact after I clear the atmosphere.  Land on the Mun, no problem.  Drive to the site.  This rover, unlike the first, doesn't have a thermometer. 

Edited by FinalFan
"the" Mun

Share this post


Link to post
Share on other sites
15 hours ago, FinalFan said:

Messing with rovers for the first time, I needed to take some thermal readings on the surface of the Mun.  So I stick one on the nose of the rocket inside a fairing.  But apparently, even though the wheels were not clipping outside of the fairing, they were not sufficiently inside, because when I got ready to circularize orbit around the Mun I noticed that the tires were popped.  Aha—I brought an engineer for just such an emergency!  Wait, levels? 

So on the next attempt at the rover mission, I make sure the fairing gives breathing room for the wheels, and double check that they are intact after I clear the atmosphere.  Land on the Mun, no problem.  Drive to the site.  This rover, unlike the first, doesn't have a thermometer. 

Congrats! You did the common thing that is fixing one major early mission problem, but causing several others that don't become major problems until you notice way after the point of no return. My friend, welcome to the club. =)

May I suggest a checklist next time? I too have a tendency to forget mission critical stuff...

Like that time when I sent a base to Duna without actually sending a base to Duna... While wondering how I managed to increase the Dv and TWR so much on the way there. Sigh... I only noticed after I landed, and that was after deploying the satellites... 

7bb4e3a3f936c61c70f45478a94964b8.png

Share this post


Link to post
Share on other sites

I just had a 'good facepalm' moment yesterday. As y'all probably know I like planes with lots of lift, but I got it right this time.

I made a biplane which takes off at 24 meters per second.

As I realized what I had been doing so wrong I facepalmed. Mabye I can use it as the base for an SSTO! The low takeoff speed allows for some purty crazy maneuvers in the air, but it's as aerodynamic as a barn.

Edited by Kernel Kraken

Share this post


Link to post
Share on other sites

Planning to build a gilly exploration drone, load it with enough fuel, equip it with powerful antenna, sufficient battery and solar panels, mount almost all science instrument, fit it with RCS thrusters for maneuverability. Launching it to gilly, capture and circularization burn initiated, landing completed, gather science, preparing to biome hop... Realized that there's no monopropellant tanks...

Another would be during asteroid orbital base construction. Load a huge launch vehicle with lab, observation and habitation modules joined together as a single assembly, launched it, rendezvous with station looks good, decoupling whole assembly from launch vehicle and approaching the asteroid, decouple the observation module from assembly to attach it to asteroid... Successful. Decouple the habitation module from assembly to attach it to asteroid... Successful. Moving the lab to attach it to the asteroid... Wait for it... Getting closer... Wait what? No monopropellant left!? Realized that the RCS thrusters for moving the lab module is supplied from monopropellant tanks... On the already detached habitation module. But the lab has moving towards the station due to the small momentum of tiny amount of RCS thrust using whatever amount of monopropellant left. I can't stop it, the lab module smashed the habitation module, causing it to detached from asteroid base before hitting the main fuel refueling tower, which broke apart from impact. On that day, I lost my entire asteroid fuel station

Share this post


Link to post
Share on other sites

I took my supersonic cruise plane up to 18,000 meters for a quick, 1,200 m/s blast. I heard an explosion, but thought it was just ambience or a spent upper stage crashing back to Kerbin, from a previous mission. After about 20 min real time, I'm lined up for a landing back at the KSC runway I put the gear down...wait, where's the gear? 

 

Turns out it had broken off (they caused the explosion) luckily I stalled right down to about 40-50 m/s and touched down super gently on the fuselage. Apart from some damaged Elevons, the plane was A-OK. Labo Kerman is still being treated for PTSD and shock at the Astronaut Complex, however.

Share this post


Link to post
Share on other sites

I have too many hours in this game, so when I did this I had the largest sigh, especially since I was playing without reverts.

somehwere on ascent I was checking all my fuel levels and I accidentally clicked on a decoupler. I looked at the blue button that says “decouple” and I think “oh wow im glad I wouldn’t click that, would be very bad at this time.” Then my right hand just moved over and clicked the button without thinking. There goes my booster.

Share this post


Link to post
Share on other sites
2 hours ago, Not Sure said:

I have too many hours in this game, so when I did this I had the largest sigh, especially since I was playing without reverts.

somehwere on ascent I was checking all my fuel levels and I accidentally clicked on a decoupler. I looked at the blue button that says “decouple” and I think “oh wow im glad I wouldn’t click that, would be very bad at this time.” Then my right hand just moved over and clicked the button without thinking. There goes my booster.

Those aren't necessarily the most dramatic or costly mistakes, but they sure are the most facepalm-worthy.  

"Boy, close call!  It sure would have been embarrassing if I had clicked on that." (Two seconds later) *click*

Share this post


Link to post
Share on other sites
Just now, FinalFan said:

Those aren't necessarily the most dramatic or costly mistakes, but they sure are the most facepalm-worthy.  

"Boy, close call!  It sure would have been embarrassing if I had clicked on that." (Two seconds later) *click*

Exactly! Didn't even think about it, brain was in autopilot mode and didn't check.

Share this post


Link to post
Share on other sites

Launching a rover somewhere, and having no RTG's to power it during the night... then i have a bunch of metal on wheels, that can't move.

Share this post


Link to post
Share on other sites
On 4/2/2018 at 6:39 AM, Gargamel said:

I work nights, so I usually go to bed as the sun is coming up.  I go to the KSC to shut it down, start that process, still having birds chirping over the speakers.  Task manager says it's gone.  But I spend 10 minutes trying to figure out why it is still making bird noises.   Realized the birds outside were waking up.   Off to bed for me with that one. 

Just did the opposite.

Left KSP running last night, and Just getting home now, I go looking for the bird loose in the house.    Sigh.....

Share this post


Link to post
Share on other sites

I caught KSP on a steam sale knowing nothing about it, jumped right into the game to play around. So mine was that I didn't know staging was triggered by the space bar. So for my first few launches I manually activated each engine in the context menu, then throttled up. SRB's were tough to start at the same time. Decoupling each stage with the context menu. So did a bit of reading and face palmed.

Share this post


Link to post
Share on other sites
59 minutes ago, Barar said:

SRB's were tough to start at the same time.

Tough is putting it mildly I'd assume....

 

Share this post


Link to post
Share on other sites

Taking off from Mun, raise AP to 20km, and clicking mechjeb "circularize at next apoapsis". Didn't look too closely.

It was in fact set to Pe. Accelerated into the munar surface. 

D'oh.

Still though I have never used quicksave and I don't intend to start now. 

Edited by Alrightythen214

Share this post


Link to post
Share on other sites

I sent a very expensive science probe to Jool in order to harvest science points from the moons only to realize halfway through the journey that I forgot to add additional antennas. So now I have a probe I can't contact orbiting the Sun in a highly elliptical orbit.

Share this post


Link to post
Share on other sites

For the past few weeks, I have been playing a 1.4.1 Making History modded install.  For some reason, the range indicator for nearby vessels were never showing up, and it made docking and rendezvous pretty hard and annoying.  I had been meaning to post about it on the help forums for a while, but I never remembered to do that when I could look at my GameData folder and list out all my mods, as I thought there was some compatibility issue with one of them that was causing this.  Last night, I finally posted about my problem in the Modded Install help forum, with a full list of my mods that took forever to type out.  A few hours later, there is one reply:  [F4].  Apparently I had unknowingly hit the F4 key a few weeks ago and I did not know that it toggled the range indicators.  I probably should have googled the problem a while ago...

Share this post


Link to post
Share on other sites

Well... a little over two years ago I thought to myself...

hmmm... might be fun to try writing a mission report... 

2cDd1F1.jpg

hehehe

Share this post


Link to post
Share on other sites
On 4/19/2018 at 10:52 AM, FinalFan said:

"Boy, close call!  It sure would have been embarrassing if I had clicked on that." (Two seconds later) *click*

Yeah, I had those moments where I'm waiting for a stage to completely empty, with my fingers hovering over the space bar. Then my fingers twitch and the side boosters decouple while still thrusting and demolish the core, leaving Bill to sigh as he reaches for the "parachutes" button, praying he remembered to stick them on....

Share this post


Link to post
Share on other sites

Sending a probe all the way to dres with a mini lander attached, only to find out the lander probe had no reaction wheels, and the engine had no gimble 

Edited by CodeFantastic
meant to say Dres and not Duna

Share this post


Link to post
Share on other sites
1 minute ago, CodeFantastic said:

Sending a probe all the way to duna with a mini lander attached, only to find out the lander probe had no reaction wheels, and the engine had no gimble 

I feel your pain. Except I did that the first time I went joolian in career.

Share this post


Link to post
Share on other sites

I  had  the  idea  to  build  light posts  out of modular girders using  kis/kas .

I  spend  a  couple  hours  building  a  ship  with  enough  storage  to  get  the  supplies  to  the  north  pole, fail  spectacularly  a  dozen  times.

Actually  get  their  and  build  the  light posts  only  to  find  out  they  don't  work  unless  connected  to  a  ship.

I  wonder  if  I  slap  some  probes  on  them  they  will  work.

Oh  the  facepalm  part..... It  never  gets  dark  at  the  north  pole.

Edited by putnamto

Share this post


Link to post
Share on other sites

I once planned a Moon mission in Realism Overhaul, i waited like a full in-game month in orbit (time actually matters in RO, ikr weird), and when i finally turned up the engines....

Feed pressure too low...

Share this post


Link to post
Share on other sites

It just happened. I'm trying to figure out what mod is causing a glitch on the Kerbin rendering from space that, oddly, just happens at a certain distance - and it's the reason I didn't noticed it before.

Since I want to make a video for a challenge, this glitch became a showstopper and then I'm hunting it down.

So I decided to move all GameData to a backup folder, and copy back a few mods gradually each time to trim down the culprit. Easy, just a bit time consuming.

But I forgot to backup my save, the game deleted everything that was using a mod (and *everything* was using a mod), and now I loose the vessel I was going to use on the recording (and some stuff more). =P

I'm feeling pretty stupid by now. =D

 

Edited by Lisias
yeah. typos.

Share this post


Link to post
Share on other sites
On 4/23/2018 at 3:38 AM, Whackjob said:

dysSdzR.png

HE LIVES!  Still frying your computer?

 

Ran a stop watch while loading the game tonight.  14:26.   Sigh.......

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.