• 0
menameesloaf

Game crashes, seems to be caused by mods, not sure which ones

Question

My game seems to be crashing only if I have certain mods installed. All mods I installed were through CKAN, and I checked to make sure they were up to date for 1.3.1 

Mods included:

  • KW Rocketry Re-balanced 
  • SpaceY and SpaceY Expanded
  • Kerbal Engineer 
  • Near Future Propulsion
  • E.V.E.

I suspect the issues comes from the dependencies each mod installs, but I'm not sure. 

Here's the crash folder, with logs and the .dmp file: https://drive.google.com/open?id=1ZWvQz07o0U_m6U6upkaM38_kT34aSaWw 

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0
14 minutes ago, menameesloaf said:

My game seems to be crashing only if I have certain mods installed. All mods I installed were through CKAN, and I checked to make sure they were up to date for 1.3.1 

Mods included:

  • KW Rocketry Re-balanced 
  • SpaceY and SpaceY Expanded
  • Kerbal Engineer 
  • Near Future Propulsion
  • E.V.E.

I suspect the issues comes from the dependencies each mod installs, but I'm not sure. 

Here's the crash folder, with logs and the .dmp file: https://drive.google.com/open?id=1ZWvQz07o0U_m6U6upkaM38_kT34aSaWw 

Do you have any planet packs installed?

It seems to be crashing somewhere in EVE, but why it's doing that in the Editor is very strange.

First to remove is EVE and see what happens

Share this post


Link to post
Share on other sites
  • 0
4 minutes ago, linuxgurugamer said:

Do you have any planet packs installed?

It seems to be crashing somewhere in EVE, but why it's doing that in the Editor is very strange.

First to remove is EVE and see what happens

No planet packs installed. I've just wiped all my mods and reinstalled them. 

This is my gamedata folder as of now: https://drive.google.com/open?id=1jeayuhbLgHfFSdEBra2kqAvtSAQlyg6-

We'll see what happens.

Share this post


Link to post
Share on other sites
  • 0

You say wiped, did that mean deleting all the directories?

And, how did you install them?

Share this post


Link to post
Share on other sites
  • 0
On 2/20/2018 at 12:48 PM, linuxgurugamer said:

You say wiped, did that mean deleting all the directories?

And, how did you install them?

Yup, deleted all directories. I reinstalled all of the mods through CKAN. I recently started to use the 64-bit application, and no more problems have arisen since. 

Share this post


Link to post
Share on other sites
  • 0

Well, that explains the problem, you were running out of memory.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now