FreeThinker

[1.4.2 - 1.7.3, 1.8.1-1.9.1] KSP Interstellar Extended 1.25.20 Support Thread

Recommended Posts

14 hours ago, NewsDude said:

Maybe I'm missing something but the only IXS part I am able to find is the IXS Command Module. But, I can't find the rest of the IXS parts. Is that supposed to be the case?

Yes, that is currently the case, were you expecting all?

Share this post


Link to post
Share on other sites
Posted (edited)

Hi!

 

I'm pretty new to the mod (well honestly I've tried to use to 3 times over the years and uninstalled it every time due to frustration, but this time I just really gotta know how it actually works.) So I have a ship with a beam core antimatter reactor with a charged particle converter attached to it; along with plasma nozzle, and what I believe to be adequate radiators. Whenever I run the plasma nozzle, the reactor won't ever go above 2%, which in inadequate to power the nozzle and the craft will start to lose mega-joule reserves. Additionally attaching a thermal electrical generator gives a higher theoretical max power output than the charged particle converter with the antimatter reactor and from everything I understand so far it seems as if it should be the other way, the numbers on the reactor control screen definitely seem to imply as such. 

 

Is this all normal operation? What am I missing here? How should I get the nozzle to run correctly?

 

I apologize for such an open ended question, but up to date guides seem to be lacking and I'm truly at my wits end when it comes to deciphering this mod.

 

Oh! and on another note, what are megawatt hours used for in the mod? I cant seem to find any documentation about them anywhere

Edit: Both the antimatter reactor and the nozzle have reserves for there respective fuels.

 

Edited by delta1452
additional info

Share this post


Link to post
Share on other sites
Posted (edited)

@delta1452 The Beam Core Antimatter reactor is extremely powerful reactor, that standard 2.5m reactor produces (fully upgraded) 10 Tera Watt of power ( =10000 GW = 10000 000 MW). This power can only be provided as long as the nozzle doesn't leak any power into wasteheat. Its main application is to be used by a magnetic nozzle which basically direct the charged particles into the desired direction, without extracting any energy from it. However, whenever a conversion is done from charged particle into plasma, some waste-heat is inevitably created. There is a limit on how much wasteheat can be tolerated by an engine. The 2% is about the maximum heat tolerance of power that can be converted to plasma, which is still 0.2 TW (= 200 GW) which is quite high.

Edit: Notice that if you want to use a antimatter powered plasma Nozzle, I recommend using the Plasma Antimatter Power Generator instead, which is a antimatter reactor and power generator and antimatter storage "all in one"device which can be use with a plasma nozzle at full power.

 

9 hours ago, delta1452 said:

Oh! and on another note, what are megawatt hours used for in the mod? I cant seem to find any documentation about them anywhere

Edit: Both the antimatter reactor and the nozzle have reserves for there respective fuels.

megawatt hours?  I think you mean Megawatt, which is simply a direct resource for direct electric power separate from the ElectricCharge resource, but interacting. There is also a resource called KilowattHours, that stored energy which isn't directly available for power but need to be converted at a limited rate.

Edited by FreeThinker

Share this post


Link to post
Share on other sites
Posted (edited)

@FreeThinker

That all makes sense, or at least I think it does. But what's causing me to lose megajoules, and how can I stop it? Is the entire reactor busy operating at a 2% power conversation? I suppose from that description I would at least expect the power level to stay steady. Does the engine work differently for the means of power generation than the charged particle converter? If only 2% can go to the thrust than why can't it send a little more power to account for whatever that drain is? For the life of me I still can't understand why the power wouldn't hold steady. If the engine can only take 2% of the reactor power why can't the rest be used to address that drain? and even if it can't, if the reactor is giving the engine all the power it can take and the reactor isn't maxed out, then what's left to drain the power? Or are you saying that the reactor itself is the problem because it's producing too much waste heat and is mostly used with a magnetic nozzle to effectively use its power generation? 

Thank you so much for your time and your help. I don't mean to be incessant on this, but I feel understanding the reasoning behind this will help me understand the rest of the mod greatly.

Also, are you saying the beam core reactor can be used with the magnetic nozzle as well? From what I saw in game on the tooltip for the reactor it didn't seem compatible.

Edited by delta1452

Share this post


Link to post
Share on other sites
Posted (edited)
7 hours ago, delta1452 said:

Also, are you saying the beam core reactor can be used with the magnetic nozzle as well? From what I saw in game on the tooltip for the reactor it didn't seem compatible.

The beam core reactor was made to operate with a magnetic nozzle, in fact in reality its realy hard to seperate them for anything else. If I had a more realtic model, I would probably lmited it to magnetic propulsion only (except from what thermal heat production).

Edited by FreeThinker

Share this post


Link to post
Share on other sites

Hi @FreeThinker, I wanted to say I noticed KSPIE removes water (and Uranite) from the ScanSat resource overlay list. Is this intentional (I know there are hydrates) and can it be reversed?

I tested on a fresh install of 1.9.1 KSP with Community resource pack, KSPIE, ScanSat and USI/MKS. Without KSPIE water is in the scansat overlay list. With KSPIE water is not in the overlay list. 

I only noticed this recently when I went to plan a Duna mining outpost. It's been a year or more since I last set up mining outposts.

Share this post


Link to post
Share on other sites

Downloaded the mod and I have no clue what I need to create a basic and small warp vessel to get to another star system and never come back.

This mod is crazy lol

Share this post


Link to post
Share on other sites
On 5/9/2020 at 6:06 AM, zit said:

Downloaded the mod and I have no clue what I need to create a basic and small warp vessel to get to another star system and never come back.

This mod is crazy lol

If you have the Alcubierre drive and the Muon catalyzed fusion reactor or the plasma antimatter reactor (better) it's pretty easy. The trick is to overload the Alcubierre drive so anti-gravity kicks in, and once you're high enough - point to your target and engage warp. Make sure you have enough radiators because these reactors lose efficiency as they get hotter.
Landing can be trickier, because you need to either de-circularize using another engine (or engines), or carefully plan your warp exit point so you get low horizontal velocity.
If you're playing career mode, you'll probably want to get the ship back to KSC, so better add some strong RCS to zero down your horizontal velocity.
I have several designs that work pretty well. I haven't tested them on systems outside Kerbol (because Kopernicus doesn't work on KSP 1.9), but I've been using them to land pretty much everywhere in Kerbol.

 

Share this post


Link to post
Share on other sites
Posted (edited)
On 5/10/2020 at 11:41 PM, Omeran said:

If you have the Alcubierre drive and the Muon catalyzed fusion reactor or the plasma antimatter reactor (better) it's pretty easy. The trick is to overload the Alcubierre drive so anti-gravity kicks in, and once you're high enough - point to your target and engage warp. Make sure you have enough radiators because these reactors lose efficiency as they get hotter.

Interesting. 

Looks like I can't overload the drive because need a lot of ExoticMatter (for the large drive). Can't seem to get more than 50 units of it.

Another concern is that I always run out of antimatter midway between star systems and then get stranded because I can't seem to get any more. Any way to alleviate this other than not shrink everything with Tweakscale?

And another issue, when I try to activate my generators it says "no attached power source" ...

Should probably go and learn this step by step rather than jump in all at once.

Edited by zit

Share this post


Link to post
Share on other sites
Posted (edited)
On 5/13/2020 at 2:20 AM, zit said:

Interesting. 

Looks like I can't overload the drive because need a lot of ExoticMatter (for the large drive). Can't seem to get more than 50 units of it.

Another concern is that I always run out of antimatter midway between star systems and then get stranded because I can't seem to get any more. Any way to alleviate this other than not shrink everything with Tweakscale?

And another issue, when I try to activate my generators it says "no attached power source" ...

Should probably go and learn this step by step rather than jump in all at once.

The WarpPower of the alcubiere warpdrive stacks,  meaning you can simply put multiple  drives on a single vessel and they will improve your overall warp power

Edited by FreeThinker

Share this post


Link to post
Share on other sites

The universal drills on the moon with 23% concentration give around .07 U/s the same setup on my home world with 0.5 concentration  of regolith gives 12.5 U/s  any  idea what is causing this , im using beyond home . it also gives around the same 12 U/s on the other larger moon 

Share this post


Link to post
Share on other sites
Posted (edited)
36 minutes ago, Damienm said:

The universal drills on the moon with 23% concentration give around .07 U/s the same setup on my home world with 0.5 concentration  of regolith gives 12.5 U/s  any  idea what is causing this , im using beyond home . it also gives around the same 12 U/s on the other larger moon 

The output is a combination of local concentration, altitude and distance to star. Concentration on Kerbin should be 0 but in Beyond Home your not starting on Kerbin, so its missing a config which removes the concentration.

Edited by FreeThinker

Share this post


Link to post
Share on other sites
1 hour ago, FreeThinker said:

The output is a combination of local concentration, altitude and distance to star. Concentration on Kerbin should be 0 but in Beyond Home your not starting on Kerbin, so its missing a config which removes the concentration.

that would be true ,but the other slightly larger moon also gives around 12 u/s on 20% concentration . maybe its the altitude but that is a huge difference. is body size not a factor , and solar distance is probably not that  different  as they  are all moons of the home planet 

Share this post


Link to post
Share on other sites
Posted (edited)

@Damienm wait, your using the The universal drills to collect Regolith? that should not be possible. I though I recently added a exception for that... Your suppose to be only able to collect regolith with he Regolith Drill

Edit: I now see I made a mistake, it will be fixed next release

Edited by FreeThinker

Share this post


Link to post
Share on other sites

Okay for whatever reason I can't seem to get the alcubierre drives more than halfway full of exotic matter and I can't just lift up using antigravity. Not sure what I'm doing wrong.

Share this post


Link to post
Share on other sites
17 hours ago, zit said:

Okay for whatever reason I can't seem to get the alcubierre drives more than halfway full of exotic matter and I can't just lift up using antigravity. Not sure what I'm doing wrong.

What's the mass of your craft and which Alcubierre parts are you using (and their sizes)?

Share this post


Link to post
Share on other sites
On 5/15/2020 at 6:51 AM, Omeran said:

What's the mass of your craft and which Alcubierre parts are you using (and their sizes)?

Nvm I'm stupid and needed to increase the Exotic Matter percentage to 200%.

Share this post


Link to post
Share on other sites

I am trying to figure out beamed power in a copy of my career save. I got a basic (and not very powerful) network up with pebble bed reactors and thermal generators, using the phased array transceiver in X-band microwave mode.

It wasn't powerful enough so I am now trying to use the beam core antimatter reactor. It generates WAY less power than the pebble bed. What am I doing wrong (aside from the very bad design - just testing!)?

OD7w9NQ.png

Share this post


Link to post
Share on other sites
18 hours ago, shifty303 said:

I am trying to figure out beamed power in a copy of my career save. I got a basic (and not very powerful) network up with pebble bed reactors and thermal generators, using the phased array transceiver in X-band microwave mode.

It wasn't powerful enough so I am now trying to use the beam core antimatter reactor. It generates WAY less power than the pebble bed. What am I doing wrong (aside from the very bad design - just testing!)?

Can you show the transmitter info as well? Based on just this image it looks like the reactor is running on idle since you're barely using any power.

Share this post


Link to post
Share on other sites

I have DMagic orbital science installed in addition to KSPIE, and for some reason the DT magnetometer from KSPIE gets hidden when DMagic orbital science is added. I'm positive it's that mod addition, removing the mod makes it show up again. Any idea what's going on?

Share this post


Link to post
Share on other sites
Posted (edited)
1 hour ago, nonono said:

I have DMagic orbital science installed in addition to KSPIE, and for some reason the DT magnetometer from KSPIE gets hidden when DMagic orbital science is added. I'm positive it's that mod addition, removing the mod makes it show up again. Any idea what's going on?

Yes that intentional, the magnetometer  of DMagic replaces KSPIE magnetometer when present

Edited by FreeThinker

Share this post


Link to post
Share on other sites
5 hours ago, samooo2 said:

Can you show the transmitter info as well? Based on just this image it looks like the reactor is running on idle since you're barely using any power.

Sure. I took the old one out of orbit and cheated a new one up just to see if there was some sort of glitch. Same result.

HD1YTse.png
 

Share this post


Link to post
Share on other sites
On 11/30/2019 at 2:50 AM, Liontamer45 said:

does this mod include parts suitable for a Dyson Swarm type power gathering device, meaning is it able to beam the power it collects to wherever you want it?

Sorry, a Dyson is just too much for the kerbal scope, and just not a power plant, but a giant solar system wide optimized world. I recommend seeing the Isaac Arthur's YT channel to understand what Im talking about.

But you can always have a bunch of power collectors and habitats (unfortunately cant starlift) to have (almost) all its fuctions at least simbolicly (includig lag)

Share this post


Link to post
Share on other sites
On 5/17/2020 at 1:19 AM, shifty303 said:

It wasn't powerful enough so I am now trying to use the beam core antimatter reactor. It generates WAY less power than the pebble bed. What am I doing wrong (aside from the very bad design - just testing!)?

Don't use the Beam Core Antimatter reactor for this, rather use the Plasma Core Antimatter reactor which was designed for providing high amount of electric  power, the Beam Core Antimatter reactor was desinged to provide high amount of charged particles for magnetic propulsion.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.