FreeThinker

[1.7.3/1.6.1/1.5.1/1.4.5/1.3.1] KSP Interstellar Extended 1.23.8 Support Thread

Recommended Posts

7 hours ago, jhook777 said:

@zit: Sadly the other parts of that mod don't seem to work anymore (?) but with the module and this [interstellar extended] mod you can still reconstruct it (or improve on it!) with fairly decent fidelity.

The module? Which module?

I'm new to this stuff

Share this post


Link to post
Share on other sites
Posted (edited)

At around 00:04:30 - launch with warp rings

At around 00:08:32 - time lapse SSTO with warp rings 

At around 00:09:23 - orbit reached, radiators deploy

At around 00:12:54 - explosion

At around 00:18:00 - ISRU with star stuff

At around 00:37:03 - brief demo of the xray free electron laser

 

Edited by jhook777
edited time stamps

Share this post


Link to post
Share on other sites
Posted (edited)
On 10/9/2019 at 3:31 PM, zit said:

The module? Which module?

I'm new to this stuff

Oh sorry. I meant the IXS crew module that you already found. With that and the warp rings, engines, fuel tanks and science doodads from the interstellar extended mod, i believe a reproduction of the below craft is possible:

14038693038_0da3b292a6_b.jpg&w=1484

note the central module in the picture corresponds to one of the fusion reactors in KSPIE.

image source: The Washington Post

 

Edited by jhook777
i was wrong about that reactor, seems i have a lot of old files hanging around. my apologies.

Share this post


Link to post
Share on other sites
28 minutes ago, jhook777 said:

Oh sorry. I meant the IXS crew module that you already found. With that and the warp rings, engines, fuel tanks and science doodads from the interstellar extended mod, i believe a reproduction of the below craft is possible:

14038693038_0da3b292a6_b.jpg&w=1484

note the central module in the picture corresponds to one of the fusion reactors in KSPIE.

image source: The Washington Post

 

Ah. I did find an IXS Enterprise mod but it's not compatible with the latest version of KSP

Share this post


Link to post
Share on other sites
11 hours ago, jhook777 said:

At around 00:04:30 - launch with warp rings

At around 00:08:32 - time lapse SSTO with warp rings 

At around 00:09:23 - orbit reached, radiators deploy

At around 00:12:54 - explosion

At around 00:18:00 - ISRU with star stuff

At around 00:37:03 - brief demo of the xray free electron laser

 

Nice demonstration of KSPIE ISRU

Apperently a method of converting Hydrogen and Oxygen into Water is missing. Technically can either be burned directly or used in a fuel cell. There are several mods which add hydrogen oxygen fuel cells solutions , but at a low  rate. I possible solution would be to introduce universal chemical reactor which would be capable of burning any rocket propellant combination for thermal power, which can then be used for power production or direct propulsion

Edited by FreeThinker

Share this post


Link to post
Share on other sites
1 hour ago, FreeThinker said:

Nice demonstration of KSPIE ISRU

Apperently a method of converting Hydrogen and Oxygen into Water is missing. Technically can either be burned directly or used in a fuel cell. There are several mods which add hydrogen oxygen fuel cells solutions , but at a low  rate. I possible solution would be to introduce universal chemical reactor which would be capable of burning any rocket propellant combination for thermal power, which can then be used for power production or direct propulsion

I can easily add to ODFC especially since ODFC already has H2+0 --> EC+H2O - just need the flow rates / production

  • hydrogen =
  • oxygen =
  • water =
  • EC =
Edited by zer0Kerbal

Share this post


Link to post
Share on other sites
On 10/8/2019 at 12:23 AM, FreeThinker said:

The problem is caused because Relaism overhoal changes flowrate into watts instead of kilowatt

I fixed it using a genric solution in KSPIE 1.23.7 which can be downloaded from here

 

And this version is only meant for 1.6.1? Or can I also use it on 1.7.3?

Thank you for the work (:

Share this post


Link to post
Share on other sites
10 hours ago, Herr_KaLeun said:

And this version is only meant for 1.6.1? Or can I also use it on 1.7.3?

Thank you for the work (:

It should also function in 1.7.x

Edited by FreeThinker

Share this post


Link to post
Share on other sites
On 10/10/2019 at 2:56 AM, FreeThinker said:

Nice demonstration of KSPIE ISRU

Apperently a method of converting Hydrogen and Oxygen into Water is missing. Technically can either be burned directly or used in a fuel cell. There are several mods which add hydrogen oxygen fuel cells solutions , but at a low  rate. I possible solution would be to introduce universal chemical reactor which would be capable of burning any rocket propellant combination for thermal power, which can then be used for power production or direct propulsion

Thank you!

I really like the idea of some sort of chemical reactor for producing water, etc, that would be fun (warping is fun but 98.076% of why I love this mod is because it lets me solve problems with a little basic chemistry <3). I did enjoy the challenge of synthesising H20 in a roundabout way, though. Honestly not even my fearless Kerbals thought it a good idea to just light up a Bunsen burner inside of a pressurized capsule in order to combust H2 and O2. We thought about it... but went for the H2O2 + NH3 => H2O + N2H4 mechanism instead. Seemed safer. I totally missed a step in electrolysing more CO2 (when making methane) to keep the reaction cycle going longer. Still, water can be pulled from a star, more or less, with the right tech. So cool! Still, a tool to skip the peroxide steps would be super awesome! 

 

My next mission is to put some instruments in orbit of Murph, from the Event Horizon mod. Curious if anything might be scooped up from the accretion disk....

 

 

Share this post


Link to post
Share on other sites

Taking what we've learned in previous lessons and applying them to studying a quantum singularity!

 

 

Share this post


Link to post
Share on other sites

Some RCS are not able to use tweekscale.  I only checked these, maybe there are more.

HeFt-5 doesn't have what LiFt-5 does..  Is this intentional?

Please check, thanks!    BTW, I find the 5-way RCS with high ISP very useful - also without needing extra mono-propellant..

rcs.png

 

EDIT:  I think this is made by Near Future, not KSPI-E.  Apologies.

 

Edited by enewmen

Share this post


Link to post
Share on other sites

Hi @FreeThinker 

Nice work on those latest releases, I did a fresh install last week and noticed you fixed the discrepancies regarding pre coolers!

I found a different problem this time :) I can't get the Z pinch engines to work properly. They will only run in space even when the airospike is set to atmospheric mode, the airospike didn't even give 1kn thrust. On the runway, it immediatly uses 90-100 fusion pellets and shows an engine stalled notification. 

Adding more fusion pellets doesn't fix it, although I've gotten the airospike to run at 1-2% throttle. Switching to say, Hydrogen gives the same results, having huge fuel consumption actually and minimal thrust, stalling at higher throttle levels.

Version 1.23.5 had this problem too, I only updated it last night. (Game is 1.7.3)

I have most if not all NFT mods but i removed the dynamic battery storage which is a dependency for NFT electrical but it's not a conflict between those mods, I have tested with and without NFT electrical.

I have bon voyage, USI LS/MKS, mechjeb, kopernicus, rss and involved mods, kerbal konstructs, Other than that I only have some part mods.(mk2 expansion, airplane plus to name a few) Nothing that I can think of that would conflict atleast.

Can someone confirm this? If not, it's probably a conflict with another mod

All other parts seemed to work properly as far as I've been able to tell.

 

Edited by Cruss

Share this post


Link to post
Share on other sites
8 hours ago, Cruss said:

Hi @FreeThinker 

Nice work on those latest releases, I did a fresh install last week and noticed you fixed the discrepancies regarding pre coolers!

I found a different problem this time :) I can't get the Z pinch engines to work properly. They will only run in space even when the airospike is set to atmospheric mode, the airospike didn't even give 1kn thrust. On the runway, it immediatly uses 90-100 fusion pellets and shows an engine stalled notification. 

Adding more fusion pellets doesn't fix it, although I've gotten the airospike to run at 1-2% throttle. Switching to say, Hydrogen gives the same results, having huge fuel consumption actually and minimal thrust, stalling at higher throttle levels.

Version 1.23.5 had this problem too, I only updated it last night. (Game is 1.7.3)

I have most if not all NFT mods but i removed the dynamic battery storage which is a dependency for NFT electrical but it's not a conflict between those mods, I have tested with and without NFT electrical.

I have bon voyage, USI LS/MKS, mechjeb, kopernicus, rss and involved mods, kerbal konstructs, Other than that I only have some part mods.(mk2 expansion, airplane plus to name a few) Nothing that I can think of that would conflict atleast.

Can someone confirm this? If not, it's probably a conflict with another mod

All other parts seemed to work properly as far as I've been able to tell.

 

Hi! I've noticed that the Z-Pinch will start in 'fusion pellets' mode when first launched (or when the engine gets staged). This will cause it to burn only fusion pellets and nothing else. On the runway, this means an empty tank in seconds. What you should do is right click the engine after it is activated and manually switch the fusion mode. Atmospheric if on the runway (be wary of static pressure or you still won't get thrust!) and use a propellent mode (like nitrogen, etc) in space. Try a vessel that has just a Z-Pinch aerospike, a probe core and an sas unit (aerospike z pinch has it's own air intakes but you can always add moar!). Something like that should launch off the runway and explode from g forces fairly quickly :)

Remember, only atmopsheric mode works in atmo. All other zpinch fusion modes are vacume only!

Share this post


Link to post
Share on other sites
1 hour ago, jhook777 said:

Hi! I've noticed that the Z-Pinch will start in 'fusion pellets' mode when first launched (or when the engine gets staged). This will cause it to burn only fusion pellets and nothing else. On the runway, this means an empty tank in seconds. What you should do is right click the engine after it is activated and manually switch the fusion mode. Atmospheric if on the runway (be wary of static pressure or you still won't get thrust!) and use a propellent mode (like nitrogen, etc) in space. Try a vessel that has just a Z-Pinch aerospike, a probe core and an sas unit (aerospike z pinch has it's own air intakes but you can always add moar!). Something like that should launch off the runway and explode from g forces fairly quickly :)

Remember, only atmopsheric mode works in atmo. All other zpinch fusion modes are vacume only!

I'm gonna try this right now, I was indeed under the impression that the airospike was on atmospheric by default idk why I missed that...

Edit:

Yes it worked, thank you for your help!

Edited by Cruss

Share this post


Link to post
Share on other sites
23 minutes ago, Cruss said:

I'm gonna try this right now, I was indeed under the impression that the airospike was on atmospheric by default idk why I missed that...

Edit:

Yes it worked, thank you for your help!

My pleasure! 

Share this post


Link to post
Share on other sites
13 hours ago, Cruss said:

Hi @FreeThinker 

Nice work on those latest releases, I did a fresh install last week and noticed you fixed the discrepancies regarding pre coolers!

I found a different problem this time :) I can't get the Z pinch engines to work properly. They will only run in space even when the airospike is set to atmospheric mode, the airospike didn't even give 1kn thrust. On the runway, it immediatly uses 90-100 fusion pellets and shows an engine stalled notification. 

Adding more fusion pellets doesn't fix it, although I've gotten the airospike to run at 1-2% throttle. Switching to say, Hydrogen gives the same results, having huge fuel consumption actually and minimal thrust, stalling at higher throttle levels.

Version 1.23.5 had this problem too, I only updated it last night. (Game is 1.7.3)

I have most if not all NFT mods but i removed the dynamic battery storage which is a dependency for NFT electrical but it's not a conflict between those mods, I have tested with and without NFT electrical.

I have bon voyage, USI LS/MKS, mechjeb, kopernicus, rss and involved mods, kerbal konstructs, Other than that I only have some part mods.(mk2 expansion, airplane plus to name a few) Nothing that I can think of that would conflict atleast.

Can someone confirm this? If not, it's probably a conflict with another mod

All other parts seemed to work properly as far as I've been able to tell.

 

The Z pinch can function in either thermal atmosphere mode, thermal propellant mode , plasma propellant mode or pure fusio mode. By default it start at it highest isp mode, which is pure fusion, but this mode only works well in a vacuum environment. Instead you should switch it to a high thrust mode, preferably atmospheric as will wil minimize your fuel usage.

Edited by FreeThinker

Share this post


Link to post
Share on other sites

I have this question:
Is it possible to turn off part performance improvements when researching new technologies?
I just wanna play a full hardcore tour
Maybe there is a way to do this via notepad in files?

Share this post


Link to post
Share on other sites
5 minutes ago, OOM said:

I have this question:
Is it possible to turn off part performance improvements when researching new technologies?
I just wanna play a full hardcore tour
Maybe there is a way to do this via notepad in files?

Yes, you can always manualy alter the part config files. Usualy to achieve what you want you simply change the unlocking tech to "start" (to unlock everything from the start)

Edited by FreeThinker

Share this post


Link to post
Share on other sites

Btw, I think the heat produced by the antimatter reactor is quite enormous, is that normal, or a bug? ^^

Edited by username.txt

Share this post


Link to post
Share on other sites
17 hours ago, FreeThinker said:

Yes, you can always manualy alter the part config files. Usualy to achieve what you want you simply change the unlocking tech to "start" (to unlock everything from the start)

Something I can’t get. I don’t know which file needs to be edited. Just in the menu, even if you remove the "improvement of details" - the characteristics will still increase when exploring new branches.

Edited by OOM

Share this post


Link to post
Share on other sites
1 minute ago, OOM said:

Something I can’t get. I don’t know which file needs to be edited. Just in the menu, even if you remove the "improvement of details" - the characteristics will still increase when exploring new branches.

Ok, you want the exact opposite, yu don't want the part the imrove. In that case simply  either removed the upgrade fields or make them all the  same

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.