Jump to content
  • 0

1.4 Bugs that i have found


alpha tech
 Share

Question

i have been playing 1.4 unmodded for a couple of days and have noticed some bugs but here are the ones I have found most difficult to deal with. 

1. EVA movement if you try to run or start moving a long distance more than 3 seconds with the key pressed down it will glitch and give a weird animation no photo as of yet. mainly because of a confederate flag on the EVA suit, Flag, spacecraft, etc. don't want to start ww3 no more questions about the flag. 

2. EVA parachutes when it says level 3 to get them it lied I started a carrer mode with xp leveling on and jeb is a level 2 and he somehow has a parachute. 

3. one time on eva after bailing out of a mk1 command pod with my data after landing in the water it said that it couldn't recover because I was still on a ladder which I wasn't I could still swim have to repeat this.

that is all for right now I would have posted this on the bug tracker but its not up or I couldn't find it 

computer specs 

ksp 1.4 64bit 

windows 10 64bit 

i7-3000 something 

intel graphics 4000

8 gb ram 

 

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...