Jump to content
  • 0

Steam download not working Assembly-CSharp.dll


Nupol
 Share

Question

Hello,

 

i cant download the latest KSP version froms team because the Assembly-CSharp.dll is brovcken and steam wont download because it is broken. i also created a support ticket on steam. cleared the download cash and checked for other broken files and reinstalled like 5 times. The 1.3.1 version is working and installs nicely. the 1.4 update worked but since the last patch KSP wont start and wont install.

anyone got a clue? or knows how i can obtain a Assembly-CSharp.dll from the latest version?

 

Edit: can be closed. disabled windows defender and added the KSP folder to the ignore list. could download KSP and it works now.

thanks

Edited by Nupol
Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...