Jump to content
  • 0

KSP 64bit install will not open


Question

Hello, I am new to these forums so please excuse me if I have posted this in the wrong place or something After using the 32bit version of KSP for some time, I started installing lots of mods and eventually ran out of memory. I am trying to use the 64bit version of KSP, but, even with a completely fresh install (I have uninstalled the game twice), I am unable to even get to a loading screen before I am greeted with an error message that reads: "KSP_x64.exe has stopped working". Please let me know if there are logs or config files that I need to post in order for someone to understand what is happening. For the record, my computer has 16 gb of ram and a gtx 1060, if this matters. My previous post did not follow the guidlines for unmodded bug reporting so apologies, and thank you in advance!

 

 https://pastebin.com/CcD1VMBr - this is the ouput.log file

Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 1

The output.log is extremely short and still mentions the old engine version. Are you using the launcher? That thing was built with an an older version of Unity and you are probably uploading the wrong log. Try running the game from the executable and don't look for the log in your install directory but in %USERPROFILE%\AppData\LocalLow\Squad\Kerbal Space Program\

Link to post
Share on other sites
  • 0

In another thread you mentioned running 1.4.1 but your log says it is trying to load Unity 5.2.4, which is probably still 1.3.1.

 

Edit:

Apperently they moved the location of the output.log so that is most likely just an older one.

 

Edited by Harry Rhodan
Link to post
Share on other sites
  • 0

Please disregard my previous message.

I can't really say much other than I downloaded KSP x64 1.4.1 off of the KSP online store (I have owned the game for a few years), and it just won't open (I have tried through the launcher and using KSP.exe, neither work), I get a white screen followed by about a second of nothing before the error message pops up. No mods, this is a fresh install. Also I found that for some reason my game does not come with a settings.cfg file, and even when using other peoples, it cannot find the file. No crash log is created. 

https://imgur.com/a/b5oQ3 - location of my folders and the contents
https://pastebin.com/D8fHP1qJ - this is my output.log file, it also shows my specs
Also please note that this is how my game looks after one (unsuccessful) launch of the game, I have not modified my game in any other way, no save files, no mods. As clean as an install can get apart from one attempt of launching the game.
Specs:
AMD FX6300 Processor running at 3.8 GHz
GTX 1060 6 GB (1x)
16 GB DDR3 RAM
500 GB Hard Drive
 
Sorry for the lack of detail in the previous posts, thanks for your help!
@JPLRepo
 
Edited by hugh8888
Link to post
Share on other sites
  • 0

This is what was in the output log in appdata\locallow\squad\kerbal space program:      https://pastebin.com/8YN8r0fn

I almost always open ksp using the executable. I have tried the launcher though, but that doesn't work either. Also, I am not quite sure what you mean with the unity engine stuff, how do I fix this?

Thank you so much for your help

Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...