Jump to content
  • 0

[Solved] Black screen on launching KSP 64bit


PrimoDev
 Share

Question

Hello everyone !

 

Since the update to 1.4 it became impossible for me to play on the 64bits

so I decided to play on the 32bits version which led me to memory problems :  forum.kerbalspaceprogram.com/index.php?/topic/172822-ksp-141-crash-too-often

 

The reason why I can't launch KSP 64bits is when I launch the game, I just get a black screen, with the loading bar already at 50% done at nothing happen..

The window is not broken... just seems like the 64 bits have to display this image : 

Album 4tp4h will appear when post is submitted

 

What I tried :

- Launching the game as admin

- Verify the games files integrity

 

If you have already experienced this or have any tips to give me, you're welcome

Edited by PrimoDev
Problem fixed
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...