• 0
BenjaDude

No sounds/animation for b9 engines in ksp 1.4.1?

Question

So I downloaded the update for ksp 1.4.1, and when I start the game, I notice that my B9 aerospace engines make no sound and have no jet animation, though they still produce thrust. Only the stock engines have sounds and animation in the updated game. Any tips on how to fix this?

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 1
17 hours ago, BenjaDude said:

So I downloaded the update for ksp 1.4.1, and when I start the game, I notice that my B9 aerospace engines make no sound and have no jet animation, though they still produce thrust. Only the stock engines have sounds and animation in the updated game. Any tips on how to fix this?

Hello and welcome to the forum.If i have to blind guess,you need to update SmokeScreen .
 

Share this post


Link to post
Share on other sites
  • 0
On 3/29/2018 at 11:57 AM, sebi.zzr said:

Hello and welcome to the forum.If i have to blind guess,you need to update SmokeScreen .
 

Your guess was right. Sounds and animation works just fine now. Thanks!

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.