Jump to content

Sentinel Asteroid mapping stopped working (Solved!)


Mikki
 Share

Recommended Posts

Hi all, i have 1.4.2 and MH installed, and i tested three contracts to map asteroids endangering Kerbin or crossing orbits of Duna and Jool.

Everything seems to work until the mapping itself, i get a positive for having a sentinel on board (new launch/ vessel clearly), i get a positive for matching the desired orbit (allways prograde to sun), i activate the sentinel telescope to start mapping the roids (get confirmation text on screen) but then it seems that no mapping occurs, i played on, warped alot, (I have a working commnet connection and can transmit science btw), but still no dice.

No roids are mapped after almost 2 Kerbin years.

I guess this is a new bug, Kopernicus and SVT cause this! Sorry all!  :blush::blush::blush: can someone confirm this or is it allready on the bugtracker? (I have no login)

Edited by Mikki
Solution
Link to comment
Share on other sites

Oh-oh... i have Kopernicus and Stock Visual Enhancements (SVT) installed... I really wasn`t aware this would mess it up that way...!

Shame on me...:blush:

But thank you both for clearing this up!

Link to comment
Share on other sites

4 hours ago, Mikki said:

Shame on me...:blush:

Oh, no.... no problem! I'm still a little new at this myself, but I've learned when bug-hunting, having a mod installed adds in all sorts of variables, because of the way they potentially change the game. But because @bewing and I both tested different versions of the stock game, and got nothing, then it suggests it's one of your mods that's acting up.

I would check the two mod threads you mentioned, or contact the mod-makers.... politely... and see if any of them are aware of this issue. :)

Link to comment
Share on other sites

  • 3 years later...

I know the thread is old, and yes, Kopernicus is the problem of this "bug".
But in case anyone finds it and wants to fix their problem with Kopernicus disabling asteroid spawning by default, go to:
Steam\steamapps\common\Kerbal Space Program\GameData\Kopernicus\Config\Kopernicus_Config.cfg
and change
UseKopernicusAsteroidSystem = true
to
UseKopernicusAsteroidSystem = stock

After the change i got 2 asteroids within 30 seconds of restarting my game, but keep in mind, the setting is only supposed to be used with stock-like solar systems (like OPM)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...