Question

When i loaded it the first time, it worked, but then i went into the VAB, everything was looking simple, the color was blue, nothing was visible except the structure of the VAB, then i tried to press the invisible "Exit from the VAB" button, everything went right, but when i got of the VAB, i saw KER`s UI, the screen was black, then it turned into something like https://imgur.com/gallery/lNtPQ, but the screen was black except the curvature of kerbin which was orange (the edges). 

 

Mods: https://imgur.com/4Zq7StG

Information about my Mac: https://imgur.com/gallery/LR9iF, if you need more information, please tell me. (Mac OS X)

Share this post


Link to post
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.