• 0
mateusviccari

Spacebar not recognized as a key inside the game

Question

Posted (edited)

I have KSP installed on a Linux machine (Manjaro KDE)

Freshly installed, no mods, also no modified settings, everything has the default value.

When i try to launch any rocket, the space bar does noc activate the stage (it's not lack of electric power).

If i got to the input settings screen, click on the button to bind a key to the stage activation, and press space, it shows me "None" instead of space, so it looks like the game is not recognizing the key properly, as you can see in this video:

https://www.youtube.com/watch?v=Qh47y7e57-w

If anyone know how to fix this, will give a free ride to minmus (no return guarantee)

Edited by mateusviccari

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Well, sinsce your post contains spaces, I guess your spacebar works properly in other applications^^

Have you checked your keyboard layout in the game settings? Can be found in the "layout" tab. Actually the only thing I can think of.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
On 5/6/2018 at 3:32 PM, 4x4cheesecake said:

Well, sinsce your post contains spaces, I guess your spacebar works properly in other applications^^

Have you checked your keyboard layout in the game settings? Can be found in the "layout" tab. Actually the only thing I can think of.

Never noticed that section before, looks like that was the problem indeed. Tks

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now