seanth

[INDEV] [1.7] To Boldly Go (0.3.9) | An external application designed to procedurally generate an entire galaxy for KSP.

Recommended Posts

6 minutes ago, siklidkid said:

Well when it says "expansion loading complete" it doesn't load and freezes

Have you confirmed that it has frozen? Kopernicus only starts making the files for all stars/planets/moons after the KSP loading screens are done. This means you are left looking at a black screen. 

You can confirm that Kopernicus is busy making planets by looking in GameData/Kopernicus/Cache. If the number of files in there is increasing, KSP has not crashed. Cultivate patience and wait for Kopernicus to finish.

Share this post


Link to post
Share on other sites
On 8/22/2019 at 9:40 AM, VanillaCold (Choc) said:

Sooo...

This isn't working for me. Once KSP loads, Kopernicus tells me that it encountered an error.

Logs: https://1drv.ms/u/s!AvuubHYsSlZUmXT2o9mh0-qR52ZB?e=nNl44q

I looked closer at the info you uploaded (thanks for doing that, btw. It makes my job easier :) )

Can you confirm that GameData/To-Boldly-Go/Data_Folder/models/Monolith.mu exists? The logs make it seem like Kopernicus is trying to place a TBG easter egg on Chanddar IV (an Eve-like procedural planet), but the file is missing.

FWIW I did a fresh install of TBG from the github release link and couldn't replicate your reported bug. That doesn't mean there's no bug--just means I haven't been able to replicate it

Share this post


Link to post
Share on other sites
21 hours ago, seanth said:

I have experienced this, too. It is, I think, a Kopernicus bug. I would report it to them.

I reported it to them a few weeks ago. Message got buried on the forum thread twice before I gave up. No response on the github issue either.

Share this post


Link to post
Share on other sites
On 9/15/2019 at 11:27 PM, seanth said:

What version does it say? It looks like you are using an old version of TBG, but I'm not sure

v0.3.0.5f

Share this post


Link to post
Share on other sites
4 hours ago, 6nop6nop said:

v0.3.0.5f

v0.3.0.5f is almost 2 years out of date. We're on 0.3.9. Please download the latest release (link is on the first page of this topic) and try that.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.