• 0
Jollyranger

Best mod for clouds? (laptop friendly)

Question

I'm looking for a good atmosphere/clouds mod for a relatively low performance laptop. I just thought it would be nice to touch up the textures while being friendly to my i5. If there aren't any that work decently, then I guess I'll just save for a gaming pc.:( 

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0

You need just the 1.4 version of Sci-Fi and the 1.4.2 version of EVE. Remove all the other versions you have loaded. Your GameData folder should look like this:

GsINeHe.png

The EVE folder is the 1.4.2 version and NOT the one with is bundlet with Sci-Fi.

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, 4x4cheesecake said:

You can try this one:

This mod is specifically build to run on low performance systems.

Thanks!:D I'll try it tomorrow. 

Share this post


Link to post
Share on other sites
  • 0

Sci-Fi is amazing. It deserves more credit. There was a “best modded screenshot” tournament in the ksp discord and out of 25 people I won with Sci-Fi even against people with AVP. Really good FPS and performance in all situations.

Share this post


Link to post
Share on other sites
  • 0
6 hours ago, Not Sure said:

Sci-Fi is amazing. It deserves more credit. There was a “best modded screenshot” tournament in the ksp discord and out of 25 people I won with Sci-Fi even against people with AVP. Really good FPS and performance in all situations.

How do I get it to work? I downloaded the 1.4 version and extracted it to GameData, but nothing happens.

Share this post


Link to post
Share on other sites
  • 0
1 minute ago, Jollyranger said:

How do I get it to work? I downloaded the 1.4 version and extracted it to GameData, but nothing happens.

I’m not sure if it comes with dependencies or not. Now there are a bunch of files in the gamedata that it comes in. Put all of those in your game data and make sure you have Environmental visual enhancements in as well

Share this post


Link to post
Share on other sites
  • 0
4 minutes ago, 4x4cheesecake said:

It is bundled with EVE but EVE got an update to KSP 1.4.x (the bundled version is just for 1.4.0).

Here is the new version for EVE, just delete the old "Environmental Visual Enhancments" folder and replace it with the new one:

I downloaded all of the versions of Sci-Fi. Do i need to replace EVE in all of them or can I just put it in GameData? Or do I need to remove all versions except for 1.4?

Share this post


Link to post
Share on other sites
  • 0
8 minutes ago, 4x4cheesecake said:

You need just the 1.4 version of Sci-Fi and the 1.4.2 version of EVE. Remove all the other versions you have loaded. Your GameData folder should look like this:

GsINeHe.png

The EVE folder is the 1.4.2 version and NOT the one with is bundlet with Sci-Fi.

It worked! That's it, thanks.

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.