Gordon Dry

Editing own posts older than one hour nerved away?

Recommended Posts

Posted (edited)

I just recognized that I'm no more able to edit a post that is older than one hour.

Edit:

microphone check, one two, one, twooooo
microphone check, one two, one, twooooo

Aunt Edith:

Hickup gone

Edited by Gordon Dry

Share this post


Link to post
Share on other sites

Uhh... I can still edit old posts.

Share this post


Link to post
Share on other sites

Yeah, I'm not sure what problem you were having, @Gordon Dry, but I can't reproduce it. I'm moving this to Kerbal Network, BTW.

Share this post


Link to post
Share on other sites
Posted (edited)

Hmm, I got a dedicated message in that I was told that I can't edit.

I'll try again now ...

Edit:

Yeah! The hickup-nerv-is gone ...

Edited by Gordon Dry
  • Like 1

Share this post


Link to post
Share on other sites

I write English more or less the way I write code: a fully functional and readable version only happens after a lot of commits. =D

If the post editing is turned off on this site, I would be forever embarrassed by tons of typos, bad grammars and false cognates. =P

  • Like 2

Share this post


Link to post
Share on other sites

Every time I attempt to edit one of my posts a message pops up requiring me to verify that I am not a robot. I do, but it erases my edit and when I go to save the edit again the same thing happens. 

Share this post


Link to post
Share on other sites
Posted (edited)
4 minutes ago, The Dunatian said:

Every time I attempt to edit one of my posts a message pops up requiring me to verify that I am not a robot. I do, but it erases my edit and when I go to save the edit again the same thing happens. 

mmm

-----

EDIT: Testing your issue with an edit of my own...

Comment: Must be something on your end. I'm not having that problem here. It allows me to edit as it always have. No captcha to prove I am a human here...

Edited by adsii1970

Share this post


Link to post
Share on other sites

Have you considered that maybe the system is working as intended and that you really are a robot?

  • Like 3

Share this post


Link to post
Share on other sites
1 hour ago, Geonovast said:

Have you considered that maybe the system is working as intended and that you really are a robot?

So does that mean I've nothing to worry about?

Share this post


Link to post
Share on other sites
Posted (edited)
38 minutes ago, adsii1970 said:

So does that mean I've nothing to worry about?

Probably.

 

I finally saw the captcha when updating my signature.

Edit: No captcha here though.

Edited by Geonovast

Share this post


Link to post
Share on other sites

This has happened to me several times recently. No idea why. 

Share this post


Link to post
Share on other sites
20 minutes ago, Vanamonde said:

This has happened to me several times recently. No idea why. 

It hasn't happened to me, yet...

But it has happened on other forums. And when it gets to the point it did where every click to post generates a captcha, I'll move on to another forum. With a forum for Tropico I once frequented, the last three days I was there, any internal site navigation, not just posting, generated a captcha check.

There has to be a balance somewhere. Editing a signature or a previous post shouldn't be within that balance...

 

Share this post


Link to post
Share on other sites
Posted (edited)

Happened to me this evening.  Very annoying.

What I found is if you quickly click the box to prove you aren't a robot,  it seems to work

Edited by linuxgurugamer

Share this post


Link to post
Share on other sites
Posted (edited)

It just happened to me. I could not edit a post I just posted. However, consecutive posts were merged correctly, and old posts could be edited.

Just that recently posted post had the issue.

edit: And, also curiously, this time it worked.

My best guess at the moment it's a glitch that only affects you once, and then is gone. If I would make a bet, I would bet that they added a feature to the site, and some flag need to be initialized, what just happens the first time you try to edit a post! 

(the last paragraph was merged, and this line was edited 3 times consecutively)

Edited by Lisias

Share this post


Link to post
Share on other sites
Posted (edited)

It just hit me too.   It seemed to come from CloudFlare, but it doesn't show up in my history.  I just noticed the title/address by accident.

  And having seen this thread earlier, I hit the captcha as quick as I could, and it worked.

I dunno if Squad is trying something new with the forums, but being redirected to another page to confirm I'm human is really annoying. 

EDIT:  The initial post went in fine.  And so did this edit. 

Edited by Gargamel

Share this post


Link to post
Share on other sites

I merged in another thread with the same topic. Still not sure exactly what's going on here.

Share this post


Link to post
Share on other sites
Posted (edited)

I just had to confirm a new post and one edit in my own thread, and i am pretty sure my system is virus free, i run a quite expensive private internetsecurity software i won`t name here specifically but i hope it is not the culprit. The companys name begins with K :wink:.

Edit: No captcha now while posting this.
Edit 2: No captcha while editing this, seems gone

Edit 3: I just made a complete scan of my system, no threats detected, no rootkits nor other malware living on my SSD.
Edit 5: Captcha request is back, clicking fast the "i am no bot" button works but the issue is annoying somehow. 

Edited by Mikki
typo:D

Share this post


Link to post
Share on other sites
3 hours ago, Mikki said:

The companys name begins with K 

Well I use one that starts with M, so that's not the common cause. 

  • Like 1

Share this post


Link to post
Share on other sites
Posted (edited)

I think I got this.

Now and then (each N posts? Each N hours?) I'm challenged by a Captcha.

The post I was posting at the time becomes "tainted",  and cannot be edited even by unsigning and signing again.

Until I post something again, when everything is normal again.

I will try to edit the last victim, and then I will be back with the results. 

 

EDIT: Nope. The "victim" is still uneditable. Perhaps a timeout? I will try again in a hour.

 

EDIT2: Nope. After one hour since the post, the "victim" is still uneditable. My current guess is that someone else needs to post there to "untaint" it.

 

EDIT3: Nope. It's several hours since my last action here, that thread already had some new posts, and the "victim" is still tainted. My current guess is that I don't have any more guesses. :-P

Edited by Lisias

Share this post


Link to post
Share on other sites
1 hour ago, Lisias said:

post there to "untaint" it.

Which post?  I'll hit it to test your theory. 

Share this post


Link to post
Share on other sites

Just got it three times in a row.

There has to be a way to shut this off.

Share this post


Link to post
Share on other sites
Posted (edited)

Hi @Dman979  I also got the Captcha/not a robot check. I was able to be quick enough and was able to post my comment. However, now I can't save an edit to that post.. here is the error that appears when I try to click "save" after making my changes (Attempting to change "You" to "You're".

S93R8ND.png

After I click OK to this message, the forum save button gets stuck being greyed out with the text "Saving..." - Ok weird - now it works if I edit this post. However, I can't edit this specific post it seems.

I'm a habitual editor of my posts (3/4 times) to correct spelling / add all sorts of extra information so this is quite frustrating.

Edited by wile1411

Share this post


Link to post
Share on other sites

Well, @wile1411, it looks like you can edit the one right above me, because I just took a look at it and I wasn't mentioned, and now I suddenly am! :D

 

I'm honestly pretty confused about what's going on here. I have encountered the same problem, and @ManeTI is looking into it. Fingers crossed it's fixed soon. In the meantime, please feel free to sacrifice a rocket or two to the kraken on Bop.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now