• 0
Mgreen4442

Error With B9 Aerospace

Question

Versions 1.4.1, 1.4.2, 1.4.3  Windows 10 64bit

Problem: KSP wont load up when I install B9 Aerospace, error:

"B9PartSwitch has encountered a fatal error and ksp needs to close.

No resource definition named 'Gypsum' could not be found

The tank definitions have not been loaded yet (done after the game database load). This is likely caused by a earlier error of by ModuleManager being missing or out of date.


Please see ksp's logs for more details"

Mods installed:

B9 Aerospace, B9 Animation modules, B9PartSwitch (the one giving me the error) BahaSp, Chaterer, ChopShop, CommunityCatergoryKit, CommunityRecorucePAce, Community Tech Tree, configurable continers, EVA transfer, Firespitter, JSI, KerbleFoundries, KIS KMO KSPWheel, MechJeb2, MKreb, openCockpit, Patch Manger, QuizTechAero, TacSelfDestruct, Taerobee, TakeCommand, ToadicusTools, TweakableEverything, Tweakscale, Umbra Space Indurstries, Vangard Technologies, Vaporvent, Workshop. (A lot of mods, they all work without b9)

Module Manager 3.0.7

Reproduction steps: Just run the game and It will give you the error that I included as a image in the file.

Log:

https://www.dropbox.com/sh/mrl3ls2jv3nptz1/AAADL30mehfAgzeb-KpAb0asa?dl=0

Edited by Mgreen4442

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I was able to fix it. I reinstalled it 3 times and got it to work for a bit until I loaded a save. Then I tried CKAN 4 times and it finally worked. Thanks for the help.

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.