• 0
TheWildDefender

Extremely low FPS when looking at surface of Duna

Question

I am doing a manned mission to Duna and back. I have only one mod installed, which is Kerbal Alarm Clock. Here is my problem: when I am looking out into space from Duna orbit, FPS is excellent. When I look at Duna's surface, FPS crashes down to about 3 FPS.

Here are my graphics settings:

6pbpIEt.png

My "Max Physics Delta-Time per Frame" is 0.04; I have tried lowering it to 0.03 and even tried 0.12, and all attempts have resulted in no improvement.

My computer specs:

  • CPU: Intel i3-3120M (4 cores, 2.5 GHz)
  • Integrated graphics (Intel HD 4000)
  • 6 GB RAM
  • OS: Xubuntu 18.04 (Linux)

I have tried launching the 64 bit version of KSP, which resulted in the same amount of lag. I have also tried lowering the texture quality to 1/8. Moreover, I have tried disabling V-Sync and setting the pixel light count to 0. The game has been reinstalled, to no avail. Furthermore, I have noticed that CPU usage decreases when I look at Duna, which makes absolutely no sense at all, considering the extreme lag.

Is there anything else I can do to get rid of this horrendous lag? It is difficult to land and takeoff with the lag. Thanks for any help!

Edited by TheWildDefender

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0

Is the alarm clock compatible with your version? Can you upload the log files for us to see?

Share this post


Link to post
Share on other sites
  • 0
15 hours ago, Xd the great said:

Is the alarm clock compatible with your version? Can you upload the log files for us to see?

I am highly positive that Kerbal Alarm Clock has nothing to do with my lag. The only reason why I am posting in this category is because of that one mod (and currently 2, with Kerbal Engineer Redux). Kerbal Alarm Clock works perfectly fine for me, with no error messages, so I assume that is the correct version (or at least a version that works). Even without Kerbal Alarm Clock, the lag occurs.

Share this post


Link to post
Share on other sites
  • 0

Well, is it possible to upload log files for us to see.

Can you re install the entore game? Just copy out you save from the save folder.

Share this post


Link to post
Share on other sites
  • 0

In addition, I have reinstalled the game, put in the same saves, and put in the same settings. Same horrible lag when I look at Duna (even when I'm on the night side).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now