TheProtagonists

[1.6.1 | 1.5.1 | 1.4.5 | 1.3.1] The World Beyond - 100 new celestial bodies [v1.1.1 - 2018-10-31]

Recommended Posts

2 hours ago, Peter JY said:

Can I use TWB with Kerbol Origins ?

You can use TWB with anything. It spawns very far away from the stock planets and doesn't do anything to them.

Share this post


Link to post
Share on other sites
11 hours ago, JadeOfMaar said:

You can use TWB with anything. It spawns very far away from the stock planets and doesn't do anything to them.

But I can’t use it with Hypothetical Worlds and Kerbol Origins. Why?

Share this post


Link to post
Share on other sites
Posted (edited)

@Peter JY Well perhaps one of these rename Sun into something else. Or they have obsolete code in them that interferes with TWB. KSP 1.3 and 1.7 are known points where Kopernicus changes can break planet mods. I'd suggest removing Hypothetical Worlds first as that one is older.

Edited by JadeOfMaar
strikethrough. None of these rename Sun, I think

Share this post


Link to post
Share on other sites

I'm not that good at building rockets. But I really, really want to do a grand tour of the planets in this mod (even if takes me 20 minutes to load it!)

So I would kindly ask, does anyone have some craft files they can share they have the ability to do a grand tour, or close to a grand tour, to the planets in this pack? Ideally, using the KSPIE mod.

Many thanks

Share this post


Link to post
Share on other sites

This is a stupid question, but I never played with new celestial bodies mods, so pls help me with one thing: how can i get to TWB cluster? I can't see it in tracking station :( 

UPD. ok, that was just incorrect Kopernicus install. but here's new trouble - with kopernicus and TWD game load just stuck at "dlc loading completed". what am i doing wrong??

 

UPD 2. 

Well, that was because I only got 8 GB of RAM. This is not enough for all TWB systems and loading stuck because of it. I think it's time to buy 8 more GB. However, I have enough RAM to play with Dawn System and Eon system with installed visuals. 

And by the way, the mod works on version 1.7.3: D

Edited by JustOstrava
trouble solved

Share this post


Link to post
Share on other sites

Indeed, @JustOstrava! I also had 8GB Ram, and the pack used to run just fine with only a single system installed at time. Maybe two of the smaller ones. Just have a LOT of fun, for several weeks, with one or two of them, and then delete and try the others.

Share this post


Link to post
Share on other sites

Damn That's a big mod, and those gorgeous visuals. Too bad this mod has not been noticed by many. I have not yet tried out this mod for myself but it looks outstanding! :D 

Share this post


Link to post
Share on other sites
9 hours ago, EdwardB3020 said:

Damn That's a big mod, and those gorgeous visuals. Too bad this mod has not been noticed by many. I have not yet tried out this mod for myself but it looks outstanding! :D 

我觉得如果没有超过(more than)18GB的内存+虚拟内存是不能够运行全部的星系(All of the Systems)的,并且作者也没有说明具体需要的内存,这可能是一个没有被更多人注意的原因。

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.