Jump to content
  • 0

Can't tame bouncing landing gear


Question

My stubby little plane bounces like crazy on the front wheel. I've tried numerous combinations of spring strength and dampening, and I cannot solve this.  Ironically, I've had a bit better luck with the rear gear (though it is also problematic), and considering it is really oversized for this aircraft, I would assume I would have more problems with it than the medium one on the front.  The video is with the front gear a 1.3 spring and .9 damper, but I have tried extremes at either end and cannot seem to tame it sufficiently.  Thoughts?  I realize this is a light aircraft and my approach was a little steep, but this seems a bit over the top.

 

 

Edited by Klapaucius
Link to post
Share on other sites

12 answers to this question

Recommended Posts

  • 0
1 minute ago, recursive_mouse said:

Did you set friction control override? That thing also bounces and wobble. 

For me, optimal position for landing gears is main gear very close to CoM, and steering gear VERY far away just barely loaded. 

Yes, I set the override all the time now. It seems nothing will track straight without doing so. But as far as bounce goes, I've not had any problems in the past to this degree.  Also, the aircraft is so short that I need to put the front and rear gear at the extreme ends, otherwise it just creates tracking and other landing issues. But again, I've not had the same degree of problem in the past.

Link to post
Share on other sites
  • 0
16 minutes ago, Klapaucius said:

Yes, I set the override all the time now. It seems nothing will track straight without doing so. But as far as bounce goes, I've not had any problems in the past to this degree.  Also, the aircraft is so short that I need to put the front and rear gear at the extreme ends, otherwise it just creates tracking and other landing issues. But again, I've not had the same degree of problem in the past.

Recent the manual friction control give my franken-SSTEO serious bounce and wobble. Without mfc it won't stop slides off slope, with mfc it bounces like crazy then Kraken ates the ship. 

Because I put 4 large and 1 medium on that 520 ton(868 on Eve) craft, I set 3 to max mfc and 2 for none, problem solved.

Although it doesn't seems the culprit of this extreme high CoM stubby cutie, you could set custom action group and try If any improvement.

 

Edited by recursive_mouse
Link to post
Share on other sites
  • 0

If you want to try posting the craft file, we can tweak the thing ourselves and see what we can do. I'm betting that if you replace the medium gear on the front with a small, the problem will mostly go away.

 

Link to post
Share on other sites
  • 0
On 6/13/2018 at 11:39 PM, bewing said:

If you want to try posting the craft file, we can tweak the thing ourselves and see what we can do. I'm betting that if you replace the medium gear on the front with a small, the problem will mostly go away.

 

I took your advice, and that seemed to do it. Though really it seems weird that you cannot set the gear so that it will work. Often you need to use larger gear for clearance.

 

@Xd the greatI tried both weak spring and strong damper, strong spring and weak damper, both strong, both weak and still had the bounce issue. Oddly, if I landed nose first and a bit hard, the craft would not bounce initially.  If I put it down on the rear gear and dropped the nose, it was like a pogo stick.

 

Anyway, now with smaller gear and working.

jt3sZI6.png

 

Link to post
Share on other sites
  • 0
2 hours ago, Klapaucius said:

I took your advice, and that seemed to do it. Though really it seems weird that you cannot set the gear so that it will work. Often you need to use larger gear for clearance.

 

@Xd the greatI tried both weak spring and strong damper, strong spring and weak damper, both strong, both weak and still had the bounce issue. Oddly, if I landed nose first and a bit hard, the craft would not bounce initially.  If I put it down on the rear gear and dropped the nose, it was like a pogo stick.

 

Anyway, now with smaller gear and working.

jt3sZI6.png

 

Nice.

Landing like a pogo stick is alright, as long as you do not flip over.

Also, it is more kerbal like in style

Edited by Xd the great
Link to post
Share on other sites
  • 0

I think there is a real bug here.  Here is another plane I built, doing the same.  Ignore the first bounce, I was hitting play on the recorder while trying to fly, but you can see on the landing what happens.  And I need the clearance of the medium gear for this plane. Again, have tried various combinations.

Also, a few times I have put on the brakes and hit timewarp just to move the sun around a bit and the plane just lifted of the runway and exploded.

 

On 6/13/2018 at 11:39 PM, bewing said:

If you want to try posting the craft file, we can tweak the thing ourselves and see what we can do. I'm betting that if you replace the medium gear on the front with a small, the problem will mostly go away.

 

I'd be happy to upload both aircraft. How would you recommend doing this?  I'm on KerbalX,  but of course I do not wish to make a public upload of a broken plane.

Edited by Klapaucius
Link to post
Share on other sites
  • 0

@Laie, @recursive_mouse, @bewing, @Xd the great

 

Thanks for all your advice; I figured it out.  The landing gear is very unforgiving if it is angled. I had it oriented so the gear folds forward, but it was also angled slightly forward. You can see this in the videos. I straightened all the gear out so the struts are perfectly vertical, and voilà, no problems.  I wish I had had this insight earlier!

Edited by Klapaucius
Link to post
Share on other sites
  • 0
13 hours ago, Klapaucius said:

Thanks for all your advice; I figured it out.  The landing gear is very unforgiving if it is angled. I had it oriented so the gear folds forward, but it was also angled slightly forward. You can see this in the videos. I straightened all the gear out so the struts are perfectly vertical, and voilà, no problems.  I wish I had had this insight earlier!

Good that you found a solution, though, that is surprising. I'm sure I've made plenty of planes where the nose gear is angled forwards or backwards without encountering this.

On 6/17/2018 at 10:43 AM, Klapaucius said:

I'm on KerbalX,  but of course I do not wish to make a public upload of a broken plane.

Don't worry about uploading any craft there. As long as there's a description of what people can expect, pretty much anything goes.

Edited by Val
Minor adjustments
Link to post
Share on other sites
  • 0
7 hours ago, Val said:

Good that you found a solution, though, that is surprising. I'm sure I've made plenty of planes where the nose gear is angled forwards or backwards without encountering this.

I was too, but that was the sole thing that did it.  I think it is that combined with a very light nose.   My heavier aircraft don't have this problem. I also wonder if it is something that has cropped up in the latest update.

Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...