Question

Hi :)

new here and kind of desperate as well lol.

so here's the problem i have ksp 1.2.2 and KSS 0.6.1 along with Kopernicus 1.2.2-11 and the distant objects mods installed , they used to work just fine till i installed some more and wrecked the structure (its a talent) ^^ so i uninstalled everything and played stock for a while but today (more like yesterday) i reinstalled KSS and i get a blank kerbin , voon and oran are also enveloped in a white- ish membrane looking atmo lmao. can someone point out where I've messed up :) thanks alot and im very sorry if this question was already resolved.

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

How come you're not using the latest version of KSS (0.7.2)? :P

For 0.6.1, the latest version of Kopernicus for 1.2.2 doesn't work. Not sure which one does though.

Share this post


Link to post
Share on other sites
  • 0

Oh ok thank you, ill try reverting to an earlier version of kopernicus. Im not using kss 0.7 cause i don't like the newer versions of ksp and reverted to using ksp 1.2.2 for its stability on my very low end pc :D

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.