Question

 

I tried to start ksp but i only get the see on the screen: No ksp data or fatal error failed to load mono.

can someone help me with this problem please?

Share this post


Link to post
Share on other sites

9 answers to this question

Recommended Posts

  • 0

Start off by describing your computer and environment, OS, memory, cpu, etc.

See my sig for a link to a post which describes how to find the log file, and then post a link to that.

 

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Am playing it on pc on Windows10 i had no mods installd. It workt a very long time very well i send a messege to steam that i suddenly can't play ksp and i had before a crash then i had not so much parts anymore so then i send a messege to steam then thay had workt for it for a day the next day i could play it but now thay are not working on it so i can't do anyting on ksp;.;

Share this post


Link to post
Share on other sites
  • 0

To be honest, that does not really sound like it's a KSP issue, more like your filesystem might be corrupted, a hardware fault, or some malware messing around with your system (not that I'm saying it's one of these, but keep the possibility in mind, and backup important data).

To fix a Steam game install all you have to do is to right click the application in your library, go to properties, local files, and there should be a button "verify integrity of game files". By pressing this button, the game's install folder is checked for errors, and if files are found to be corrupt, they get re-installed.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Your last thread ended with you deleting the whole GameData folder including all the game assets. Did you verify your files on Steam or reinstall the game by now or are you still trying to run the game without any of the Squad stuff?

You also might want to provide your output.log: https://docs.unity3d.com/Manual/LogFiles.html

  • Like 3

Share this post


Link to post
Share on other sites
  • 0

i installd the whole kerbal space program but it keeps saying that even if i install all  the gamedata so i don't know the problem i send a messege to steam and thay are doing stuff in it so i am whaiting untill thay made it now

Share this post


Link to post
Share on other sites
  • 0
17 hours ago, Harry Rhodan said:

Is there a reason you don't upload your logs?

Think it’s because the game doesn’t actually open and they don’t run. Guessing though.

@Kerbalsgreat.Cyren001,  right click on your game in your steam library and hit uninstall. Then reinstall and right click it again, go to  properties, local files, verify integrity. Let that run for a bit and follow the prompts. If the game still doesn’t run after that, send us the crash log or output log. Google drive, drop box just about anything works for that.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now