DECQ

[1.2.x/1.3.x/1.4.x] SaturnV v1.0.3 d16.07.18

Recommended Posts

12 hours ago, DECQ said:

Great! but where can download the tower itself, there is no link on your page.

The tower is part of my Modular Launch Pads mod, available on Spacedock,; here is the forum thread.

In short, it's not one piece, but broken down into the various components; even the tower is in modular sections.

Share this post


Link to post
Share on other sites

i made a little real plume config to fix the F-1 

https://www.dropbox.com/s/v6bshq0xm0qo84p/DECQ config.zip?dl=0

installation: place config inside real plume stock folder with all other compatibility.

i have taken the plume from FASA's F-1 engine

if this is counted as copy right i will take the link down!

Share this post


Link to post
Share on other sites

I hope anybody make RO configs for this mod...

21 hours ago, DECQ said:

the suspension points do not really coincide with the Rover, and it really works, so for now I do not want to dig it.

I do not have a working Lunahod, more than that maybe he's lost.

You thinking about continue of Space Shuttle System and Energia/Buran mods?

Share this post


Link to post
Share on other sites
18 hours ago, AlphaMensae said:

The tower is part of my Modular Launch Pads mod, available on Spacedock,; here is the forum thread.

In short, it's not one piece, but broken down into the various components; even the tower is in modular sections.

Okay, now I understand, I'll add it to the list of recommended.

14 hours ago, Abpilot said:

i made a little real plume config to fix the F-1 

https://www.dropbox.com/s/v6bshq0xm0qo84p/DECQ config.zip?dl=0

installation: place config inside real plume stock folder with all other compatibility.

i have taken the plume from FASA's F-1 engine

if this is counted as copy right i will take the link down!

And what was wrong with him?

7 hours ago, astronaut2019 said:

I hope anybody make RO configs for this mod...

You thinking about continue of Space Shuttle System and Energia/Buran mods?

At the moment I can not say anything.

Share this post


Link to post
Share on other sites

The new version of the lunar module is ready, it needs to be said that this is an old model, and now it's finished.

e771a43aeecc34e94bd965d08969a77e.png

For comparison, on the left is a new version, on the right is the old version.

60b7b24d43717216de5bc2da7f01a1c8.png

 

Share this post


Link to post
Share on other sites

This is just incredible. Definitely motivating me to work on finishing my LUT!

I do have one question - have you given any thought to modeling and/or texturing the insulated F-1 they used at launch time?

up011997.jpg

index.php?action=dlattach;topic=27714.0;

f-1-insulation.jpg

 

Share this post


Link to post
Share on other sites
56 minutes ago, Christronomy said:

This is just incredible. Definitely motivating me to work on finishing my LUT!

I do have one question - have you given any thought to modeling and/or texturing the insulated F-1 they used at launch time?

up011997.jpg

index.php?action=dlattach;topic=27714.0;

f-1-insulation.jpg

 

Yes, I'm just busy with the new engines for LEM and Apollo, then finalize the isolated version of F1.

Share this post


Link to post
Share on other sites

v1.0.3

1. Added a new model lunar module ascent stage to the game
2. Added a new engine model aj10-137 and LMDE
3. Glass in ApolloCM and new LEM have a light animation, to replace the transparent glass
4. Added insulation F1, it is located in the center of the first stage
5. Corrected the problem in which the Kerbals incorrectly left the LEM
6. Changed the center of mass of the rocket, now it is better controlled in the atmosphere

https://spacedock.info/mod/1902/SaturnV

Edited by DECQ

Share this post


Link to post
Share on other sites
On 7/11/2018 at 1:52 AM, DECQ said:

Okay, now I understand, I'll add it to the list of recommended.

And what was wrong with him?

At the moment I can not say anything.

F-1 engine isn't showing flames with real plume installed 

Share this post


Link to post
Share on other sites
36 minutes ago, Abpilot said:

F-1 engine isn't showing flames with real plume installed 

Perhaps, if you play version 1.3.X

Share this post


Link to post
Share on other sites

Thank you so much for releasing this, @DECQ.  I've been wanting to use this realistic Saturn V for my Ares mission.

If no-one's done RSS/RO configs, I imagine they would be identical to the FASA configs.  If not, it could be a new project for me since I haven't worked on anything KSP-related for months.

Share this post


Link to post
Share on other sites
On 7/17/2018 at 1:02 PM, Zuppermati said:

Thanks for all your hard work

Thx.

19 hours ago, Nittany Tiger said:

Thank you so much for releasing this, @DECQ.  I've been wanting to use this realistic Saturn V for my Ares mission.

If no-one's done RSS/RO configs, I imagine they would be identical to the FASA configs.  If not, it could be a new project for me since I haven't worked on anything KSP-related for months.

Ask @Phineas Freak, I know that he is developing a RO cfg.

Share this post


Link to post
Share on other sites

@DECQ Updated SMURFF compatibility patch just to exclude the parts which will make SMURFF throw exceptions:

GameData\ATS\SATURN_V\Smurff_partial.cfg.off

@PART[LEM_D_ENGINE,F1_Engine,F1_Engine_insulationVersion,J2_Engine,LRV]:NEEDS[SMURFF]:BEFORE[SMURFF]
{
    %SMURFFExclude = true
}


Edit: for whatever reason this part pack does not want to be made SMURFF compatible, I have spent enough time, so forget it

Spoiler

Full SMURFF exclude patch that checks for parts with the author DECQ and MODEL with model = ATS/SATURN_V/* :
(it would be much easier if the part name would have a leading "DECQ_")


GameData\ATS\SATURN_V\Smurff_full.cfg


@PART[*]:HAS[#author[DECQ]]:HAS[@MODEL[]:HAS[#model[ATS/SATURN_V/*]]]:NEEDS[SMURFF]:BEFORE[SMURFF]
{
    %SMURFFExclude = true
}


 

You could of course add that to all parts ...

Edited by Gordon Dry
yes, no easy approach to fulfill the needs

Share this post


Link to post
Share on other sites
On 7/17/2018 at 9:10 PM, Nittany Tiger said:

I imagine they would be identical to the FASA configs

No, the parts are not similar. Some parts are not created equal between this mod and FASA, e.g. the FASA LES is a single part while the DECQ is three, the FASA forward heat shield and docking probe are two parts while in DECQ it is a single part etc.

Also, some things in the FASA RO configs do not match the documentation that i have in hand so i am reluctant to just copy and paste the configs as-is (the SM RCS quads, the SM fuel cell consumption rates, the amount of CM consumables and the LEM H to J mission load-outs to name a few).

Share this post


Link to post
Share on other sites
21 hours ago, CobaltWolf said:

@DECQ ooo, that new LEM looks lovely! Definite improvement over the old. :)

I must say that the new LEM model is not new, I started working on it almost immediately after the first version was created. And the rocket is still older.

Share this post


Link to post
Share on other sites
3 hours ago, Phineas Freak said:

No, the parts are not similar. Some parts are not created equal between this mod and FASA, e.g. the FASA LES is a single part while the DECQ is three, the FASA forward heat shield and docking probe are two parts while in DECQ it is a single part etc.

Also, some things in the FASA RO configs do not match the documentation that i have in hand so i am reluctant to just copy and paste the configs as-is (the SM RCS quads, the SM fuel cell consumption rates, the amount of CM consumables and the LEM H to J mission load-outs to name a few).

Moreover, the docking port can make a soft dock if someone has not noticed.
There is also an interesting point in the IVA, probably no one noticed that Scanning telescope works, the truth about nothing gives. ;-)

6840540a037bf9e5ad8132d7eb5871f1.png

67c40335008d8503f8fab81311504bff.jpg

Share this post


Link to post
Share on other sites
8 hours ago, Phineas Freak said:

No, the parts are not similar. Some parts are not created equal between this mod and FASA, e.g. the FASA LES is a single part while the DECQ is three, the FASA forward heat shield and docking probe are two parts while in DECQ it is a single part etc.

Also, some things in the FASA RO configs do not match the documentation that i have in hand so i am reluctant to just copy and paste the configs as-is (the SM RCS quads, the SM fuel cell consumption rates, the amount of CM consumables and the LEM H to J mission load-outs to name a few).

Gotcha.

I imagine that will take referencing the real Apollo and Saturn V stats to apply those to the DECQ model.  I took a look at the DECQ configs, and it looks like you can at least use Module Manage for the RO config.  It does sound like you'll have to build RO configs almost from scratch for the DECQ version.

@DECQ I assume you mean that you can dock the Apollo CM docking probe into the LM female docking port but not have the ports hard-sealed?  I think they would refer to the probe being caught by the LM as "soft docking" with the LM, and "hard dock" would be when the CM and LM were clamped together and sealed up.

Edited by Nittany Tiger

Share this post


Link to post
Share on other sites
On 7/17/2018 at 5:06 PM, DECQ said:

Perhaps, if you play version 1.3.X

actually maybe it cuz im using 1.4.3?

Share this post


Link to post
Share on other sites
5 hours ago, Abpilot said:

actually maybe it cuz im using 1.4.3?

For me it works in 1.4.3 with Real Plumes. It must be your installation or another mod which caused this issue.

Share this post


Link to post
Share on other sites
6 hours ago, Abpilot said:

actually maybe it cuz im using 1.4.3?

Check it only with RP and ATS, I have everything perfectly fine, maybe some add-ons interfere, or you have an incorrect version installed.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.