Sign in to follow this  
macktruck6666

[Solved] Part Orientation won't update

Recommended Posts

So, I'm trying to start a part mod and I'm following this set of tutorials: https://www.youtube.com/watch?v=mFRICd-0zYo

 

 

No matter how I modify the Transform on the GameObject it doesn't make any difference in KSP.

I'm using the latest version for Unity and PartTools.

I don't see anyway to transform the mesh object.

Edited by macktruck6666

Share this post


Link to post
Share on other sites

[MOD - Moved to Modelling and Texturing Discussion subforums, as that is the place to discuss issues with Unity and PartTools]

Since you've now marked the thread as solved, could you explain how you managed to transform the mesh object? It might help another modder experiencing the same issue.

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this