• 0
Sign in to follow this  
thequestion

What is it?

Question

 

Good night everyone, I have a little texture problem in my ksp, In reentry, especially when the heat shield turns yellow, I look directly at it and I see a strange black circle.
the spacecraft also presents a slight transparency, being able to see the clouds on the other side.
I wanted to know if this is related to my visual mods ...

My visual mods are: eve (not config), sve high, texture replacer, planet shine, reentry particle effect, diverse kerbal heads and JSI transparent pods (I do not know if JSI is visual mod)
The capsule used in the images below is of the mod tantares.

The version of my game is 1.4.1

GFusC3m.png

OJl9AZN.png

qVrjmwg.png

Edited by thequestion

Share this post


Link to post
Share on other sites

6 answers to this question

Recommended Posts

  • 0
1 hour ago, thequestion said:

the spacecraft also presents a slight transparency, being able to see the clouds on the other side

That's a stock issue and got fixed in 1.4.5, AFAIk, there is nothing you can do about it. Maybe the black circle is also part of the issue, but I don't know...haven't seen it before.

Share this post


Link to post
Share on other sites
  • 0
1 minute ago, 4x4cheesecake said:

That's a stock issue and got fixed in 1.4.5, AFAIk, there is nothing you can do about it. Maybe the black circle is also part of the issue, but I don't know...haven't seen it before.

I will see if it will be worth upgrading to 1.4.5, because I have several mods and I do not know if they will have this version. But thank you for helping me.

Share this post


Link to post
Share on other sites
  • 0

Don't forget to make a backup so you can still go back again if the mods don't work ;)

I'm actually quiet curious if it will fix the black circle as well^^

Share this post


Link to post
Share on other sites
  • 0
1 minute ago, 4x4cheesecake said:

Don't forget to make a backup so you can still go back again if the mods don't work ;)

I'm actually quiet curious if it will fix the black circle as well^^

I hope so ... I do the backup, I will see if version 1.4.5 fixes this and if the mods work, otherwise I go back to 1.4.1 ... shame it does not have as many mods for 1.4.1. ..

Share this post


Link to post
Share on other sites
  • 0
Just now, thequestion said:

I hope so ... I do the backup, I will see if version 1.4.5 fixes this and if the mods work, otherwise I go back to 1.4.1 ... shame it does not have as many mods for 1.4.1. ..

Actually, most mods which work in 1.4.1 will also work in 1.4.5. It is possible that they are not listed as compatible (like EVE, SVE, SVT...) but they work without any problems :) If you use CKAN, you may have to install these mods manually and if you need any help to do this, you are welcome to ask for it ;) 

Share this post


Link to post
Share on other sites
  • 0
Just now, 4x4cheesecake said:

Actually, most mods which work in 1.4.1 will also work in 1.4.5. It is possible that they are not listed as compatible (like EVE, SVE, SVT...) but they work without any problems :) If you use CKAN, you may have to install these mods manually and if you need any help to do this, you are welcome to ask for it ;) 

ok, in the eve and sve part, no problem, I can find several compatible with 1.4.5 and even better.
Thank you very much for helping me, I'll be closing here.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this