Jump to content
  • 0

Version changing


Playy
 Share

Question

4 answers to this question

Recommended Posts

  • 0

Hi @Playy! If I understand you correctly, you want to keep playing in 1.4.2 but accidentally upgraded to 1.4.5. Is that right? It sounds like you have the game on Steam. I don't have Steam, but unless something changed, this should be the way to do it:

 

Link to comment
Share on other sites

  • 0
23 minutes ago, Deddly said:

Hi @Playy! If I understand you correctly, you want to keep playing in 1.4.2 but accidentally upgraded to 1.4.5. Is that right? It sounds like you have the game on Steam. I don't have Steam, but unless something changed, this should be the way to do it:

I didnt mean that but I already solved this problem :)

 

Link to comment
Share on other sites

  • 0
1 hour ago, Playy said:

I want to play on 1.4.2, but i already opened my save on the latest version ( 1.4.5 ). Now its incompatible. Is there any way to change the version of save? I want to play on 1.4.2 becouse there is more mods to older versions. 

You can change the version of the save file in a simple text editor.

CREATE A BACKUP OF YOUR SAVEGAME FIRST!

Open the persistent.sfs in a texteditor, in line 3 you will find the version number. Change it to whatever you want but be warned: This may break your game and/or your vessels!

Edited by 4x4cheesecake
Link to comment
Share on other sites

This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...