• 0
RedeyePete

Unable to grab Hyperedited Asteroid

Question

I Hyperedited some Asteroids into Kerbin orbit.

I tried to attach with a small satellite, but the grabber will not grab.

This happened with more than one asteroid.

I tried over and over, slow, fast - you name it.

I had previously used the same satellite type with 2 other asteroids that were not Hyper edited and they worked ok.

Any thoughts?

 

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Have you exited the game and restarted after you moved the asteroids? Maybe that will reset whatever weirdness is going on.

I've seen odd behavior from vessels moved with Hyperedit one time before. I wanted to test a lander before flying it to Minmus, so I hyperedited it to Minmus orbit and would try landing from there using Mechjeb to known coordinates. On descent the lander seemed to teleport 30km during the landing. It was a night side landing, so I couldn't really see what was going on. Toggling back and forth to map view I could see I was on target during descent, but when I could finally see the landing zone from lights on the lander I was always way off. I did this about 5 times before giving up. Flying it to Minmus and landing normally had no problems.

Share this post


Link to post
Share on other sites
  • 0

Restarting the game did the trick. I was able to grab after a few tries.

For a moment I thought that my probe and the asteroid had glitched out and been replaced by a cube. Did I just transition into Minecraft?

Wy0OKXy.png

 

Then I realised that I was zoomed in. I zoomed out and tada:

1gKZ1xW.png

So I discovered that there is a cube at the centre or an asteroid. Hm, I wonder if it can be crafted into anything? <_<

Share this post


Link to post
Share on other sites
  • 0

As a side note, here's something you can try if you're bored:

I Hyperedited 3 asteroids into the same orbit in quick succession using the Simple tab for orbits in Hyperedit.

This caused the 3 asteroids to overlay each other.

I can't remember if the option is called "Simple" or something else. Anyway it's the first one and the simplest.

As I approached the asteroid(s) with my craft the physics kicked in and the asteroid(s) exploded.

2 were destroyed and one was flung away.

Beginners mistake. After that I would put them into orbits 50km apart.

BTW I did all of this so I could find a "Mystery Asteroid"

UmfFvwI.png

9HdBsNh.png

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.