Radar

[1.4.5] Space Shuttle release 17.09.2018

Recommended Posts

18 hours ago, DylanSemrau said:

My Orbital Maneuvering Engines aren't showing up. I've tried searching "Shuttle" and got nothing. Any idea?

If your playing Carrer mode, u have to edit the config file for OMS engine, by editting the Tech required to "TechRequired = advLanding" for example.

 

10 minutes ago, COL.R.Neville said:

was called the energia launch tower. 

Oh fair enough :),

I thought u meant the Crawler for the Space shuttle, because its virtually impossible to get nowdays, the link for it has been dead for quite awhile. (However i do have the file laying around somewhere)

Share this post


Link to post
Share on other sites
3 hours ago, Trickzie said:

If your playing Carrer mode, u have to edit the config file for OMS engine, by editting the Tech required to "TechRequired = advLanding" for example.

Ah, thank you.

Share this post


Link to post
Share on other sites

Hello, my problem is that at the beginning of the Shuttle I need to change the angle of the roll. When I start doing this, the Shuttle starts twitching from side to side. What can be done ?

Edited by Briso

Share this post


Link to post
Share on other sites
29 minutes ago, slaintemaith said:

Anyone notice control surface and CG wonkiness when landing?  It feels -very- tail-heavy.

I either move the propellant to the front of the orbiter, or Prioritize the fuel in the rear. Either should help make it more front heavy.

Share this post


Link to post
Share on other sites
10 hours ago, Kroslev Kerman said:

can it survive RSS with Deadly reentry installed??

you will need configs! Realism Overhaul Configs, like these

Put them somewhere into your gamedata folder, or into Realism Overhaul->Suggested Mods. It could be that you have to tweak them a little, but with the correct descent approach you should get to the ground in one peace.

NOTE: The configs are converted from the old spaceshuttle thread from the 1.3.1 version, for my RO 1.3.1 version with this Shuttle... I didnt wrote the configs, just converted them for my use

Edited by JohnMcLane

Share this post


Link to post
Share on other sites
On 10/5/2018 at 7:01 AM, Trickzie said:

If your playing Carrer mode, u have to edit the config file for OMS engine, by editting the Tech required to "TechRequired = advLanding" for example.

 

Oh fair enough :),

I thought u meant the Crawler for the Space shuttle, because its virtually impossible to get nowdays, the link for it has been dead for quite awhile. (However i do have the file laying around somewhere)

Sorry for the lack of replies to peoples questions. Been away the last week. I'll make the changes you suggested for next release.

16 hours ago, slaintemaith said:

Anyone notice control surface and CG wonkiness when landing?  It feels -very- tail-heavy.

It's tail heavy if you have nothing onboard. It's designed to take the cargo up, release the cargo and then return home. With this you will only have enough fuel to just guide it back home and certainly not tail heavy when you land after doing a proper orbit..

  • Like 1

Share this post


Link to post
Share on other sites
10 hours ago, Kroslev Kerman said:

can it survive RSS with Deadly reentry installed??

I put this together with the intention of using it with the latest version of the base game. With very little additional mods required.

I'm happy for people to add their Realism mod changes as many users prefer this to be as real as possible for them and that's fine.

20 hours ago, Briso said:

Hello, my problem is that at the beginning of the Shuttle I need to change the angle of the roll. When I start doing this, the Shuttle starts twitching from side to side. What can be done ?

You loaded the saved Craft file or recreated ? Do you have cargo onboard ? I find when it's empty it doesn't fly as easily as when you have say a space station part, or telescope.

If you do have cargo installed and it's causing this, then please let me know what that is so I can see the weight of this cargo. See if the weight is causing the issue.

Maybe also use a strut inside the cargo bay to the cargo to ensure it doesn't move about.

On 10/4/2018 at 12:11 PM, DylanSemrau said:

My Orbital Maneuvering Engines aren't showing up. I've tried searching "Shuttle" and got nothing. Any idea?

Not sure why, with no mods installed they show up in v1.4+

On 10/2/2018 at 6:35 AM, Jim123 said:

YES PLEASE DO IT GET THE BURAN BACK

also the textures don't switch i'm assuming that's work in progress 

The Buran pack I've never looked at so at this stage no. The other parts to be released to compliment this package will be the Space Station.

As for the textures, I couldn't get them to work, I will play around some more but when time permits.

  • Like 1

Share this post


Link to post
Share on other sites
On 10/5/2018 at 6:49 AM, COL.R.Neville said:

was called the energia launch tower. 

I have Mike_NZ crawler (without the wheels) but no launch tower. The crawler was hard enough to find but the tower I've never found, at least a low poly model anyway.

Share this post


Link to post
Share on other sites
1 hour ago, Radar said:

I'm happy for people to add their Realism mod changes as many users prefer this to be as real as possible for them and that's fine.

I actually redid the most parts from RO config for the shuttle, used them from 1.2.2.

If ur planning on making custon configs for both your version, and extra for RSS/RO.  Ill gladly pass them along to you.

1 hour ago, Radar said:

I have Mike_NZ crawler (without the wheels) but no launch tower. The crawler was hard enough to find but the tower I've never found, at least a low poly model anyway.

Narh same here. I was lucky to even get it before the link vent down.

Share this post


Link to post
Share on other sites
2 hours ago, Radar said:

It's tail heavy if you have nothing onboard. It's designed to take the cargo up, release the cargo and then return home. With this you will only have enough fuel to just guide it back home and certainly not tail heavy when you land after doing a proper orbit..

Interesting.  I did a post launch abort.  (i.e., got to about 15km alt, then staged the ET) and that's when I had the wonkiness.  You say this behavior is right and proper.  This is good!
I'll try again with the OMS nacelles purged and empty.

Thanks!

Also, any plans to team up with these guys?
 

 

Edited by slaintemaith

Share this post


Link to post
Share on other sites

Hi, if you know my Modular Launch Pads mods, I have made a patch for this shuttle (adds a size 5 attach node well below the bottom of the ET) to make it usuable with my shuttle pad, which is available on my Github's AlphaDev branch.  There is also a 1.4.5 craft file with the full pad and shuttle.

Notes:  The shuttle pad was developed for the CA shuttle, it's not quite fully compatible with the DECQ shuttle, but with enough tweaking, it can be made to work reasonably well with some caveats: The SRB aft skirts and nozzles can't be too close to or too far into the SRB exhaust holes in the launch platform; normally they should be almost even, but doing that with this shuttle causes some Very Bad things to happen at litoff due to collider interference. Also, the crew access arm won't be usable by Kerbals as it ends up located in between two levels of the FSS tower.  The SRB hold-down bolts won't reach the skirts of the SRBs either, if you position them so they do, well, those Very Bad things happen.

v6an22E.png

3wqxv3q.png

  • Like 1

Share this post


Link to post
Share on other sites

i answered my question it cannot survive reentry of kerbin with deadly reentry well it was no and i lost 6 kerbals and the first part to be gone is the cockpit

Edited by Kroslev Kerman

Share this post


Link to post
Share on other sites
19 hours ago, Trickzie said:

I actually redid the most parts from RO config for the shuttle, used them from 1.2.2.

If ur planning on making custon configs for both your version, and extra for RSS/RO.  Ill gladly pass them along to you.

Narh same here. I was lucky to even get it before the link vent down.

I'm happy to add your RO settings into the Original Post. Give's people options then.
Maybe a link that can be updated by yourself at any time.

7 hours ago, Kroslev Kerman said:

i answered my question it cannot survive reentry of kerbin with deadly reentry well it was no and i lost 6 kerbals and the first part to be gone is the cockpit

Not sure how you did your dangerous re-entry but I've done many re-entries and had no problems.

18 hours ago, slaintemaith said:

Interesting.  I did a post launch abort.  (i.e., got to about 15km alt, then staged the ET) and that's when I had the wonkiness.  You say this behavior is right and proper.  This is good!
I'll try again with the OMS nacelles purged and empty.

Thanks!

Also, any plans to team up with these guys?
 

 

Already have it in my version, however as the size of the cockpit is different to the shuttle, the windows into the cargo bay are overlooking the bay doors. So I may need to look into re-doing the current cockpit with similar look just so the rear windows line up correctly.

I've tried resizing the Ultimate Shuttle cockpit, but that doesn't work either.

Share this post


Link to post
Share on other sites
1 hour ago, Xd the great said:

Is this built for RSS or stock?

Stock

@AlphaMensae love what you have done with the crawler and tower. Just read your thread on the steps you did to create it, impressive. Will have a look at it through the week.

  • Like 1

Share this post


Link to post
Share on other sites

i did the normal shuttle entry of go to 40 degree of angle attack and maybe I put my periapisis too low because I put it on 1 km

Share this post


Link to post
Share on other sites
On 10/6/2018 at 8:44 AM, Trickzie said:

I actually redid the most parts from RO config for the shuttle, used them from 1.2.2.

If ur planning on making custon configs for both your version, and extra for RSS/RO.  Ill gladly pass them along to you.

Narh same here. I was lucky to even get it before the link vent down.

Trickzie: I'm curious what re-entry procedures would look like for RO/RSS.  I'm using FAR, RSS, and SMURFF at the moment, but I suspect the results would be similar.  
With a 2.5x SSRSS, you just "retro-burn to 8km around Australia" and use Trajectories mod and pitch to guide you to KSC.
I think the margins are a bit tighter when you have that much farther to go...
Close as I've come is "I made it to the west coast of Florida once..."
Any advice to nail it every time?
 

Edited by slaintemaith

Share this post


Link to post
Share on other sites
6 hours ago, Radar said:

I'm happy to add your RO settings into the Original Post. Give's people options then.
Maybe a link that can be updated by yourself at any time.

Yes sure, i can go over the required files again, to make sure i've got everyhing tweaked for RSS.

Allthough as we do know RO isn't updated for 1.4.5 yet, but the config files would be exactly same mass/fuel, lift etc as it would be if RO were up to date with 1.4.5

 

37 minutes ago, slaintemaith said:

Trickzie: I'm curious what re-entry procedures would look like for RO/RSS.  I'm using FAR, RSS, and SMURFF at the moment, but I suspect the results would be similar.  
With a 2.5x SSRSS, you just "retro-burn to 8km around Australia" and use Trajectories mod and pitch to guide you to KSC.
I think the margins are a bit tighter when you have that much farther to go...
Close as I've come is "I made it to the west coast of Florida once..."
Any advice to nail it every time?

To be honest with you mate, im not very good to land precisely on the KSC runway either, but i have been able to 3/10 times. Its usually close each time.

Im simply copying real life procedures, ill include a link to you.

 

Edited by Trickzie

Share this post


Link to post
Share on other sites
Just now, slaintemaith said:

Seen this before.  It's not quite as specific as I'd like--although it's always entertaining.  =)

haha yea its quite funny for sure. But im just thinking here.

U probably have your station places very similar to ISS, which would mean you have your 51.6369........ inclination. etc etc right?.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now