• 0
Dvorin

Min. Thrust (Engine won't shutdown).

Question

Hello,

I have a problem with engines. I don't know which mod does that, but it is quite unpleasant. Problem is that if my throttle is on 0, they are still running (with lower power). I discovered in parameters of the engines that they have something called "min. thrust". Only way how to shutdown them is by clicking on them and press "shut down". This is not how I want it.

Does anyone know, which mod does that and why? How do I get rid of that.

Thanks for answers.

Used mods:

[x] Science! (xScience vV5.17)
AT Utils (AT-Utils v1.6.1)
CapCom - Mission Control On The Go (CapCom 2.9)
ClickThrough Blocker (ClickThroughBlocker 0.1.6.7)
Community Category Kit (CommunityCategoryKit 3.0.0.0)
Community Resource Pack (CommunityResourcePack 0.10.0.0)
Community Tech Tree (CommunityTechTree 1:3.3.2)
Configurable Containers Core (ConfigurableContainers-Core 2.4.3.3)
Contract Parser (ContractParser 8.0)
DMagic Orbital Science (DMagicOrbitalScience 1.3.12)
Firespitter Core (FirespitterCore v7.9.0)
Global Construction Core (GroundConstruction-Core 2.1)
Chatterer (Chatterer 0.9.95)
Kerbal Alarm Clock (KerbalAlarmClock v3.9.1.0)
Kerbal Attachment System (KAS 0.6.4.0)
Kerbal Engineer Redux (KerbalEngineerRedux 1.1.5.3)
Kerbal Inventory System (KIS 1.14)
Konstruction (Konstruction 0.5.0.0)
KSP AVC (KSP-AVC 1.2.0.2)
MechJeb 2 (MechJeb2 2.7.4.0)
Mission Controller 2 (MissionController2 2.0.3.1)
Module Manager (ModuleManager 3.0.7)
PlanetShine (PlanetShine 0.2.6.1)
PlanetShine - Default configuration (PlanetShine-Config-Default 0.2.6.1)
Progress Parser (ProgressParser 10.0)
SCANsat (SCANsat v18.7)
ScienceAlert ReAlerted (ScienceAlert 1.9.4.2)
Toolbar Controller (ToolbarController 1:0.1.6.16)
Trajectories (Trajectories vKSP1.4.2-v2.2.0)
Transfer Window Planner (TransferWindowPlanner v1.6.3.0)
Universal Storage (UniversalStorage 1.4.0.0)
Unmanned Tech (UnmannedTech v2.3)
USI Core (USI-Core 0.7.0.0)
USI Kolonization Systems (MKS/OKS) (UKS 1:0.55.0.0)
USI Life Support (USI-LS 0.9.0.0)
USI Tools (USITools 0.12.0.0)

Pictures:

20181011111020_1.jpg

20181011111046_1.jpg

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Something is messing with .cfg patches. I suggest making a seperate that reduces the min thrust to 0. 

For a permanent fix, a "delete half of the mod" way will work.

 

Share this post


Link to post
Share on other sites
  • 0
On 10/11/2018 at 5:23 AM, Dvorin said:

Hello,

I have a problem with engines. I don't know which mod does that, but it is quite unpleasant. Problem is that if my throttle is on 0, they are still running (with lower power). I discovered in parameters of the engines that they have something called "min. thrust". Only way how to shutdown them is by clicking on them and press "shut down". This is not how I want it.

Does anyone know, which mod does that and why? How do I get rid of that.

Thanks for answers.

Welcome to the Forums.

There are at least two mods that I know of which do that, but according to your list, it's not installed.

Please provide a log file (output_log.txt), see my sig for a link as to where to get it.

Also, the file ModuleManager.ConfigCache would be useful as well

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now