As our goal is to constantly improve upon and add more content to the game, we have decided to stop support of 32-bit KSP due to the memory limitations involving this version. If you are running 64-bit Windows and 32-bit KSP, you can move to 64-bit KSP without issue. For players running mods that only support the 32-bit version, note that they will no longer be compatible with KSP 1.5 and beyond. Thanks!