Jump to content

Recommended Posts

6 minutes ago, CoriW said:

Hey has anyone else noticed an issue with the terrain detail presets in the settings where when you first go into settings the slider just says "New Text" and then when you move the slider the options are "Low" "Default" "High" "High" "High" "High" "High" "High" and "High"?

EDIT: I also see this issue with GPP as well on a different install.. Perhaps a Kopernicus issue? Just asking here for verification that it's not just me for some reason.

Yeah it's a Kopernicus thing. We all get it, but on initial start up with a fresh or unmodified settings.cfg it'll work. 

It'll resort back to New Text, but don't worry, just set it to the right most setting, hit apply, and you don't need to touch it again regardless of what it sets itself to after.

Link to post
Share on other sites

I can't figure out how to re-open the Space Port on Lua.

I have the Making History Extension. I'm playing career mode (new save for this mod) with "user alternative launch pads" enabled. I can switch to and use the alternative launch pads on Rhode using the control under the green "launch" button.

I have Bill standing in front of the VAB on the KSC on Lua.

I currently don't have the 7 million bugs that I'll need to re-open this space port, but before flying 10 missions only for raising funds I'd like to know how I can use the Lua KSC. Is it available as alternative launch site in the list under the green button in the VAB? Do I first need to upgrade a building? Or does it come through a contract?

Link to post
Share on other sites

I am getting a bug that I am able to consistently reproduce.

I cant recover my vessel, save my game or return to KSC once landed at Rhode after a mission.

Another user seems to have had a very similar issue to me and got a solution in this thread.  He was using Galieo's planet pack but I think this is a common issue between mods that replace planets and launchpads.

Here are my installed mods and the debug log when I click "Recover vessel when landed"

https://imgur.com/a/evweKGp

 

Link to post
Share on other sites
2 hours ago, E805BzRo said:

I can't figure out how to re-open the Space Port on Lua.

I have the Making History Extension. I'm playing career mode (new save for this mod) with "user alternative launch pads" enabled. I can switch to and use the alternative launch pads on Rhode using the control under the green "launch" button.

I have Bill standing in front of the VAB on the KSC on Lua.

I currently don't have the 7 million bugs that I'll need to re-open this space port, but before flying 10 missions only for raising funds I'd like to know how I can use the Lua KSC. Is it available as alternative launch site in the list under the green button in the VAB? Do I first need to upgrade a building? Or does it come through a contract?

You just press the KK button in the bottom right corner and you will be able to see the Lua launch site (might need to scroll), then the option to open it or set it as a launch site

If you can't see it, remove Making History and let me know if that fixes it.

Link to post
Share on other sites
3 hours ago, Gameslinx said:

You just press the KK button in the bottom right corner and you will be able to see the Lua launch site (might need to scroll), then the option to open it or set it as a launch site

If you can't see it, remove Making History and let me know if that fixes it. 

Thanks that's it, at least in the VAB. If I click KK in the KSC view it only allows me to repair all facilities.

Link to post
Share on other sites
  • 2 weeks later...
  • 3 weeks later...
On 5/6/2019 at 5:43 PM, Gameslinx said:

Yes. There are a few!

dang, i gotta explore more... i tried my hand at kohm and although it was sexy i couldn't breathe in it.

Link to post
Share on other sites
1 minute ago, doodlemh said:

in Lua's description it says there is a launchpad there that costs 7 billion to make, is that actually a feature or just a story thing?

 

It costs 7 million and yes you can open it up using Kerbal Konstructs and launch from Lua

Link to post
Share on other sites
8 minutes ago, doodlemh said:

how do i use kerbal konstructs? also is this meant to happen? https://steamcommunity.com/sharedfiles/filedetails/?id=1739440443

also the game thinks im moving over terrain even though im in a 60k orbit

 

That is because you used Hyper Edit. Press F5 to quicksave and then hold F9 and it will fix itself automatically.

If you installed Kerbal Konstructs with Beyond Home, you'll be able to open the Lua Launch Site using the KK button in the bottom right when in the VAB/SPH

Link to post
Share on other sites
  • 2 weeks later...

Hullo, mod looks amazing as always, but as a person who loves their Kerbin start, I've got a bit of a request.

As there's interstellar consortium plugin support for before and after kerbin (adding them as separate systems to the kerbol one), any chance of getting that for the new system in beyond home? 

Link to post
Share on other sites
3 minutes ago, VelocityPolaris said:

Hullo, mod looks amazing as always, but as a person who loves their Kerbin start, I've got a bit of a request.

As there's interstellar consortium plugin support for before and after kerbin (adding them as separate systems to the kerbol one), any chance of getting that for the new system in beyond home? 

I'm working on polishing the mod a bit more before I add IC support but it's definitely in the works :)

Link to post
Share on other sites
7 hours ago, Sozzer said:

Probably a dumb question, but will this work fine on 1.7? Most mods more or less work between versions, but planet packs are a bit iffy there.

It will if you update Kopernicus but I'm working on a proper release

Link to post
Share on other sites
14 hours ago, MarkvirsII said:
  Reveal hidden contents

 

Does this work with The World Beyond mod?

It will. The World Beyond only adds a star system, and adds it so far away it can never conflict with any Kerbin-replacing planet mod... As long as the Kerbin replacer doesn't rename Sun or make it orbit something else.

Spoiler

Your spoiler is empty.

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...