Jump to content
  • 0

kraken attack-random spazzing at my duna base


so pretty lately I have a problem while constructing my Duna base there is a random spazz out-Kraken attack when these conditions are met:

1.when something hit the base with force 2 m/s or more

2.sometimes when docking something at my base

3.always when the gravity disabled (alt + f12 menu)

firstly I see the problem when I connected two (via docking ports on the ground)base modules after landing , i use the planetary base mod with kerbalism life support for these bases i also use ksp 1.5.1


KSP: 1.5.1 (Win64) - Unity: 2017.1.3p1 - OS: Windows 10  (10.0.0) 64bit
ClickThroughBlocker -
Filter Extensions -
TexturesUnlimited -
Toolbar -
ToolbarControl -
Airplane Plus - 24.0
Animated Decouplers - 1.4.1
Aviation Lights - 4.0.5
B9 Part Switch - 2.4.5
BetterTimeWarpContinued -
Community Category Kit - 4.0
Community Resource Pack - 1.0
CommunityTechTree - 3.3.4
AGExt -
DMagic Orbital Science - 1.4.1
DynamicBatteryStorage - 1.3.3
ExtraplanetaryLaunchpads - 6.3.1
Firespitter - 7.6
HideEmptyTechTreeNodes - 1.0.5
Interstellar Fuel Switch -
JanitorsCloset -
RasterPropMonitor - 0.30.5
KAS - 1.1.6876.38030
Kerbal Engineer Redux -
KerbalHealth - 1.3.1
Kerbalism - 2.0
Kerbal Joint Reinforcement - 3.3.3
HyperEdit - 1.5.8
Feline Utility Rover - 1.2.8
Kerbal Inventory System - 1.16.6876.37464
AdvancedFlyByWire -
KSP-AVC Plugin -
KSPWheel -
NearFutureAeronautics - 1.0.2
NearFutureConstruction - 1.0.4
NearFutureElectrical - 0.10.4
NearFutureLaunchVehicles - 1.1.7
NearFutureProps - 0.3.5
NearFuturePropulsion - 1.0.4
NearFutureSolar - 0.8.13
NearFutureSpacecraft - 1.0.1
OpenCockpit - 1.2.1
PatchManager -
Photon Sailor -
Kerbal Planetary Base Systems - 1.6.6
AmpYear - 1.5.3
DeepFreeze Continued... - 0.23.9
SCANsat -
TweakScale -
KSP Interstellar Extended -
Kerbal Actuators - 1.6
World Stabilizer - 0.9.3

here is an image with my base normally:


and here is an image when my base being attacked from kraken-spazzing out of control:


of course there is no log.So can anyone please explains me about which addon causes that spazz out or/and which addon or ways should i use to prevent that glitching and i forgot to mention that i use world stabilizer to prevent kraken attacks-spazzing out when loading vessel so tell me a solution 

Edited by tonimark
fixing mistakes
Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Since it's sitting on the ground, there shouldn't be a need for autostrutting.   Go through and disable all the autostruts on the base and try again.    Turn off SAS too.    Report back. 

Link to post
Share on other sites
  • 0
9 hours ago, Gargamel said:

Since it's sitting on the ground, there shouldn't be a need for autostrutting.   Go through and disable all the autostruts on the base and try again.    Turn off SAS too.    Report back. 

so what are autostruts and how do i disable them

Link to post
Share on other sites
  • 0
13 hours ago, tonimark said:

so what are autostruts

Well.... this would lead me to believe you don't have them enabled. 

But a strut is a physical part that connects to parts together to become "rigid'.   They are just reinforcing pieces that you can add on to your ship.  An Autostrut is an invisible strut that can be added vie the right click window on the individual part in the VAB/SPH

One common issue with phantom forces is if you happened to have autostrutting set to "heaviest Part", and then a heavier part docks with your station/base.  The autostruts detach from whatever they are stuck to, and re-attach to the new heavy part, causing a whole bunch of phantom forces to erupt throughout your ship.

To disable them on your base, right click each part, and see if any of the autostruts are on.

If you don't see anything, you might have to enable 'advanced tweakables' in the settings menu, but then they wouldn't have been enabled to start with. 

If that's not the case, then report back, and we can offer up something else...

Link to post
Share on other sites
  • 0

@GargamelREPORT: checked most parts and I have sawed the autostrut disabled on most parts of the base except for every landing gear that shows locked autostrut: heavy  and i can't disable autostructing in landing gears but spazzing out/kraken still happens with previous conditions/reproduces


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...