• 0
Scorpio102

Making History will not Install

Question

So I downloaded 1.5 and it'll play, but when I install making history, it will tell me that I need to download either 1.4 or higher to use yet I'm using 1.5.  Now if I download ksp using the zip folder, it will install yet I'm hit with another dilemma. When I try to play the game period, modded or not, it will give me a message saying "mono." I use the website, not steam so I'm really all out of ideas on how I should approach this.

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0

I would get the full text or a screenshot of the relevant error messages because I really doubt there's a window that only says "mono".

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Hi @Scorpio102

What OS are you running on?

If Windows, then you install the same way I do - which works fine for me (not that that's any comfort, but at least you know it's not a universal problem).

Do you have the latest MH download too, to match with 1.5.1?

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now