ColonelVInnie

Water Splash Effects Question

Recommended Posts

Not sure if this is the right place to post this, but is there a mod or way to disable those effects?

Share this post


Link to post
Share on other sites

I too would be interested considering the splash effects cause some significant slow down on my end.  Might just be in combination with my mod count on my semi potato machine, though.

Share this post


Link to post
Share on other sites

This discussion of add-ons has been moved to Add-on Discussions. 

Share this post


Link to post
Share on other sites

The proper question would be: why the hell splash effects cause such a cringy slowdown. (I'm affected too).

...and for that matter why having planet surface in the frame slows the game down despite there is nothing technically fancy about planet surfaces: they look like the game was made in 2000s, yet they perform like they are loaded with super advanced shaders.

Share this post


Link to post
Share on other sites

Guessing visually, the closer to the splash - the more particles are generated (seems that no limit is defined).
So, two scrolls of the mouse wheel - and my desktop fan (i5, 16 G) starts roaring like a real airplane propeller.
Graphic settings are below medium and looks like don't affect.

P.S.
An offtopic: the splash screen doesn't disappear even when the checkbox is unchecked.

Edited by kerbiloid

Share this post


Link to post
Share on other sites

I too would like to turn off splashes....I get one frame every 5 seconds until the splashes go away.

Share this post


Link to post
Share on other sites

Install ModuleManager, create a nosplash.cfg in gamedata and put this in it

@PART[*]:HAS[@MODULE[ModuleSurfaceFX]]
{
	!MODULE[ModuleSurfaceFX] { }
}

 

Share this post


Link to post
Share on other sites

Strange. Patches seem to be applied but the splashing still seems to happen...

Share this post


Link to post
Share on other sites
5 hours ago, ColonelVInnie said:

Strange. Patches seem to be applied but the splashing still seems to happen...

It seems some engine have more than one module. Try this

@PART[*]:HAS[@MODULE[ModuleSurfaceFX]]:FINAL
{
	!MODULE[ModuleSurfaceFX],* { }
}

 

Share this post


Link to post
Share on other sites

Applied the second patch, by the splash particles still flood and cause a slideshow. :(

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.