Sign in to follow this  
MaverickSawyer

MH won't update properly (Steam download)

Recommended Posts

Just downloaded KSP 1.6.0 and it's running fine... however, Making History will NOT update properly to 1.6.0. It's hung up on the previous version. Upon launching KSP, I get a message saying the following:

Quote

Expansion Loading Failed

The following expansions failed to load:

Making History: Expansion Version [1.5.1] isn't a valid version that can be loaded! Minimum [1.6.0] Maximum [1.6.0].

['Okay' button]

 

I've tried uninstalling and reinstalling the DLC via Steam, and it continues to give the same error. Likewise, verifying local files seems to have not succeeded in clearing the issue.

Has anyone encountered similar issues, and if so, how did you clear them?

Edited by MaverickSawyer

Share this post


Link to post
Share on other sites

I would backup the entire folder to somewhere else. Then I would delete the entire steam KSP folder. Then verify local files will force it to replace everything. Then put back in the saves and mods etc.

If that doesnt work. turn off the cloud backup and try again. (cloud backup takes ages to complete in steam and steam becomes nonresponsive for a few seconds for some reason, thats why turned it off...but who knows

it could be a possibility)

Share this post


Link to post
Share on other sites

I have attempted all of the above, and Steam continues to download version 1.5.1. :/ 

Share this post


Link to post
Share on other sites

Same on gog.com, KSP on 1.6.1, MH stays at 1.6.0 this time

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this