• 0
Sign in to follow this  
boolybooly

Large Engine Plates absent in VAB after update.

Question

I have a problem with my Steam version career save after the latest update which relocked a lot of parts in my ongoing game.

Unlocking again I can cope with but some parts are completely absent now, like EP-50 Engine Plate for example. It is not visible in decoupling or by searching in the VAB but is showing as owned in the research building interface. Furthermore ships built using the EP-50 are showing a warning when trying to load them that they are missing a part named "EnginePlate3" but they load perfectly well and contain EP-50 even though it is not available to build.

71FA4999161E488680BA01A9B9DA7381869CB7D27A49882BCA05E531B3EDFE21968763AC9BD21F1BA8ECA413C775AC12C8CF500E88D7F995E52A340B

 

 

Does anyone know what is going on and is there a fix?  I tried looking at bug reports and saw none about this yet. I tried verifying the game and it redownloaded two files but this did not fix this issue. If I go to a sandbox game save all the engine plates are available as they should be, it just seems to be the career game which is bugged.

I would prefer to rescue this career game because it is on hard settings and I have spent a while getting this far, also there is no guarantee a fresh career game will be free of the bug.

Share this post


Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Is it a modded TechTree?

The EP-50 Engineplate should be in Metamaterials and EP37 Engineplate (this is actually the EnginePlate3) in Composites, not in Advanced Construction

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Not modded in any way. This is how it ended up after the update. I checked composites and metamaterials and they are also listed there in research but I have not researched these yet.

I guess what has happened here is that I unlocked them before the devs moved them to higher tier research and then they became locked again, but were not removed from the unlocked listing in Advanced Construction research panel. So hopefully all I have to do to get them back is unlock the higher tiers.

Thanks that helped :)

 

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
1 minute ago, boolybooly said:

I guess what has happened here is that I unlocked them before the devs moved them to higher tier research and then they became locked again, but were not removed from the unlocked listing in Advanced Construction research panel. So hopefully all I have to do to get them back is unlock the higher tiers.

I just checked the configs of 1.5.1 and this is indeed what happend :o

Kinda strange that these parts appear in your Advanced Construction node anyway, but maybe it's somewhere saved in your savegame. Well, I hope the parts will unlock properly after you've researched the (now) correct nodes :)

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this