Gameslinx

[1.8.1 - 1.9.1] [Planets] Beyond Home 1.4.1

Recommended Posts

On 6/12/2019 at 8:17 PM, iliketrains0pwned said:

How is it not working? Like is it just not letting you build a base there at all, or is the base/KK's UI glitching out whenever you tried putting something on Verna?

So, by now, is there a way to enable Verna Space Center?

Btw, is vessel recovery on Lua avaliable? If it is, can I turn it on?

Share this post


Link to post
Share on other sites
3 minutes ago, G10wer said:

So, by now, is there a way to enable Verna Space Center?

Btw, is vessel recovery on Lua avaliable? If it is, can I turn it on?

No and no, unfortunately :(

KK doesn't support remote vessel recovery on other planets. I'm working on adding the Verna base still

Share this post


Link to post
Share on other sites

OMG " Hydrus" is amazing :blink:

Any flat parts for erm landing planes on :lol: ?

 

Edited by Puggonaut
Spelling as usual

Share this post


Link to post
Share on other sites
7 hours ago, Puggonaut said:

OMG " Hydrus" is amazing :blink:

Any flat parts for erm landing planes on :lol: ?

 

Yeah there's loads! 

Share this post


Link to post
Share on other sites

Wow. Amazing is an understatement when describing this. When I switch versions, and in the process lose my saves, I will for sure be using this.

Share this post


Link to post
Share on other sites

Amazing! Now I have to abandon my save to use your system and I will *GLADLY* do so :)

Share this post


Link to post
Share on other sites

I was right to restart a new save, Beyond Home is Beyond Beautiful and that makes Bob very happy :)

screenshot103.png?width=1248&height=702

Share this post


Link to post
Share on other sites
4 minutes ago, DarkGod said:

I was right to restart a new save, Beyond Home is Beyond Beautiful and that makes Bob very happy :)

screenshot103.png?width=1248&height=702

That's a gorgeous screenshot! Is that near the north pole of Lua?

Share this post


Link to post
Share on other sites

It indeed is :) Or south ? I 'm not sure; but a pole yes :)

Lua is reallly neat, I'm so gonna colonize it!

Edited by DarkGod

Share this post


Link to post
Share on other sites
1 hour ago, commierussia said:

It seems that on Rhode the rover wheels clip into the ground.

https://imgur.com/eA3a1kh   

Try updating Kerbal Konstructs. This doesn't happen for me, I cannot reproduce this. 

Share this post


Link to post
Share on other sites
4 hours ago, Gameslinx said:

Try updating Kerbal Konstructs. This doesn't happen for me, I cannot reproduce this. 

Thank you, this worked for me. It's now time to play this mod and find some anomalies! :cool:

Share this post


Link to post
Share on other sites

This just amazes me every time I play the game , quick Question ? could I build a type of KSC on Hydrus .

33wnll0.png

Share this post


Link to post
Share on other sites

AAAAAAAAAAAA MY INTERNET HIATUS MADE ME MISS THIS THING'S RELEASE?!?!?!? AAAAAAAAAAA

Anyway, it looks absolutely stunning and I hope It'll actually run on my hunk of metal I call a computer.

Share this post


Link to post
Share on other sites
On 6/30/2019 at 5:16 PM, Puggonaut said:

This just amazes me every time I play the game , quick Question ? could I build a type of KSC on Hydrus .

33wnll0.png

Yes, you could! Press Ctrl + K ingame when landed on Hydrus and you can start placing structures. This requires Kerbal Konstructs.

 

51 minutes ago, WhiteMorganFreeman said:

AAAAAAAAAAAA MY INTERNET HIATUS MADE ME MISS THIS THING'S RELEASE?!?!?!? AAAAAAAAAAA

Anyway, it looks absolutely stunning and I hope It'll actually run on my hunk of metal I call a computer.

Welcome back. Let me know if you have any problems, there are some more optimizations on the way

Share this post


Link to post
Share on other sites

I looked through a few previous paged on this forum and I didn't see anyone asking this question, so forgive me if I missed it....

I am having a problem where neither of the 2 stars are giving off a "glow" light. There is light in the scene and all, but if you look at the stars, they look like a planet, and produce no light/glare or whatever you call it.

Here's a pic:

IHeWPCQ.jpg

Share this post


Link to post
Share on other sites
25 minutes ago, Chase842 said:

I looked through a few previous paged on this forum and I didn't see anyone asking this question, so forgive me if I missed it....

I am having a problem where neither of the 2 stars are giving off a "glow" light. There is light in the scene and all, but if you look at the stars, they look like a planet, and produce no light/glare or whatever you call it.

Here's a pic:

IHeWPCQ.jpg

It's a known scatterer problem. If you downgrade the version, that problem goes away, but it introduces a bug with the ocean instead.

The last scatterer update was in March. Unfortunately it's something we all have to deal with at the moment. It's out of my control :(

Share this post


Link to post
Share on other sites

In case you haven't seen them yet, I'm doing my own career mode series with BH!

 

Share this post


Link to post
Share on other sites

Placeholder texture so far, and the model is not yet done, but here's a prototype of a crashed ship I'm developing. I'm really happy with it. It's my first large scale model I've ever made.

unknown.png

Share this post


Link to post
Share on other sites

So I am new to modding KSP and I am having issues installing Beyond Home. Running off a fresh install of 1.7.2 I have tried installing all the latest versions of the mods you had listed on the main page and moving their files into Game Data. After all that I still only get the vanilla planets, I do get an issue popping up saying Kopernicus is an outdated mod and may not work with 1.7.2. 

Any suggestions?

Share this post


Link to post
Share on other sites
1 hour ago, Sivarous said:

So I am new to modding KSP and I am having issues installing Beyond Home. Running off a fresh install of 1.7.2 I have tried installing all the latest versions of the mods you had listed on the main page and moving their files into Game Data. After all that I still only get the vanilla planets, I do get an issue popping up saying Kopernicus is an outdated mod and may not work with 1.7.2. 

Any suggestions? 

Use 1.7.1
And if you're new to modding, it's basically mandatory to clone your game directory so that KSP doesn't auto update and break mods.

Share this post


Link to post
Share on other sites
3 hours ago, Sivarous said:

So I am new to modding KSP and I am having issues installing Beyond Home. Running off a fresh install of 1.7.2 I have tried installing all the latest versions of the mods you had listed on the main page and moving their files into Game Data. After all that I still only get the vanilla planets, I do get an issue popping up saying Kopernicus is an outdated mod and may not work with 1.7.2. 

Any suggestions?

Yep, what Extreme said above. The mod version at the top of this page is 1.7.1, so you must be using 1.7.1

Share this post


Link to post
Share on other sites
11 minutes ago, Gameslinx said:

Yep, what Extreme said above. The mod version at the top of this page is 1.7.1, so you must be using 1.7.1

Alright thanks for the help.
I probably should have mentioned that I have KSP from their website rather then steam, so unfortunately it seems I am unable to downgrade to 1.7.1. I suppose I will just have to wait a bit longer or mess around with other mods.

Edited by Sivarous
double quoted

Share this post


Link to post
Share on other sites
26 minutes ago, Sivarous said:

Alright thanks for the help.
I probably should have mentioned that I have KSP from their website rather then steam, so unfortunately it seems I am unable to downgrade to 1.7.1. I suppose I will just have to wait a bit longer or mess around with other mods.

Ah, that's unfortunate. When KSP updates to 1.7.3, one of the dependencies (Kopernicus) that Beyond Home requires to run will update. Because Squad being Squad announced 1.7.3 immediately after releasing 1.7.2 it was pointless to support 1.7.2.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.