linuxgurugamer

[1.7.3, 1.8.x] Kerbal Construction Time - Unrapid Planned Assembly

Recommended Posts

12 hours ago, SmarterThanMe said:

I seem to have lost the "Select Launchsite" capability with new install on 1.8.1 with KCT 1.4.7.6.

Any clues as to what I've done?

Player Log. What else do you need?

I am brand new to the mod scene and CKAN, so 1.4.7.6 is the first version I have run of this mod, and I came here to figure out how to use other launch sites. I've read the whole thread and the only answer I've found was from March:

On 3/30/2019 at 11:29 AM, linuxgurugamer said:

Click the icon to the left of the vessel name in the Storage section when showing the Build List, you can select the launch site from the menu which is displayed at that time

No such option for me... I'm glad SmarterThanMe noticed the problem as well. I thought I was just blind!

Share this post


Link to post
Share on other sites
1 hour ago, fenderbender41 said:

I am brand new to the mod scene and CKAN, so 1.4.7.6 is the first version I have run of this mod, and I came here to figure out how to use other launch sites. I've read the whole thread and the only answer I've found was from March:

No such option for me... I'm glad SmarterThanMe noticed the problem as well. I thought I was just blind!

Probably something to do with the update I did to fix some other bugs.  I'll see if I can get an update out soon

My apologies, It seems that I forgot to push out a release.  Working on it now

New release, 1.4.8.18 for KSP 1.7.3 & 1.4.7.7 for KSP 1.8.x

  • Fixed issue where switching editor building while editing a new vessel would end up having the new vessel rolled out to the wrong launchsite (fixed in ClickThroughBlocker), listed here for completeness
  • Fixed issue when closing Upgrades was not returning to main KCT dialog
  • Fixed issue where a kerbal on EVA could be recovered to either the SPH or VAB
  • Added 3 more buttons for upgrades to allow easier upgrading of multiple points
  • Added check to disable the "Reset Points" if not enough points available

@fenderbender41 @SmarterThanMe Please test this and let me know if the Select Launchsite is working or not.

Edited by linuxgurugamer

Share this post


Link to post
Share on other sites
2 hours ago, fenderbender41 said:

No change for me. I installed 1.4.7.7 but still don't have a Select Launchsite button.

Ok, I'll look into it.  Can you send me a list of mods and if possible, a save file to test with?

Share this post


Link to post
Share on other sites
3 hours ago, linuxgurugamer said:

Ok, I'll look into it.  Can you send me a list of mods and if possible, a save file to test with?

Still not working for me too.

 

Mods list:

Spoiler

Background Resources (BackgroundResources v0.14.0.0)
ClickThrough Blocker (ClickThroughBlocker 0.1.9.5)
Community Category Kit (CommunityCategoryKit 5.0.0.0)
Community Resource Pack (CommunityResourcePack 1.3.0.0)
Contract Parser (ContractParser 9.0)
Contracts Window + (ContractsWindowPlus 9.4)
Deployable Engines Plugin (DeployableEngines 1.2.0)
Distant Object Enhancement Continued (DistantObject v2.0.0.1)
Distant Object Enhancement Continued default config (DistantObject-default v2.0.0.1)
DMagic Orbital Science (DMagicOrbitalScience 1.4.3)
Docking Port Alignment Indicator (DockingPortAlignmentIndicator 6.8.4)
Dynamic Battery Storage (DynamicBatteryStorage 2:2.1.2.0)
Editor Extensions Redux (EditorExtensionsRedux 3.4.0.3)
Environmental Visual Enhancements (EnvironmentalVisualEnhancements 2:EVE-1.8.0-2)
Environmental Visual Enhancements - Stock Planet Config files (EnvironmentalVisualEnhancements-HR 2:EVE-1.2.2-1)
EVA Handrails Continued (EVAHandrailsPackContinued 0.3.0)
EVA Parachutes & Ejection Seats (EVAParachutes 0.2.0.2)
EVA Struts (EVAStruts 6.0)
EVA Transfer (EVATransfer 9.0)
Extended information about scientific experiments in VAB (ScienceSituationInfo 1:1.3.4)
Feline Utility Rovers (FelineUtilityRovers 1.2.10)
Final Frontier (FinalFrontier 1.7.0-3466)
Firespitter Core (FirespitterCore v7.15)
Firespitter Resources config (FirespitterResourcesConfig v7.15)
Heat Control (HeatControl 0.5.0)
HyperEdit (HyperEdit 1.5.8.0)
Interstellar Fuel Switch Core (InterstellarFuelSwitch-Core 3.13.2.5)
Karbonite (Karbonite 1:1.3.0.0)
Kerbal Alarm Clock (KerbalAlarmClock v3.12.0.0)
Kerbal Attachment System (KAS 1.5)
Kerbal Changelog (KerbalChangelog v1.1.6)
Kerbal Construction Time (KerbalConstructionTime 1:1.4.7.7)
Kerbal Health (KerbalHealth v1.3.8)
Kerbal Inventory System (KIS 1.24)
Kerbal Joint Reinforcement Continued (KerbalJointReinforcementContinued v3.5.0)
Konstruction (Konstruction 1.3.0.0)
Kramax Autopilot Continued (KramaxAutopilotContinued 0.4.0)
KW Rocketry Rebalanced (KWRocketryRebalanced 3.2.7)
Launch Escape System (PEBKACIndustriesLaunchEscapeSystem 1:1.4.2)
Lithobrake Exploration Technologies (LithobrakeExplorationTechnologies 0.4)
MagiCore (MagiCore 1.3.2.3)
Malemute Rover (MalemuteRover 1.3.0.0)
MechJeb 2 (MechJeb2 2.9.1.0)
MechJeb and Engineer for all! (MechJebForAll 1.3.0.6)
Mk-X Spaceplane Parts (Mk-X 0.1.0)
Modular Fuel Tanks (ModularFuelTanks 5.13.0)
ModularFlightIntegrator (ModularFlightIntegrator 1.2.7.0)
Module Manager (ModuleManager 4.1.3)
Near Future Electrical Core (NearFutureElectrical-Core 1.1.0)
Near Future IVA Props (NearFutureProps 1:0.6.1)
Near Future Solar (NearFutureSolar 1.1.0)
Near Future Solar Core (NearFutureSolar-Core 1.1.0)
NEBULA Decals Continued (NEBULADecalsContinued 0.1.2.2)
Oh Scrap! (OhScrap 2.0.1)
Orbital Survey Plus (OrbitalSurveyPlus 2.3.6)
Procedural Fairings (ProceduralFairings 1:v1.6.2)
Progress Parser (ProgressParser 11.0)
PylonFix (PylonFix 0.0.0.1)
RasterPropMonitor (RasterPropMonitor 1:v0.30.6)
RasterPropMonitor Core (RasterPropMonitor-Core 1:v0.30.6)
RealChute Parachute Systems (RealChute v1.4.7.5)
Recycled Parts Mk2 Lightning (RecycledPartsMk2Lightning 0.2.0.1)
Recycled Parts Mk2 Solar Batteries (RecycledPartsMk2SolarBatteries 0.2.0.1)
RemoteTech (RemoteTech v1.9.4)
RemoteTech StockConfigs (RemoteTechStockConfigs v1.0.1)
Retractable Lifting Surface Module (RetractableLiftingSurface 0.2.0)
SCANsat (SCANsat v18.14)
scatterer (Scatterer 2:v0.0541)
Scatterer Default Config (Scatterer-config 2:v0.0541)
Scatterer Sunflare (Scatterer-sunflare 2:v0.0541)
ScrapYard (ScrapYard 2.0)
SETI-Greenhouse (SETI-Greenhouse 1.2.2.0)
Simple Adjustable Fairings - KW Rocketry Pack (SimpleAdjustableFairings-KWRocketry v1.2.0)
Simple Adjustable Fairings - Plugin (SimpleAdjustableFairings v1.6.0)
Smart Parts (SmartParts 1.9.14)
SmokeScreen - Extended FX Plugin (SmokeScreen 2.8.9.0)
STM's Expedition Ribbons - Final Frontier Ribbon Pack (STMsFFRibbonPackExpeditionRibbons 5.1.2)
STM's Officer Ranks - Final Frontier Ribbon Pack (STMsFFRibbonPackOfficerRanks 0.5.1)
Stockalike Mining Extension (StockalikeMiningExtension 0.99.4)
Surface Mounted Lights (surfacelights 1.15)
TAC Life Support (TACLS) (TACLS v0.14.0.0)
TextureReplacer (TextureReplacer v4.0)
The Janitor's Closet (JanitorsCloset 0.3.7)
ToadicusToolsContinued (ToadicusToolsContinued 0.22.4)
Tokamak Refurbished Parts (TokamakRefurbishedParts 0.2.0.1)
Toolbar (Toolbar 1:1.8.0.5)
Toolbar Controller (ToolbarController 1:0.1.9.4)
Tracking Station Evolved (TrackingStationEvolved 5.0)
Trajectories (Trajectories v2.3.0)
TweakableEverythingContinued (TweakableEverythingCont 0.1.26)
TweakScale - Rescale Everything! (TweakScale v2.4.3.10)
USI Core (USI-Core 1.3.0.0)
USI Tools (USITools 1.3.0.0)
Waypoint Manager (WaypointManager 2.8.1)
Who Am I? (WhoAmI 1.1.0)
Wwwwwwwww (Wwwwwwwww 1.1.4.2)

Save Game

Share this post


Link to post
Share on other sites

I'm only using a handful...

 

Background Resources 0.14.0.0

Bob's Panic Box 1:0.0.2.3

Chatterer 0.9.98

Click Through Blocker 0.1.9.5

Community Category Kit 5.0.0.0

Community Resource Pack 1.3.0.0

Editor Time KSP1.4.1

Environmental Visual Enhancements 2:EVE-1.8.0-2

Environmental Visual Enhancements - Stock Planet Config Files 2:EVE-1.2.2-1

Indicator Lights 1.6

Kerbal Construction Time 1:1.4.7.7

Kerbal Inventory System 1.24

Launch Escape System 1:1.4.2

Lights Out Relit v0.3.0.1

Magicore 1.3.2.3

MechJeb 2.9.1.0

Module Manager 4.1.3

Show FPS 1:0.2.1

TAC Life Support v0.14.0.0

Toolbar Controller 1:0.1.9.4

Share this post


Link to post
Share on other sites
Posted (edited)

I am curious about this issue involving the missing "Select Launchsite" option. Is that a solution to having KCT work with alternate KK launchsites? I just recently got back into KSP after a long hiatus and remember this used to work, but a lot has changed since then. I tried searching around and found a few references to KCT no longer recognizing KK sites after KSP 1.3, but not a lot of info on fixing it. I'm using:

KSP 1.7.3

KCT 1.4.6.18 (latest on CKAN, the "-1.7.3" version of KCT)

KK 1.7.3.4

If it's not fixable, then that's fine. The other KK launchsites would be nice to have access to, but in my opinion, KCT is integral to the game and I won't play without it.

@linuxgurugamer Thank you so much for all your hard work keeping this and so many other great mods functioning. Without people like you, I think KSP would have more or less bitten the dust quite some time ago.

Edited by kananesgi

Share this post


Link to post
Share on other sites
On 12/22/2019 at 4:15 AM, SmarterThanMe said:

I seem to have lost the "Select Launchsite" capability with new install on 1.8.1 with KCT 1.4.7.6.

Any clues as to what I've done?

Player Log. What else do you need?

On 12/22/2019 at 4:37 PM, fenderbender41 said:

I am brand new to the mod scene and CKAN, so 1.4.7.6 is the first version I have run of this mod, and I came here to figure out how to use other launch sites. I've read the whole thread and the only answer I've found was from March:

No such option for me... I'm glad SmarterThanMe noticed the problem as well. I thought I was just blind!

On 12/22/2019 at 7:41 PM, fenderbender41 said:

No change for me. I installed 1.4.7.7 but still don't have a Select Launchsite button.

On 1/5/2020 at 2:35 PM, kananesgi said:

I am curious about this issue involving the missing "Select Launchsite" option. Is that a solution to having KCT work with alternate KK launchsites? I just recently got back into KSP after a long hiatus and remember this used to work, but a lot has changed since then. I tried searching around and found a few references to KCT no longer recognizing KK sites after KSP 1.3, but not a lot of info on fixing it. I'm using:

KSP 1.7.3

KCT 1.4.6.18 (latest on CKAN, the "-1.7.3" version of KCT)

KK 1.7.3.4

If it's not fixable, then that's fine. The other KK launchsites would be nice to have access to, but in my opinion, KCT is integral to the game and I won't play without it.

@linuxgurugamer Thank you so much for all your hard work keeping this and so many other great mods functioning. Without people like you, I think KSP would have more or less bitten the dust quite some time ago.

 

I just grabbed the latest version of KCT and reading back over these posts, I'm also not seeing an ability to select launchsites other than the main one, but I'm curious, and seeking clarity, when you guys click the build to desert or woomerang launchsites in the VAB/SPH do the craft still default to the main launchpad for you? {mine is doing this} or is it just when you are trying to select already finished craft from the main screen and move them to other launch sites?

I like to use the woomerang site to launch into polar orbits, and when i design a rocket in the VAB and select build to woomerang, when it's finished it just rolls out to the main pad at KSC. Do you guys see this also, or does it actually go to the correct pads? 

Newest KCT version from github, newest version of clickthrough blocker, and newest version of magicore. 

If i roll back KCT to the 1.8.0 version released by magico, everything seems to still work, and I get no launchsite bugs, but I don't want to use a version that's behind and not being developed, as I'm worried that future developments in the currently maintained versions of the mod and dependencies will break the older version. {and i realize that just because it seems to work,  doesn't mean there aren't errors happening in the background I can't see that aren't causing me problems.}

Share this post


Link to post
Share on other sites
2 hours ago, vardicd said:

 

I just grabbed the latest version of KCT and reading back over these posts, I'm also not seeing an ability to select launchsites other than the main one, but I'm curious, and seeking clarity, when you guys click the build to desert or woomerang launchsites in the VAB/SPH do the craft still default to the main launchpad for you? {mine is doing this} or is it just when you are trying to select already finished craft from the main screen and move them to other launch sites?

I've been away from ksp for a long time (since around the 1.2 days) and these mods have progressed significantly in that time, so I'm still re-learning how things work. 

What I'm doing now is selecting a launch site from the KK menu while in the VAB/SPH. Text comes across the screen indicating the desired site is the active one. But then when the construction is complete and I roll it out, it goes to the default pad. If I'm understanding the bug here, there should be an option within KCT's menu to select the launch site, but it seems to be missing. 

Now, am I an idiot and not doing this right? It wouldn't be the first time, and certainly won't be the last... 

Share this post


Link to post
Share on other sites
2 hours ago, kananesgi said:

I've been away from ksp for a long time (since around the 1.2 days) and these mods have progressed significantly in that time, so I'm still re-learning how things work. 

What I'm doing now is selecting a launch site from the KK menu while in the VAB/SPH. Text comes across the screen indicating the desired site is the active one. But then when the construction is complete and I roll it out, it goes to the default pad. If I'm understanding the bug here, there should be an option within KCT's menu to select the launch site, but it seems to be missing. 

Now, am I an idiot and not doing this right? It wouldn't be the first time, and certainly won't be the last... 

I don't know about KK, I've never used it, but i think i remember reading somewhere that it's not compatible with KCT, but i freely admit I don't know that for sure, and could very well be wrong. I'm just talking about the stock extra launch sites.

Share this post


Link to post
Share on other sites
6 hours ago, vardicd said:

I don't know about KK, I've never used it, but i think i remember reading somewhere that it's not compatible with KCT, but i freely admit I don't know that for sure, and could very well be wrong. I'm just talking about the stock extra launch sites.

Ah, I got you. I don't have the making history expansion, so I don't have those. I'm pretty sure at one time, KK and KCT were compatible cause I think I used them, but maybe not. 

Share this post


Link to post
Share on other sites
15 minutes ago, kananesgi said:

Ah, I got you. I don't have the making history expansion, so I don't have those. I'm pretty sure at one time, KK and KCT were compatible cause I think I used them, but maybe not. 

I stand corrected, Magico13 added KK support 4 and a half years ago.

v1.2.0.0 (7/30/15)
- Kerbal Konstructs support. Different launch sites now have their own rollout and reconditioning queues.

Share this post


Link to post
Share on other sites

Kerbal Konstructs support was always a bit flaky between updates because of how I was handling it. I'm not sure if it requires the DLC or not now or if it might just be broken since I haven't been keeping up with the development that closely. At one point the DLC launch sites and Kerbal Konstructs were both supported.

Share this post


Link to post
Share on other sites
11 hours ago, kananesgi said:

I've been away from ksp for a long time (since around the 1.2 days) and these mods have progressed significantly in that time, so I'm still re-learning how things work. 

What I'm doing now is selecting a launch site from the KK menu while in the VAB/SPH. Text comes across the screen indicating the desired site is the active one. But then when the construction is complete and I roll it out, it goes to the default pad. If I'm understanding the bug here, there should be an option within KCT's menu to select the launch site, but it seems to be missing. 

Now, am I an idiot and not doing this right? It wouldn't be the first time, and certainly won't be the last... 

Been a while since I did this, but the way it used to work was, from the kct menu you select the asterisk next to your craft, then click "select launchsite" - IIRC this needs to be done before you start the rollout

Share this post


Link to post
Share on other sites
Posted (edited)
8 hours ago, severedsolo said:

Been a while since I did this, but the way it used to work was, from the kct menu you select the asterisk next to your craft, then click "select launchsite" - IIRC this needs to be done before you start the rollout

I don't know about the rest of the people having issues, but at least for me, there is no select other launch sites option in the asterisk menu, with the latest, most up to date version from Linuxgurugamer, so i cannot send them to other launch sites after they've been built, and as mentioned previously, if i try and build them to other launch sites from the VAB/SPH, they just go to the launchsite/runway at KSC, and ignore what choice I made in the VAB/SPH. I had to rollback my mod version to the last official release from Magico13 to get access to the other launchsites both from the VAB/SPH, and the asterisk menu from completed craft. which again, i really don't prefer to be running old versions.

Edited by vardicd

Share this post


Link to post
Share on other sites
18 hours ago, vardicd said:

I don't know about the rest of the people having issues, but at least for me, there is no select other launch sites option in the asterisk menu, with the latest, most up to date version from Linuxgurugamer, so i cannot send them to other launch sites after they've been built, and as mentioned previously, if i try and build them to other launch sites from the VAB/SPH, they just go to the launchsite/runway at KSC, and ignore what choice I made in the VAB/SPH. I had to rollback my mod version to the last official release from Magico13 to get access to the other launchsites both from the VAB/SPH, and the asterisk menu from completed craft. which again, i really don't prefer to be running old versions.

I just checked and I'm missing that option too. I'm guessing that means the MH launchsites are broken too? I'll raise this on github for LGG later as it seems like a bug.

Edited by severedsolo

Share this post


Link to post
Share on other sites
7 hours ago, severedsolo said:

I just checked and I'm missing that option too. I'm guessing that means the MH launchsites are broken too? I'll raise this on github for LGG later as it seems like a bug.

Yeah the making history ones, Woomerang, Desert, and island facilities are the ones I was talking about not working. I don't actually use Kerbal Konstructs myself, I was just discussing with kananesgi, and comparing notes on our relative problems, him with KK and my with MH. they both seem broke.

Share this post


Link to post
Share on other sites

If i try to launch from a different launch pad it takes me directly to that launch pad without KCT doing anything, if i use KCT i don't have any option to change launch pad.

Share this post


Link to post
Share on other sites

I tried rolling back to 1.4.7.1, the first 1.8 compatible release and I do not see a select launch site button on the asterisk menu for a constructed craft.   

Share this post


Link to post
Share on other sites

Having a little difficulty with working out what settings to use currently...

I'm trying to set the mod up so I have a seven day wait before I can use a pad - this bit works so far...

but I can't work out how to launch from Woomerang or the DLS whilst the ksc is being refurbished? as far as i can tell, the 7 day refurb timer applies to all pads regardless?

Oh, I should note that I'm not currently interested in having any build time for the rockets :) just want to be forced to use the other launch sites basically :)

Thanks!

Share this post


Link to post
Share on other sites

@linuxgurugamer I have found and issue and seem to have tracked it to some sort of interaction between Scrapyard and Kerbal Construction Time (+ maybe another mod?). For some time now, I've been running into an issue in my games where, after a while attempting to dock 2 craft together would cause an instant crash to desktop, I finally discovered that when the bug is happening, If I remove either scrapyard, or KCT, the bug goes away. I had, previously been using an older version of KCT so I still had access to the other launch sites, a function that as far as a I've been able to tell is broken in the most up to date version. I assumed it was caused by this, so I removed both scrapyard and KCT and all dependencies, and re-downloaded all of them to ensure I had up to date versions, and deleted the KCT settings in the save file to be sure there wasn't anything left from the old version causing problems. After ensuring everything was up to date, I loaded the save and the crash still occurred, and again removing Scrapyard or KCT allowed me to dock the vessels in orbit without crashing to desktop. I don't have any Idea why this happening, nor if an interaction with some other mod is involved. I've providing a link to my actual save file, in which I have 2 craft in orbit just a few meters away from each other and ready to dock. The crash occurs as soon as they dock. I have also posted my current mod list, and my output log. If requested I'll even copy out my whole gamedata folder and make it available to you if it'll help, in the hope that maybe one of you will be able to see what's causing this problem, and hopefully help me resolve this. KCT and Scrapyard are 2 of my core must have mods for KSP, and I don't want to lose either of them, but if there is a 3rd mod not playing nice that i haven't yet found I'd be willing to part with that. I will also post this the Scrapyard thread as well so Severedsolo will see it.

tNg7Jph.png

Mod list

https://www.dropbox.com/s/9zpxwto8q4gw58c/Player.log?dl=0 Log {I hope I posted the right one this time}

https://www.dropbox.com/sh/m60ljyr969hpvmu/AAAqdJHYMHxfJyWtr2aUbMrGa?dl=0 Save file. 

Edited by vardicd

Share this post


Link to post
Share on other sites

New betas, 1.4.6.19 for KSP 1.7.3, 1.4.7.8 for KSP 1.8.x:

  • Fixed unnecessary int in KCT_GUI.cs
  • Thanks to user @siimav for the following:
  • Make launchpads non-upgradeable and add option to delete them
  • Formula improvements & Airlaunch fix for KRASH
  • Note:  The following two are specific for RP-1
    • Add button for deleting LPs
    • Add option for making LPs unupgradable
  • Fix Airlaunch persisting to a KRASH sim


https://github.com/linuxgurugamer/KCT/releases/tag/1.4.7.8

 

Assuming no errors crop up, this will turn into a full release by the weekend

7 hours ago, vardicd said:

@linuxgurugamer I have found and issue and seem to have tracked it to some sort of interaction between Scrapyard and Kerbal Construction Time (+ maybe another mod?). For some time now, I've been running into an issue in my games where, after a while attempting to dock 2 craft together would cause an instant crash to desktop, I finally discovered that when the bug is happening, If I remove either scrapyard, or KCT, the bug goes away. I had, previously been using an older version of KCT so I still had access to the other launch sites, a function that as far as a I've been able to tell is broken in the most up to date version. I assumed it was caused by this, so I removed both scrapyard and KCT and all dependencies, and re-downloaded all of them to ensure I had up to date versions, and deleted the KCT settings in the save file to be sure there wasn't anything left from the old version causing problems. After ensuring everything was up to date, I loaded the save and the crash still occurred, and again removing Scrapyard or KCT allowed me to dock the vessels in orbit without crashing to desktop. I don't have any Idea why this happening, nor if an interaction with some other mod is involved. I've providing a link to my actual save file, in which I have 2 craft in orbit just a few meters away from each other and ready to dock. The crash occurs as soon as they dock. I have also posted my current mod list, and my output log. If requested I'll even copy out my whole gamedata folder and make it available to you if it'll help, in the hope that maybe one of you will be able to see what's causing this problem, and hopefully help me resolve this. KCT and Scrapyard are 2 of my core must have mods for KSP, and I don't want to lose either of them, but if there is a 3rd mod not playing nice that i haven't yet found I'd be willing to part with that. I will also post this the Scrapyard thread as well so Severedsolo will see it.

 

Please try it with the beta I just posted

Edited by linuxgurugamer

Share this post


Link to post
Share on other sites
15 hours ago, linuxgurugamer said:

Please try it with the beta I just posted

@linuxgurugamer I am no longer able to reliably reproduce the crash upon docking issue in the save i had, no matter which version of KCT/scrapyard I use so for the time being both me and Severedsolo are stumped with that. I did notice that in the beta version you released here, the roll out to other launch sites is still not functioning. I've recorded a video showing this below. In the video I build 3 rockets, the first sent to Woomerang, the second to the Desert {or Dessert as they mis-spell it} and the third I just click to launch locally. Once KCT has finished building them, I only have the option to roll them out to my 2 local launchpads, Kopernikus and Kennedy, including both rockets that had been assigned to Woomerang and the Desert respectively. Additionally when I open the Asterisk menu there is no option to assign them to the other launch facilities, as there has been in previous KCT versions.

https://youtu.be/N67pcJXST_0

Below is a screenshot I just took with the last version of KCT I have from Magico13 that works with KSP 1.8.1 I followed the same steps as I did in the video, and this time when i start rolling out the craft you can see that 2 of them are in fact rolling out to Woomerang and the Desert facility. This version does not actually have an option in the Asterisk menu to transfer vessels to other launch sites so I'm uncertain if I am remembering that function incorrectly, or if it's just broken in this version as well.

R5lAB1o.jpg

Other than this issue, I've not yet found anything breaking in the beta version.

Edited by vardicd

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.