Jump to content
  • 0

Ps4 framerate/performance drop after latest update


Question

Hey all! 

I play with a regular ps4(launch edition). I checked out the new content, including the new DLC ( I just had to have those parts! Awesome job especially the inflatable docking port.)

I couldn't help but notice however that framerate in both the spaceplane hangar and VAB are inconsistent now and seems to drop as i turn the camera around, even with no parts at all. It seems the spaceplane hanger suffers worse from it. It's not gamebreaking but definitely a noticeable drop in performance. 

More specifically:

In the spaceplane hanger, if I rotate the camera so that I can see the clouds outside, that's when framerate drops down and I have some stutter aswell.

Have a good one :)

Edited by Cruss
Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0
1 hour ago, Atroner said:

Delete crew in setting... opción 2 in setting 

Sorry my English.

He means to disable 'Space center crew" in the main menu settings which did indeed made everything buttersmooth again! Thanks :)

Link to post
Share on other sites
  • 0
4 hours ago, Atroner said:

Delete crew in setting... opción 2 in setting 

Sorry my English.

 

3 hours ago, Cruss said:

He means to disable 'Space center crew" in the main menu settings which did indeed made everything buttersmooth again! Thanks :)

Thank you, really appreciate the tip! :) The game is definitely running so much more smoother with that setting off. Wish that I didn't have to do that to fix this issue though. Little Kerbals walking around 'working' kind of make the rocket/plane building process a little more immersive for me. That being said I'm still happy this can be a temporary fix until some optimization can be done. 

Link to post
Share on other sites
  • 0
8 hours ago, Cruss said:

Él quiere desactivar "Personal del centro espacial" en la configuración del menú principal, que de hecho hizo que todo volviera a estar tranquilo nuevamente. Gracias :)

Gracias por la traducción.

Thanks you 

Link to post
Share on other sites
  • 0

 

3 hours ago, Majorjim! said:

This is a CPU issue.  lower end PC CPUs used to suffer from this. 

I was thinking something like this too, making history added quite some UI elements. 

 

Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...