• 0
Jamgill

Spinning out of control while in Eva

Question

Whenever i get my kerbal on Eva my rocket just starts spinning really fast really quickly. I have tried to land on the mun but it starts spinning even with landning legs on, when i get out on Eva the game says things like ”no pilot to control the ship, turning of sas

someone please help this is really geting on my nerves

i’m playing on Xbox if that’s any help

Share this post


Link to post
Share on other sites

8 answers to this question

Recommended Posts

  • 0

If you are using cursor control mode. Then it's LB+A to reset trim.

Share this post


Link to post
Share on other sites
  • 1

Based on your screenshot you do have trim offset on all 3 axis so it's likely the problem here, even tho it shouldn't be when no pilot and no otto are there to control the craft. If I recall properly, top left shoulder button and L3 will reset trim.

Share this post


Link to post
Share on other sites
  • 0

That sounds weird, never heard of anything quite like that before.

If it would be the controlled vessel I would say you have some input (trim, or not calibrated joystick etc) but since it is the uncontrolled vessel I honestly have no idea.

Share this post


Link to post
Share on other sites
  • 0
Posted (edited)

86cc19c4-b4c5-4850-9ed8-5a0d313e47cb_Thuhere is When i tried to Eva on the mun

 

Edited by Jamgill
Picture instead of image

Share this post


Link to post
Share on other sites
  • 0

https://xboxclips.com/BoMassiveWings3/86cc19c4-b4c5-4850-9ed8-5a0d313e47cb/embed

 

Share this post


Link to post
Share on other sites
  • 0
14 hours ago, SunburstMoon said:

Based on your screenshot you do have trim offset on all 3 axis so it's likely the problem here, even tho it shouldn't be when no pilot and no otto are there to control the craft. If I recall properly, top left shoulder button and L3 will reset trim.

For xbox?

 

Share this post


Link to post
Share on other sites
  • 0

On that screenshot you posted of the spacecraft you have trimmed turned on. Those are the purple markers you can in the bottom left, those just basically make it so your craft will always turn in that direction. It's pretty annoying so i turned it off. You can do two things:

1) Press LB and down on the left joy stick to reset the trim. This will get rid of the markers.

2) This is what i did and i recommend you do the same as it will just a lot of time and frustration in the future. While in a save game, press pause and go to the settings. Scroll down and under gamplay you'll see something called 'trim'. Make sure it's disabled so that this problem doesn't happen again. 

If you need anymore help you can check out the Kerbal Klassroom club on xbox, it's full of people who help other players and build cool things too.

 

Share this post


Link to post
Share on other sites
This thread is quite old. Please consider starting a new thread rather than reviving this one.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.