Jump to content

Recommended Posts

  • 5 months later...
On 4/18/2020 at 9:58 AM, "Our Benefactors" said:

@XxLedvin25xX Are you still working on it?

I don’t know in this moment. I have some problems with other things, but I am trying. 

On 4/17/2020 at 5:49 PM, civilisedzombie said:

This mod and the required mods caused the game to not load the menu screen after adding this mod. I am in version 1.7.3 with no other mods than the required mods and this one.

sometimes this problem occurs due to cache. Since not all planets were well updated in this regard, try going to GameData/Kopernicus/Cache and delete everything in there.  and then go to GameData/KerbalGalaxy/Cache and also delete everything. It should load correctly.  In any case possibly update the mod in a few weeks, but I'm still working on it.

Link to post
Share on other sites
  • 1 month later...

KerbalGalaxy 3 Version 1.1.4 is now available on CurseForge and GitHub!!

New dependencies and downloads in the first post.

 

Changelog:

V1.1

  • Has been updated to 1.8.1
  • Instantiator is no longer used.
  • Added new dependency: Singularity.
  • The textures were transformed to PNG due to incompatibilities.

7qPCYXl.png

 

 

Link to post
Share on other sites
  • 3 weeks later...
  • 3 weeks later...

I've tested this with 1.10, it's fully compatible from what I can see. If you need some assistance with visuals, I'm a 3d modeller so feel free to contact me cause this is a cool mod!

Edited by Vabien
Link to post
Share on other sites
  • 2 months later...

I've got a few questions.  First, If I drop the "gamedata" folder for the textures and mod into my kerbal space program folder, won't there be two gamedatas? What configs do I need to edit in singularity for the black hole? Does it even support 1.10? What do you mean by scatter is "almost" fully compatible? How do I install plugins?  I'm trying to get this but I'm super confused. 

Link to post
Share on other sites
  • 3 weeks later...
  • 2 months later...

Ok this is beautiful. HAVE to download this. Hope it doesn't crash my pc.

 

 

Edit: Could you update it to 1.11? I Know Kopernicus is updated to work with 1.11, and so is module manager. Could you update it?

Edited by DaBakonAder
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...